Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 7 of 7

Thread: CX9001-0101 Zielsystem wählen

  1. #1
    Join Date
    09.04.2011
    Posts
    6
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen !

    Ich habe nun endlich den CX geliefert bekommen ´und mit den Klemmen (Ethercat) verbunden. Nun versuche ich mich am Routing. (Zielsystem wählen). Im Menü "Add Route Dialog" kann ich den CX nicht finden .
    Weder über direkte Eingabe CX_ mit den letzten sechs Zeichen der MAC-Adresse noch über "Broadcast Search".
    Wenn ich jedoch über den Explorer->Netzwerk suche, finde ich ihn mit der Bezeichnung CX_ und Zusatz MAC-Adresse.

    Könnt Ihr mir Helfen ??????
    Reply With Quote Reply With Quote CX9001-0101 Zielsystem wählen  

  2. #2
    Join Date
    13.09.2009
    Posts
    42
    Danke
    9
    Erhielt 13 Danke für 11 Beiträge

    Default

    Hallo,

    schon mal versucht die IP-Adresse der CX in das obere Feld beim Broadcast search direkt einzugeben und dann "Enter"? Da finde ich oft Geräte die er mir über den allgemeinen Broadcast Search verheimlicht.

    Gruß Christian

  3. #3
    T.H. is offline Neuer Benutzer
    Themenstarter
    Join Date
    09.04.2011
    Posts
    6
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Default

    Hallo Christian,

    vielen Dank für den Tip.
    Habe ich gerade ausprobiert....ohne Erfolg...

    Ich habe auch schon die Firewall von meinem Laptop ausgeschaltet,
    Bin z.Zt. per WLAN im Netz, habe es aber auch schon direkt per Netzwerkkabel versucht. Crossover-Kabel bauche ich dann ja auch nicht, da der CX ja schon einen integrierten Switch hat.

    Gibt es vielleicht noch einen Trick??

    Gruß
    Thomas
    Reply With Quote Reply With Quote IP-Adresse  

  4. #4
    Join Date
    24.10.2010
    Posts
    110
    Danke
    2
    Erhielt 22 Danke für 22 Beiträge

    Default

    Hallo,
    hatte das gleiche Problem auch schon öfters.
    Geh mal hin und steck direkt am CX ein Monitor über den DVI-Anschluss ein. Nun musst du in den Netzwerkeinstellungen den nicht verwendeten Ethernetanschluss deaktivieren. Danach kannst du erneut mit dem SystemManager nach dem CX suchen. Sollte dann erfolgreich sein. Nach Erfolgreicher suche kannst du den Anschluss wieder aktivieren. Das Problem ist nur bei der aller ersten suche.
    Mit dem Crossover-Kabel würd ich mir mal nicht so sicher sein.
    Gruß

  5. #5
    T.H. is offline Neuer Benutzer
    Themenstarter
    Join Date
    09.04.2011
    Posts
    6
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Default

    Hallo Ghosty,

    ...mmmmh... da habe ich jetzt ein neues Problem...
    Ich habe keinen Monitor mit DVI-Anschluss.

    Muss es ein Besonderer sein ?? Mit Touch-Funktion??

    [Mit dem Thema "Visualisierung" wollte ich mich eigendlich erst später befassen (die Politiker würden es eine "Angespannte Haushaltslage" nennen ]

    Gruß
    Thomas

  6. #6
    Join Date
    24.10.2010
    Posts
    110
    Danke
    2
    Erhielt 22 Danke für 22 Beiträge

    Default

    Hallo,
    nein, da reicht ein ganz normaler. Du hast da noch 2 USB-Ports. Da kannst du eine Maus bzw. Tastatur anschließen.
    Ansonsten kannst du auch den CERHOST benutzen. Weis ja nicht ob du diese Software kennst? Ist glaube ich auf der mitgelieferten CD auch mit drauf. Damit kannst du mit deinem PC Remote auf den CX zugreifen. Hier wurde schon mal beschrieben wie die Verbindung mit dem CERHOST aufgebaut wird.
    CX9000 wie online kommen
    Gruß

  7. Folgender Benutzer sagt Danke zu Ghosty für den nützlichen Beitrag:

    T.H. (10.04.2011)

  8. #7
    T.H. is offline Neuer Benutzer
    Themenstarter
    Join Date
    09.04.2011
    Posts
    6
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Daumen hoch

    SUPER

    Das war doch ein sehr guter Tip,

    ich habe vor 4 Wochen einen neuen PC gekauft mit Monitor....natürlich hat der einen DVI-Anschluss. Monitor und Mouse angeschlossen, Port deaktiviert und da war mein Erfolgserlebniss. Routing abgeschlossen.

    DANKE nochmals und einen schönen Sonntag

    Gruß
    Thomas

Similar Threads

  1. CX9010 - 0101 welche Plattform
    By Gerri in forum CODESYS und IEC61131
    Replies: 8
    Last Post: 10.02.2011, 23:50
  2. Zielsystem lokal, EK1100 nicht in RUN
    By Mattin81 in forum CODESYS und IEC61131
    Replies: 38
    Last Post: 29.09.2010, 16:43
  3. Zielsystem wird nicht gefunden
    By timod79 in forum CODESYS und IEC61131
    Replies: 4
    Last Post: 06.04.2009, 14:06
  4. Codesys- PLC_PRG mit Zielsystem None
    By Tiger30 in forum CODESYS und IEC61131
    Replies: 0
    Last Post: 22.01.2009, 15:28
  5. Funktion wählen ?
    By SebastianW. in forum Simatic
    Replies: 7
    Last Post: 21.02.2008, 13:19

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •