Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: CP 443 Die Verbindung ist durch den Lock Baustein blockiert

  1. #1
    Uwe16 ist offline Benutzer
    Registriert seit
    04.10.2008
    Ort
    Nürnberg
    Beiträge
    97
    Danke
    10
    Erhielt 0 Danke für 0 Beiträge

    Standard CP 443 Die Verbindung ist durch den Lock Baustein blockiert


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich habe Probeme bei Austausch einer CP. Ich habe die CP (CP 6GK7 443- 1BX00-0XE0) getauscht und die Konfig übertragen und jetzt kommt in der Diagnose die Meldung:
    "Die Verbindung ist durch den Lock Baustein blockiert"
    Ich habe einen Baustein UNLOCK mal aufgerufen hat aber nichts gebracht. Der Baustein LOCK wird nicht aufgerufen.
    Kann jemand mit der Meldung was anfangen?

  2. #2
    IFATD ist offline Erfahrener Benutzer
    Registriert seit
    06.02.2005
    Beiträge
    112
    Danke
    1
    Erhielt 10 Danke für 10 Beiträge

    Standard

    Die Meldung kommt bei funktionierende Verbindungen auch in der Spezialdiagnose. Was haben Sie ausgetauscht CP Typ und Firmwareversion ? gegen was getauscht?
    Was haben Sie für Probleme?

  3. #3
    Uwe16 ist offline Benutzer
    Themenstarter
    Registriert seit
    04.10.2008
    Ort
    Nürnberg
    Beiträge
    97
    Danke
    10
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Guten Morgen,
    ich habe nur die CP getauscht. Die Bestellnummer ist die gleiche. Welche Firmversion auf der defekten CP drauf war weiss ich allerdings nicht. Die Kommunikation zwischen 2 CPUs funktioniert allerdings seitdem nicht mehr und in der Spezialdiagnose erscheint die oben genannte Meldung.

  4. #4
    IFATD ist offline Erfahrener Benutzer
    Registriert seit
    06.02.2005
    Beiträge
    112
    Danke
    1
    Erhielt 10 Danke für 10 Beiträge

    Standard

    Bei CP443-1BX00 wird die MAC-Adresse über Step7 eingestellt. Ist die Mac-Adresse wieder die gleiche und wurde Netpro wieder geladen sollte es eigentlich funktionieren. Die Meldung in der Spezialdiagnose führt leider in die Irre. Ich habe die Meldung auch bei funktionierender IP-Verbindung bei meinen Steuerungen.

  5. #5
    Avatar von MSB
    MSB
    MSB ist offline Erfahrener Benutzer
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    5.316
    Danke
    287
    Erhielt 1.135 Danke für 957 Beiträge

    Standard

    Nach ein wenig suchen bei Siemens, überlege ich, ob das was mit deinem Problem zu tun haben könnte:
    http://support.automation.siemens.co...iew/de/4244531

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  6. #6
    IFATD ist offline Erfahrener Benutzer
    Registriert seit
    06.02.2005
    Beiträge
    112
    Danke
    1
    Erhielt 10 Danke für 10 Beiträge

    Standard

    Da beim 443-1BX00 die Funktion "Konfigurationsdaten in der CPU speichern" nicht existiert muss die gesamte Konfiguration neu geladen werden. SDB in CP ,HW-Config in CPU und das Netpro für die projektierten Verbindungen. Danach Neustart und alles sollte funktionieren.

Ähnliche Themen

  1. Was ist den die gängige Software?
    Von maxi im Forum E-CAD
    Antworten: 19
    Letzter Beitrag: 25.03.2012, 08:36
  2. Antworten: 41
    Letzter Beitrag: 03.02.2011, 21:42
  3. Antworten: 5
    Letzter Beitrag: 15.10.2010, 07:26
  4. Antworten: 11
    Letzter Beitrag: 23.02.2009, 22:37
  5. Antworten: 9
    Letzter Beitrag: 01.12.2008, 19:46

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •