Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: FU Lenze 8200 vector + Profibus

  1. #1
    Registriert seit
    22.09.2006
    Ort
    Bodenseeraum
    Beiträge
    1.022
    Danke
    61
    Erhielt 136 Danke für 122 Beiträge

    Beitrag


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,
    folgendes Problem hat mir gestern den ganzen Tag kaputt gemacht:
    o.g. FU, mit DP Modul 2133; sollte laut Lenze ohne weitere Module laufen,
    Ansteuerung nur über Bus. OK, die FUs wollten aber nicht anlaufen, Reglersperre. Wenn wir standard I/O Modul dazusteckten, und die RFR
    (Kl.28 verdrahtet war, liefen die. Hat jemand auch damit rumgespielt?
    Wie ist letztendlich die "richtige" Konfiguration? Böse Tricks?
    Mit dem Rechtslauf/LL war auch so eine Sache: man sendet einfach
    einen negativen Sollwert...

    Gruss: Vladi
    Geändert von vladi (08.07.2007 um 13:37 Uhr)
    ______________________________________
    relax, take it easy
    Zitieren Zitieren FU Lenze 8200 vector + Profibus  

  2. #2
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.472
    Danke
    498
    Erhielt 1.143 Danke für 736 Beiträge

    Standard

    Lenze FUs kenn ich jetzt nicht. Aber bei SEW muss du auch bei der Ansteuerung über Profibus die Freigabe hardwaremässig verdrahtet. Bei manchen sogar Links-und Rechtslauf freigeben...... Das mit dem negativen Sollwert kenn ich auch und find es sch...... Ein Bit zur Drehrichtungsumkehr ist mir alle mal lieber.
    Früher gab es Peitschen .... heute Terminkalender

  3. #3
    vladi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.09.2006
    Ort
    Bodenseeraum
    Beiträge
    1.022
    Danke
    61
    Erhielt 136 Danke für 122 Beiträge

    Blinzeln

    Hi,
    also ich habe gearbeitet mit SEW, Danfoss, ABB, aber so lange
    rumgespielt, um den blö.. Lenze über DP zu fahren, das war noch nie.
    Hunderte Seiten Handbücher, und so gut leserlich.. .

    Na ja, gibt es was schöneres, als den ganzen Samstag FUs/DP zu machen? Nicht, gele..

    Vladi
    ______________________________________
    relax, take it easy
    Zitieren Zitieren Lenze  

  4. #4
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.472
    Danke
    498
    Erhielt 1.143 Danke für 736 Beiträge

    Standard

    Aller Anfang ist schwer .... hast Du das Ding denn jetzt am laufen ? und wenn ja wie ?
    Früher gab es Peitschen .... heute Terminkalender

  5. #5
    vladi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.09.2006
    Ort
    Bodenseeraum
    Beiträge
    1.022
    Danke
    61
    Erhielt 136 Danke für 122 Beiträge

    Beitrag

    Hi,
    ja, ich habe die FUs zum Laufen gebracht;einige mit 2133 Module, einige
    mit ältere DP Module(mit Klemmen). Wichtig: die jeweilige richtige GSD Datei. Dann: Parameter C0001 auf:3; bei den 2133 Parameter C0005 auf 0, bei den anderen Module C0005 auf 200; UND: bei allen habe ich die Hardwarefreigabe (Kl.28 auf "High") verdrahten müssen. Habe mit Steuerbitmodus "DRIVECOM" gearbeitet, war auch ok soweit.

    Warum und wie ganz genau das Ganze läuft, ist mir nicht 100% klar, daher
    dieses Thema hier..

    Vladi
    ______________________________________
    relax, take it easy
    Zitieren Zitieren Lenze  

  6. #6
    Registriert seit
    24.05.2005
    Ort
    Westmünsterland
    Beiträge
    215
    Danke
    8
    Erhielt 45 Danke für 37 Beiträge

    Standard

    Hallo Vladi,
    Lenze hat in ihrem Download bereich mehrere Programme die sich mit diesem Thema befassen.
    http://akb.lenze.de/akb/infopool.nsf...ftwaredownload


    Im Handbuch Kommunikationshandbuch von Lenze wird jedes Modul genau erklärt.
    http://www.lenze.com/downloadbereich...0060726_DE.pdf

    Bis dann Per
    Suche nicht nach Fehlern, suche nach Lösungen. [Henry Ford]
    Zitieren Zitieren Lenze Programme  

  7. #7
    vladi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.09.2006
    Ort
    Bodenseeraum
    Beiträge
    1.022
    Danke
    61
    Erhielt 136 Danke für 122 Beiträge

    Beitrag

    Hi,
    danke, Per. Klar, ich habe die Dokus. Aber die sind zu genau erklärt, glaube ich, sodass man gar nicht blickt, welche Einstellungen richtig sind.
    Oder bin ich vielleicht zu doof für diese Umrichter...

    Vladi
    ______________________________________
    relax, take it easy
    Zitieren Zitieren Lenze  

  8. #8
    Registriert seit
    02.04.2006
    Ort
    nähe Muc
    Beiträge
    2.787
    Danke
    115
    Erhielt 126 Danke für 107 Beiträge

    Standard

    Weiss nicht ob es hilfreich ist und ob ich es schreiben soll.

    Ich habe letzten Herbst mal einen neuen Lenze FU weggeschmissen weil es einfach nicht funktionieren wollte udn auch der Lenze Support mir nicht helfen konnte.
    Nach 16 Stunden rumdocktern habe ich ihn in die Schrottkiste geschmissen und einen Micromaster genommen. (Da war mir meine Zeit zu schade und 3 Stunden stand schon die Spedition vor der Firma). Dann lief es nach 30 Minuten tuto perfekto.
    ___________________________________________





    Sende eine SMS mit dem Stichwort "Feuer" an die 112 und innerhalb von 10 Minuten steht ein roter Partybus mit derbem Sound vor deiner Tür.


    AGB: Wer Rechtschreibfehler findet darf diese behalten. Bitte meine in eile gefertigten, selten anfallenden Vertipsler zu entschuldigen.

  9. #9
    vladi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.09.2006
    Ort
    Bodenseeraum
    Beiträge
    1.022
    Danke
    61
    Erhielt 136 Danke für 122 Beiträge

    Beitrag

    Hi,
    maxi, also du bist auch zu doof für diese Umrichter..

    Vladi
    ______________________________________
    relax, take it easy
    Zitieren Zitieren Lenze Umrichter  

  10. #10
    Registriert seit
    02.04.2006
    Ort
    nähe Muc
    Beiträge
    2.787
    Danke
    115
    Erhielt 126 Danke für 107 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von vladi Beitrag anzeigen
    Hi,
    maxi, also du bist auch zu doof für diese Umrichter..

    Vladi
    Ja ich war richtig zu Doof für.
    Um es zu vertuschen habe ich ihn ja in die Schrottkiste geschmissen
    ___________________________________________





    Sende eine SMS mit dem Stichwort "Feuer" an die 112 und innerhalb von 10 Minuten steht ein roter Partybus mit derbem Sound vor deiner Tür.


    AGB: Wer Rechtschreibfehler findet darf diese behalten. Bitte meine in eile gefertigten, selten anfallenden Vertipsler zu entschuldigen.

Ähnliche Themen

  1. Lenze 8200 vector Parametrierung
    Von PeterBe im Forum Antriebstechnik
    Antworten: 6
    Letzter Beitrag: 30.08.2012, 17:31
  2. Lenze 8200 Vector mit HC-SFE52BK
    Von tschi im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 20.07.2009, 14:35
  3. Parameter für Motorstrom / Lenze 8200 Vector
    Von mega_ohm im Forum Antriebstechnik
    Antworten: 31
    Letzter Beitrag: 26.11.2008, 12:21
  4. Lenze 8200 vector und IO-Module
    Von PeterEF im Forum Antriebstechnik
    Antworten: 1
    Letzter Beitrag: 14.06.2007, 23:43
  5. Diagnosedaten Frequenzumrichter Lenze 8200 Vector
    Von Anonymous im Forum Feldbusse
    Antworten: 3
    Letzter Beitrag: 20.12.2005, 21:06

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •