Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Lenze Pos.Regler 9300 Problem

  1. #1
    Registriert seit
    13.06.2007
    Beiträge
    34
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    wir haben ein kleines Problem mit einem Servo Positionierregler von Lenze.
    Der angeschlossene Servo fährt im Handbtrieb immer in die entgegengesetzte Richtung die man vorgibt. Auch wenn man die Polarität invertiert.
    (Software: GDC)
    Gruß
    ralf
    Zitieren Zitieren Lenze Pos.Regler 9300 Problem  

  2. #2
    Registriert seit
    25.11.2006
    Beiträge
    13
    Danke
    0
    Erhielt 3 Danke für 2 Beiträge

    Standard

    Ich denke mal, daß du mit der Polarität die Codestellen 1206/0 und 1208/0 meinst. Damit änderst du die Polarität der Drehzahl, die zurückgegeben wird. Die Drehrichtung kannst du mit C0250/0 ändern.

  3. #3
    Registriert seit
    13.06.2007
    Beiträge
    34
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,
    ja stimmt, unter Grundeinstellungen konnte man ja bereits ein paar Paramter eingeben, unter anderem die Lagepolarität und da brachte ein Wechsel zwischen invertiert und nicht invertiert nichts. Deshalb war ich ein wenig irritiert.

    Gruß
    ralf

  4. #4
    Registriert seit
    02.11.2006
    Beiträge
    496
    Danke
    217
    Erhielt 25 Danke für 6 Beiträge

    Standard

    Zitat Zitat von Erdferkel Beitrag anzeigen
    Hallo,
    wir haben ein kleines Problem mit einem Servo Positionierregler von Lenze.
    Der angeschlossene Servo fährt im Handbtrieb immer in die entgegengesetzte Richtung die man vorgibt. Auch wenn man die Polarität invertiert.
    (Software: GDC)
    Gruß
    ralf
    Am Antrieb ist ein Geber (Encoder, Resolver) mechanisch befestigt.
    Bei Lenze- Pos.-Reglern bin ich mir recht sicher, daß einfach die "2 Außenleiter drehen" zu keinem Ergebnis, im besten Falle noch zu einer Fehlermeldung reicht.
    Nach meinem bisherigen Verständnis muß innerhalb einer gewissen Zeit (Start-Stop-Rampe) der Weg (wird von der Antriebsrückführ-Leitung auf den FU geschalten) erreicht werden.
    Wenn nur im Handbetrieb der entgegengesetzte Weg gefahren wird, würde ich mal am Api- Modul prüfen (Klemme 28 [ich würde jetzt ohne Handbuch behaupten = +24V] .... dann folgen die digit. Eingänge für Reglerfreigabe, Richtung li- re, Jog1...Jog2... bis Klemme 59 [m.M. nach Masse]....
    Ich würde, da bei Lenze sehr viele Parameter (gerade die Codestellen für Jog, Richtung etc. ) sehr frei programmierbar (in der Code- Tabelle nachlesen) sind, mir mal das GDC laden und "online- beobachten".
    Bei Pos-Reglern (bei denen die Masch.Baufirma keine Handbetriebs-, Einrichtbetriebs- und Automatikgeschwindigkeit unterscheidet) wird sehr gern in diesen Codestellen rumgezaubert.

    Wenn nur im Handbetrieb beständig (kein sporadisch auftretender Effekt) der Antrieb verkehrt läuft, würde ich mal im Progi (s7 oder eben was anderes) die Ausgänge prüfen und die Digit- In und deren Beschaltung am FU.
    Geändert von mega_ohm (29.10.2007 um 00:35 Uhr)

  5. #5
    Registriert seit
    13.06.2007
    Beiträge
    34
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    es lag an dem Parameter 1208, der auf invertiert stand.
    Das Systemhandbuch lässt bei einer solchen Fehlersuche sehr zu wünschen übrig.

    Gruß
    Ralf

Ähnliche Themen

  1. Lenze Servoumrichter 9300 PLC
    Von tahren im Forum Antriebstechnik
    Antworten: 1
    Letzter Beitrag: 01.11.2011, 09:27
  2. Servo Regler 9300 Lenze und Profibus
    Von Flo im Forum Antriebstechnik
    Antworten: 13
    Letzter Beitrag: 14.09.2007, 17:43
  3. Lenze FU 9300 an CAN-Bus
    Von thomass5 im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 20.09.2006, 02:03
  4. Lenze 9300 mit Bremse
    Von Anonymus im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 26.06.2006, 10:36
  5. Lenze 9300 Servoregler
    Von Scotfox im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 14.06.2006, 14:27

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •