Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Beckhoff Regler AX2000-Reihe und AX2500-Reihe: Erfahrungen?

  1. #1
    Registriert seit
    28.11.2007
    Beiträge
    123
    Danke
    19
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo liebe Forumsteilnehmer,

    wer von euch hat Erfahrungen mit den Beckhoff Antriebsreglern der Reihe AX2000 oder AX2500? Gemeinsam mit den Servomotoren von Beckhoff ist das eine interessante Antriebslösung für NC-Anwendungen mit Motion-Control-Bausteinen unter TwinCat lassen sich damit auf Beckhoff-IPCs unter WIndows sehr leistungsfähige SPS-Programme auf Basis IEC 6-1131-3 programmieren.

    Mich interessieren eure Erfahrungen mit der Hardware? Wie robust und fehleranfällig sind die Teile bei euch? Und welche Inbetriebnahme-Erfahrungen habt ihr mit der Anbindung an den Bus (Lightbus, SERCOS, Ethernet-IP, Profibus-DP/MC)...

    Unsere Erfahrungen damit sind durchschnittlich gut, wir hatten einige Ausfälle, danach war der Zwischenkreis hin, und es kam immer der Fehler Überspannung im Mastermodul, die Zwischenkreisspannung stieg immer höher und dann stieg der Regler bzw. die Leistungs-Stufe aus.

    Unser Schaltschrank hat aber keine Drosseln und ich vermute dass es sich um eine Spannungs-Spitze in der Hauptversorgung handelt, da das gesamte Elektronetz der Firma abgeschaltet und wieder eingeschaltet wurde und die Anlage nicht heruntergefahren worden war.

    Wer kennt sich mit der korrekten elekrischen Verschaltung aus, welche Zusatzkomponenten werden im Schaltschrank ausser den Reglern noch benötigt?

    Ist es ein Problem wenn man die Klemme auf der die drei Haupthhasen (380V) aufgeklemmt sind, einfach so abzieht und wieder aufsteckt, während die Motoren Enabled und in der Reglung sind?

    Ich werde den Defekten AX2500-Master einfach austauschen und ein Ersatzgerät bestellen, bevor ich lange herumprobiere- das dauert auch viel zu lange, denn mit Maschine muss wieder "in Produktion"...

    Mit freundlichen Grüßen,

    B. M.
    Zitieren Zitieren Beckhoff Regler AX2000-Reihe und AX2500-Reihe: Erfahrungen?  

  2. #2
    Registriert seit
    19.11.2006
    Beiträge
    1.346
    Danke
    6
    Erhielt 254 Danke für 231 Beiträge

    Standard

    Zitat Zitat von Burkhard Beitrag anzeigen
    ...Ist es ein Problem wenn man die Klemme auf der die drei Haupthhasen (380V) aufgeklemmt sind, einfach so abzieht und wieder aufsteckt, während die Motoren Enabled und in der Reglung sind?...

    Ist das etwa ernst gemeint?

  3. #3
    Burkhard ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    28.11.2007
    Beiträge
    123
    Danke
    19
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Ich hab nochmal überlegt und zwar habe ich diesen Stecker erst abgezogen als die Regler allesamt rot blinkten, also im Fehlerzustand waren. Sie waren alle wegen dem Fehler "Ballastleistung Überspannnung/ Überspannung" ausgestiegen.

    Um sie zu resetten habe ich diesen Stecker abgezogen, auf dem drei Phasen U,V,W liegen und auch die 24V. Damit geht der Relgerverbund automatisch komplett aus. Wenn ich dann den Stecker wieder drauf stecke, geht der Reglerverbund wieder an und fährt hoch.

    Kennst du dich denn mit diesen Beckhoff-Reglern etwas aus? Das wäre eventuell hilfreich...

    Ich habe einen AX2513 als Mastermodul und drei AX2523 Slave-Module in einem Verbund und mit SERCOS-Bus an den IPC angeschaltet.

    Drei der Module steuern eine Bearbeitungseinheit und die vierte Masterachse steuer eine Vorschubeinheit die steht in diesem Moment still ist aber betromt vom Regler.

    Wenn ich die Bearbeitungseinheit starte laufen drei Achsen los und laufen konstant dann bei 1000 Umin.

    Dann geht die Zwischenkreisspannung 580V auf 740V hoch und im Mastermodul (Vorschubeinheit) also der Achse die still steht steigt die Ballast- (Brems)-Leistung von erst 5 Watt auf 40 Watt und später auch auf 80 ist sie schon gestiegen und ich kann mir nicht erklären woher das kommen soll, weil es auf der parallelen 2. Anlage nicht so ist.

    Bremsleistung fällt nur an wenn ein Motor selber Strom produziert im Falle einer Vollbremsung zum Beispiel. Wenn drei Motoren mit konstanter Drehzahl laufen, wieso ist die Zwischenkreisspannung so hoch und im Master der stehenden Achse wird die Bremsleistunggrenze angezeigt.

    Das und einige andere Ungereimtheiten werde ich morgen mit Beckhoff mal telefonisch klären...
    Geändert von Burkhard (03.12.2007 um 21:50 Uhr)

  4. #4
    Registriert seit
    19.11.2006
    Beiträge
    1.346
    Danke
    6
    Erhielt 254 Danke für 231 Beiträge

    Standard

    Leider kenne ich mich mit den 2500ern gar nicht aus. Wir haben hier nur AX2000er, mit denen hab ich aber auch nicht viel zu tun, das macht z.Zt. noch ein Kollege. Ich arbeite mich gerade erst ein.

    Wenn ein Regler(verbund) in den Fehlerzustand geht, kann dieser doch eigentlich irgendwie geresettet werden, oder etwa nicht? Wenn gar nichts fruchtet, würde ich die 24V Steuerspannung wegnehmen. Die Versorgung vom Leistungskreis würde ich nicht gleich wegnehmen, schon gar nicht den Stecker unter Last abziehen!

    Dann geht die Zwischenkreisspannung 580V auf 740V hoch und im Mastermodul (Vorschubeinheit) also der Achse die still steht steigt die Ballast- (Brems)-Leistung von erst 5 Watt auf 40 Watt und später auch auf 80 ist sie schon gestiegen und ich kann mir nicht erklären woher das kommen soll, weil es auf der parallelen 2. Anlage nicht so ist.
    So auf die Schnelle weiß ich auch keinen Rat für dein Problem.
    Wenn du nen Feedback von Beckhoff hast, poste das doch bitte mal hier. Würde mich auch interessieren.

  5. #5
    Registriert seit
    29.01.2005
    Beiträge
    277
    Danke
    4
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Sind die Regler Zwischenkreisseitig, gekoppelt?

    Wie auch immer, gerade wenn die Antriebe nicht generatorisch betrieben werden (=nicht bremsen) darf die Zwischenkreisspannung nicht ansteigen und sollte bei gleichbleibender Last ungefähr gleich hoch bleiben.

    Ich denke der Fehler hierbei liegt in den Reglern selber. Die Lösung von Beckhoff würde mich aber auch interessieren...

    Viele Grüße, Tobias
    Ein Experte ist ein Mensch, den man in letzter Minute hinzuzieht,
    um einen Mitschuldigen zu haben.

Ähnliche Themen

  1. @VK Baugruppen aus der Simatic S5 REIHE@
    Von tunegel1 im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 16.08.2009, 22:00
  2. EN ISO 13849 und Sensoren in Reihe?
    Von Safety im Forum Werbung und Produktneuheiten
    Antworten: 0
    Letzter Beitrag: 27.07.2009, 21:21
  3. Mit S5 115 er Reihe rechnen
    Von Anonymous im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 09.02.2006, 15:46
  4. Not-Aus einfach in Reihe schalten???
    Von Anonymous im Forum Schaltschrankbau
    Antworten: 12
    Letzter Beitrag: 29.09.2005, 21:31
  5. Not-Aus einfach in Reihe schalten???
    Von Anonymous im Forum Schaltschrankbau
    Antworten: 2
    Letzter Beitrag: 04.01.2005, 07:16

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •