Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: Micromaster 420 im Jog-Betrieb

  1. #1
    Registriert seit
    14.12.2007
    Ort
    Langenenslingen
    Beiträge
    64
    Danke
    8
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Ich sollte heute einen Micromaster 420 in Betrieb nehmen! Leider hat nicht alles ganz so funktioniert, wie ich mir das vorgestellt habe.
    Der FU wird über eine Profibus-Baugruppe angesteuertund läuft im Normalbetrieb soweit auch ganz normal. Für Wartungszwecke sollte man den Antrieb im Tipp-Betrieb aber auch reversieren können. Dafür hatte ich mir überlegt den Jog-Betrieb zu verwenden. Jetzt habe ich das Problem, dass sowohl bei JOG links als auch bei JOG rechts der Motor vorwärts läuft!

    Hat jemand von euch schon Erfahrungen mit so etwas gemacht?

    Vielen Dank für Eure Antworten im Voraus!


    Wiede
    Zitieren Zitieren Micromaster 420 im Jog-Betrieb  

  2. #2
    Registriert seit
    10.05.2005
    Beiträge
    1.996
    Danke
    220
    Erhielt 233 Danke für 204 Beiträge

    Standard

    Wie willst du ihn bedienen (JOG-Betrieb)

    Über BOP oder Klemmen ?
    Karl

  3. #3
    wiede ist offline Benutzer
    Themenstarter
    Registriert seit
    14.12.2007
    Ort
    Langenenslingen
    Beiträge
    64
    Danke
    8
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Der MM wird über ein Profibusmodul angesteuert. Er bekommt auch das jeweilige JOG links und JOG rechts signal, drehen tut er aber beides mal in die selbe Richtung!

  4. #4
    Registriert seit
    10.05.2005
    Beiträge
    1.996
    Danke
    220
    Erhielt 233 Danke für 204 Beiträge

    Standard

    Schau die mal die "Interne Klemmenverdrahtung" an.

    Irgenwie wurde die Verdrahtung für Reversieren verändert ! ?
    Karl

  5. #5
    wiede ist offline Benutzer
    Themenstarter
    Registriert seit
    14.12.2007
    Ort
    Langenenslingen
    Beiträge
    64
    Danke
    8
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Gib mir mal noch nen Tipp zu der internen Klemmenverdrahtung! Damit kann ich im Moment überhaupt noch nix anfangen!

    Ein Kollege hatte gemeint, dass es da manchmal bei den Parametern so Flags gibt, die man erst setzen muss.

    Wiede

  6. #6
    Registriert seit
    10.05.2005
    Beiträge
    1.996
    Danke
    220
    Erhielt 233 Danke für 204 Beiträge

    Standard

    Parameterliste.

    https://support.automation.siemens.c...prim=&nodeid99=



    Funktionspläne ab Seite 145
    Karl

  7. #7
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.850
    Danke
    78
    Erhielt 800 Danke für 543 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    schau dir mal p701-704 an
    aber wenn du über pb gehst, kannst du doch ohne probs einen negativen sollwert vorgeben.
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

Ähnliche Themen

  1. 87Hz Betrieb Drehmomentgewinn ?
    Von GobotheHero im Forum Antriebstechnik
    Antworten: 4
    Letzter Beitrag: 25.08.2010, 07:19
  2. Generatoren Betrieb
    Von Licht9885 im Forum Simatic
    Antworten: 19
    Letzter Beitrag: 06.04.2010, 18:45
  3. Step-Betrieb
    Von Marco_Ulm im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 23.04.2008, 21:16
  4. FM 353 in Betrieb nehmen
    Von tycomatze im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 06.06.2007, 19:08
  5. Probleme im TAP- Betrieb
    Von Anonymous im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 31.03.2005, 21:34

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •