Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 21 bis 30 von 32

Thema: Parameter für Motorstrom / Lenze 8200 Vector

  1. #21
    mega_ohm ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.11.2006
    Beiträge
    496
    Danke
    217
    Erhielt 25 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Meine eigentliche Frage, ob bei einem Lenze- FU irgendwelche Parameter (z.B. > c2000 ) für den normalen Betrieb nicht relevant sind, wurde allerdings nocht nicht so wirklich beantwortet.

    Es ist ja tatsächlich möglich (das weiß ich ja eben NICHT ), daß c2088 irgend eine Werkseinstellung ist (genauso wie c5088, da steht nämlich das Gleiche ), die für den Normalbetrieb nicht wichtig ist oder die Parameterliste kann per FB- Editor irgendwie "abgeschnitten" werden ?? Keine Ahnung.

  2. #22
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.520 Danke für 1.282 Beiträge

    Standard

    Zitat Zitat von mega_ohm Beitrag anzeigen
    Ich gebe den Mot.- Bemessungsstrom doch in c088 ( 6,6 A) an. Wieso dieser Mot.-Bemessungsstrom für den FU nicht relevant ist und der FU bei >9,9 A nicht abregeln soll ( 6,6 A *150% ), will mir nicht so recht einleuchten.
    Ich habe, aus Mangel am Vorhandensein eines baugleichen gerade eingebauten def. FU bestimmt schon 20x einen FU ( Siemens und Lenze ) eingebaut, der mind. eine Leistungsklasse höher war ( z.B. EVF 9325 EV [5,5 KW] hat sich verabschiedet => Ich habe einen EVF 9326 EVV004 [11 KW] eingebaut, die Parameter drauf und fertig [und nat. 24V für den "sicheren Halt" ]. Einer dieser FU's tut jetzt schon fast 4 Jahre ohne Probleme am Antrieb oder FU.
    Wir haben bestimmt 100 Lenze- Regler (Vektor- Servo-, Positionier-, Kurvenscheiben) in -zig verschiedenen Anlagen... bei all diesen FU's ist das eigentlich so üblich. ( ebenso bei Siemens )

    Wenn Deine Meinung korrekt ist... wie könnte ich denn dann 'meinen' Motor schützen ? Ich müßte einen Motorschutzschalter hinter den Ausgang des FU schalten ?

    Ich habe diese Woche Urlaub, könnte den c0120 also vor nächste Woche nicht prüfen. Ich glaube aber, daß ich über den c0120 zufällig 'gestolpert' bin und dieser tatsächlich auf 0 stand. Genau weiß ich das aber vor nächster Woche nicht !

    Mfg
    Nochmal klar und eindeutig:
    Bezugsgröße von IMax ist INenn Umrichter!!!

    Den Motor schützt du a) durch PTC oder b) durch korrektes Einstellen von C0120

    Lenze.jpg

    Die ganzen erweiterten detailierten Motordaten:
    - C0084, C0087, C0088, C0091, C0092
    sind für den normalen Betrieb mit z.B. U/f Kennlinie scheißegal, die sind nur für die Vektorregelung wichtig.


    Ob Parameter > 2000 relevant sind, hängt davon ab, ob der Parametersatz während des Betriebes umgeschalten wird,
    wäre zwar theoretisch denkbar, würde hier imho aber keinen Sinn machen.
    Du kannst ja mal die div. DI-Parameter nachschauen.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. Folgender Benutzer sagt Danke zu MSB für den nützlichen Beitrag:

    mega_ohm (18.11.2008)

  4. #23
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.718
    Danke
    398
    Erhielt 2.400 Danke für 2.000 Beiträge

    Standard

    Zitat Zitat von mega_ohm Beitrag anzeigen
    ... wie könnte ich denn dann 'meinen' Motor schützen ?
    Du könntest hier auch (noch zusätzlich) eine programmierte Lösung suchen :
    Time-Out nach xyz Sekunden wenn Antrieb nach Start nicht in der gewünschten Endstellung ankommt.

    Gruß
    LL

  5. Folgender Benutzer sagt Danke zu Larry Laffer für den nützlichen Beitrag:

    mega_ohm (18.11.2008)

  6. #24
    Registriert seit
    19.07.2004
    Beiträge
    414
    Danke
    44
    Erhielt 34 Danke für 20 Beiträge

    Standard

    Oder du stellst mal den Parameter C0120 (I²t) vernünftig ein.
    Werkseinstellung = 0 (inaktiv)
    Beginne mal mit 68%, das passt bei mir oft und dann schau mal wo du landest.

    Dann brennen die Motoren nicht mehr
    Für richtiges Chaos,braucht man sehr schnelle Computer.
    Und wieso einfach... .... wenn es auch Siemens gibt




  7. Folgender Benutzer sagt Danke zu Lazarus™ für den nützlichen Beitrag:

    mega_ohm (18.11.2008)

  8. #25
    mega_ohm ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.11.2006
    Beiträge
    496
    Danke
    217
    Erhielt 25 Danke für 6 Beiträge

    Standard

    Zitat Zitat von Larry Laffer Beitrag anzeigen
    Du könntest hier auch (noch zusätzlich) eine programmierte Lösung suchen :
    Time-Out nach xyz Sekunden wenn Antrieb nach Start nicht in der gewünschten Endstellung ankommt.

    Gruß
    LL
    Ich bin davon ausgegangen, daß der Programmierer der Masch.Bau-Firma irgendwas derartiges vorgesehen hätte.
    Der FU bekommt sämtlichste Steuerung ( Rechts-/ Linkslauf etc.) über den Profibus. (Außer nat. "sicheres Halt") Der Geber ist auch über Profibus in die Anlage eingebunden. Warum da bei längeren Stillstand (> 2sec. ) von der Anlagensteuerung so gar nix kommt, ist mir rätselhaft.
    Da ich das Programm nicht geschrieben habe und die Symboltabelle in italienisch ist, habe ich noch nicht weiter in das Programm geschaut, wie der FU da reingebastelt ist.
    Ich bin auch noch nicht dahinter gestiegen, warum dieser FU in den CAN- Bus eingebunden ist. Es ist der einzigste Antrieb innerhalb der Materialzuführung und hat m.M. mit dem Rest der Antriebe erstmal nix zu tun.
    Ich scheine aber nicht alleine diese Meinung zu haben: In den E-Plänen der Masch.bau- Firma ist auch kein CAN- Modul (ähnlich einer Lecom A/B aufgerastet ) und keine CAN- Adresse eingezeichnet, eingebaut ist aber eins.

  9. #26
    mega_ohm ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.11.2006
    Beiträge
    496
    Danke
    217
    Erhielt 25 Danke für 6 Beiträge

    Standard

    Zitat Zitat von MSB Beitrag anzeigen
    Nochmal klar und eindeutig:
    Bezugsgröße von IMax ist INenn Umrichter!!!

    Den Motor schützt du a) durch PTC oder b) durch korrektes Einstellen von C0120

    Lenze.jpg

    Die ganzen erweiterten detailierten Motordaten:
    - C0084, C0087, C0088, C0091, C0092
    sind für den normalen Betrieb mit z.B. U/f Kennlinie scheißegal, die sind nur für die Vektorregelung wichtig.
    Ich habe gestern darauf nicht geantwortet, weil ich darüber noch nachdenken mußte !

    Meine Aussage, daß ich schon mehrfach einen >> in der Bauform identischen, in den Leistungsparametern aber deutlich
    ( ich nannte ein Bsp. mit der Verdoppelung der Leistungsparameter des FU ! 5,5 KW FU- Ausgangsleistung ersetzt durch einen 11KW FU)
    höheren FU dem gleichen Motor zugeordnet habe, wäre ja nach dieser Ansage "Pfusch" !
    Der ganz simple Grund dafür war, daß in der Firma ein Gerät mit den Leistungsparametern (oder höher) und der Funktion >auf Lager< war.
    Ich hatte vorher mehrfach bei anderen Problemen mit dem Lenze-Service telefönt.
    Die Grundaussage war immer! ( und ich wurde definitiv niemals nach U/f- Kennlinie oder Vektor- Regelung gefragt): Kenndaten des Motors und Daten des FU's stimmen überein (Leistungsparameter des Motors und FU's + Positionier- , Vektor- oder Kurvenscheibe) ... oder FU- Kenndaten sind höher => Dann ist alles ist in Ordnung, DAS GEHT !!!
    ( der Mot. ist dergleiche , aber der EVF9325 EV ist defekt, auf Lager ist 'nur' ein EVF9326 EVV004...)
    Danach wurde mir immer bestätigt (ohne weiteren Vorbehalt !!!), daß ich diesen FU einbauen kann, die Parametersätze 'draufgespielt' -- UND fertig ist !

    Nach Deiner Aussage wäre ein gewisser Teil meiner Arbeit schon mit 'Glücksspiel' zu vergleichen. (Ich bin in der Instandhaltung in einem 3- / bzw. 4-Schicht- Betrieb tätig, kann also nicht immer ohne größere Stillstands- Zeiten defekte Geräte baugleich ersetzen)
    Dann verstehe ich aber nicht, warum es diese Parameter c0087... c009+ gibt, bzw. von GDC 'gemeckert' wird, wenn diese Parameter nicht definiert wurden.
    ______________________________________________________________

    Ich hatte geschrieben, daß ich diese Woche Urlaub habe. Ich habe diese Woche außerhalb des privaten Bereiches nur auf Firmen-Mails etc. Zugriff, aber nicht auf Dateien auf den PG's bzw. Firmen- Pc's.
    Ich habe dieses Thema vorige Woche für mich einfach zu spät nachgefragt ( Es war meine letzte 2. Schicht vor meinem Urlaub) . Ich habe viele Antworten erhalten, die ich diese Woche einfach nicht nachprüfen kann...
    Ich möchte dieses Thema ab Montag abend der folgenden Woche ( ich habe ab da Nachtschicht ) bzw. auf die folgenden Tagen verlegen. Dann kann ich auch Aussagen prüfen und reagieren.

  10. #27
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.520 Danke für 1.282 Beiträge

    Standard

    Deine Arbeit ist Glücksspiel, nicht weil du größere FU's für zu kleine Motore verwendest, sondern deshalb,
    weil du bezüglich dieser Punkte offensichtlich nie wirklich die Doku gelesen hast, oder dir GDC mal vernünftig angeschaut hast.

    Anyhow, die von die angesprochenen 9300 Vector, scheinen das ganze wohl auch irgendwie anders zu machen,
    bzw. mit anderen Parametern.
    Zum einen ist die IMax-Angabe bei denen Absolut, und nicht prozentual,
    zum anderen haben die, speziell mit Lenze-Motore ja sämtliche Parameter
    schon voreingestellt.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  11. #28
    mega_ohm ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.11.2006
    Beiträge
    496
    Danke
    217
    Erhielt 25 Danke für 6 Beiträge

    Standard

    Zitat Zitat von MSB Beitrag anzeigen
    Deine Arbeit ist Glücksspiel, nicht weil du größere FU's für zu kleine Motore verwendest, sondern deshalb,
    weil du bezüglich dieser Punkte offensichtlich nie wirklich die Doku gelesen hast, oder dir GDC mal vernünftig angeschaut hast.
    Das ich mich mit den FU's nie beschäftigt habe, würde ich so nicht bestätigen wollen. Die mitgelieferten Handbücher habe ich schon gelesen, mir das 'rausgezogen', was mich in dem einem speziellen Fall eben interessierte.
    Die Handbücher sind recht gut strukturiert und spezielle Themen ( Kurzparametrierung, Fehler, Codeliste ) sind bedeutend einfacher, als bei Handbüchern, die den FU's einer großen Firma mit S am Anfang und Ende beigelegt sind.
    Nebenbei habe ich mit der Service- Hotline von Lenze telefoniert... und mir wurden meine Ideen bislang immer bestätigt. ( Ich lebe nach dem Motto: Lieber einmal mehr gefragt, als vor einer Ruine zu stehen)
    .... weil du bezüglich dieser Punkte offensichtlich nie wirklich die Doku gelesen hast, oder dir GDC mal vernünftig angeschaut hast.
    Das stimmt so nicht ganz, ansonsten hätte ich nämlich keine Fragen !
    Ich konnte diese Woche nix Neues an Erkenntnissen beitragen, weil ich Urlaub habe. DAS sollte aber nicht als Desinteresse gewertet werden.
    Wer viel arbeitet, muß auch viel Urlaub machen !!!

    Falls Du aber mal eine gute Doku zu Lenze- FU's kennst, außer dem, was an Handbuch bei jedem FU mitgeliefert wird ( die habe ich gelesen und sie machten mich nach Deiner Ansicht nicht wirklich schlauer ).... für so einen Tipp wäre ich sehr dankbar.

    Das Problem ist, daß ich in der elt. Instandhaltung tätig bin und eben nicht die Anlagen baue oder plane (dafür hätte ich gar nicht die Ausbildung).
    Ich ärgere mich mit den Geschichten rum, die eben nach der Inbetriebnahme nicht funktionieren. Bei guten Firmen ist der Ärger sehr gering und tritt erst nach vielen Jahren auf (dann sind Verschleißsachen eher die Ursache ), bei dieser Firma traten die ersten Probleme auf... da hatten die Monteure und der Programmierer noch nicht einmal aus dem Hotel ausgecheckt...

    Ich kann nur auf Probleme reagieren... und versuchen, (auch mittels meiner Fragen in diesem Forum) irgendeine wirtschaftlich vernünftige, vor allen Dingen aber für mich begreifbaren Lösung erstmal zu erfragen und dann möglicherweise zu begreifen.

    Anyhow, die von die angesprochenen 9300 Vector, scheinen das ganze wohl auch irgendwie anders zu machen,
    bzw. mit anderen Parametern.
    Zum einen ist die IMax-Angabe bei denen Absolut, und nicht prozentual,
    zum anderen haben die, speziell mit Lenze-Motore ja sämtliche Parameter
    schon voreingestellt.

    Mfg
    Manuel
    Ab 24.11.08, 22.00 Uhr bin ich wieder auf Arbeit.
    Dann häng' ich mal die Parameterdatei (*.gdc) hier her.

  12. #29
    mega_ohm ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.11.2006
    Beiträge
    496
    Danke
    217
    Erhielt 25 Danke für 6 Beiträge

    Standard

    So, hier mal einige Auszüge aus der Parametrierung:
    Angehängte Grafiken Angehängte Grafiken

  13. #30
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.520 Danke für 1.282 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Also laut deinen Bildchen jetzt,
    bin ich nun definitiv nicht mehr überrascht, das dir an dem FU,
    der Motor ausglüht (z.B. bei Blockade).

    C119 = PTC ist inaktiv
    C120 = 0%, also Aus.

    Also klarer Fall von Fehler/Mangelhafter Parametrierung.

    Es ist in dem FU nichts parametriert was den Motor irgendwie schützen würde.
    Die Tatsache das der FU auch noch überdimensioniert ist, hat das ganze halt noch ein wenig beschleunigt (weil der FU einfach noch mehr Strom liefern kann)

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  14. Folgender Benutzer sagt Danke zu MSB für den nützlichen Beitrag:

    mega_ohm (26.11.2008)

Ähnliche Themen

  1. Lenze 8200 vector Parametrierung
    Von PeterBe im Forum Antriebstechnik
    Antworten: 6
    Letzter Beitrag: 30.08.2012, 17:31
  2. Lenze 8200 Vector mit HC-SFE52BK
    Von tschi im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 20.07.2009, 14:35
  3. FU Lenze 8200 vector + Profibus
    Von vladi im Forum Antriebstechnik
    Antworten: 12
    Letzter Beitrag: 15.04.2008, 03:03
  4. Lenze 8200 vector und IO-Module
    Von PeterEF im Forum Antriebstechnik
    Antworten: 1
    Letzter Beitrag: 14.06.2007, 23:43
  5. Diagnosedaten Frequenzumrichter Lenze 8200 Vector
    Von Anonymous im Forum Feldbusse
    Antworten: 3
    Letzter Beitrag: 20.12.2005, 21:06

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •