Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Softwareendschalter bei Schrittmotoren

  1. #1
    Registriert seit
    09.05.2008
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo liebe Leute,
    habe ein kleines Problem mit einem Antriebsmotor an unserer Maschine. Steuerung ist Sinumerik 840 D.
    Ich bekomme im Automatikbetrieb sporadisch den Fehler "Achse auf Softwareendschalter+" obwohl die Position des Softwareendschalter im Maschinendatum(warum auch immer) hinter dem Hardwareendschalter liegt. Heißt also bei auftreten des Problems ist weder Softstop und Hardstop erreicht.
    Kann mir jemand helfen?
    Zitieren Zitieren Softwareendschalter bei Schrittmotoren  

  2. #2
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.472
    Danke
    498
    Erhielt 1.143 Danke für 736 Beiträge

    Standard

    Ich hab jetzt keine Ahnung von der 840D aber ich kenne Softwareendschalter von Servoantrieben. Kann es sein das der anzufahrende Wert z.B. beim Umschalten des Werten kurzzeitig einen "verbotenen" Wert annimmt und damit den Softwareendschalter auslöst ?
    Früher gab es Peitschen .... heute Terminkalender

  3. #3
    STUWE ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.05.2008
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Was meinst du mit verbotenem Wert??

  4. #4
    Registriert seit
    01.11.2007
    Beiträge
    1.237
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    840D mit Schrittmotoren kenne ich nicht, aber:
    Welcher Alarm (Nummer und Text) kommt denn da genau ?
    Hilft das Diagnosehandbuch ?

    Grüße von HaDi

  5. #5
    STUWE ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.05.2008
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    In erster Linie muss ich meinen Dank für die hilfreichen Antworten aussprechen.
    Problem ist gelöst!
    Ursache war ein prellender Sensor an der Maschine und dazu ein falscher Fehlertext, der durch den Hersteller implementiert wurde.
    Da kommt man nur mit viel Glück drauf, oder man hat ne gute Visualisierung der Sensoren.

    Nochmals vielen Dank an euch

Ähnliche Themen

  1. 3 Schrittmotoren an S7-1200?
    Von k0rny im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 27.07.2011, 15:55
  2. Schrittmotoren Ansteuern
    Von pokerface im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 10.08.2010, 13:10
  3. Mehrere Schrittmotoren an S7-200
    Von smartie im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 08.07.2010, 19:33
  4. Einstellen Hardware/Softwareendschalter
    Von Jesch im Forum Antriebstechnik
    Antworten: 1
    Letzter Beitrag: 01.02.2010, 10:43
  5. Schrittmotoren ansteuern
    Von HDD im Forum Antriebstechnik
    Antworten: 4
    Letzter Beitrag: 03.03.2006, 17:58

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •