Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: SINAMICS S120 und cu 310DP

  1. #1
    Registriert seit
    23.09.2003
    Beiträge
    79
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo leute hab wieder mal ein problem.

    ich bin dabei einen SINAMICS S120 und CU 310DP zu konfigurieren.
    jetzt mei prob.:
    in der hardware von step7 habe ich ein sinamics mit der cu 310 ausgewählt und die slots bearbeitet. nun stehen die slots aber im starter immer mit einem "roten !" da. ich hab keinen rat mehr.
    siehe bilder
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren SINAMICS S120 und cu 310DP  

  2. #2
    Registriert seit
    19.04.2009
    Beiträge
    302
    Danke
    31
    Erhielt 40 Danke für 32 Beiträge

    Standard

    Auf den ersten Bild musst du unten rechts den Knopf drücken "Hardware Konfig übertragen" dann müsste das ! verschwinden.

  3. #3
    maniac ist offline Benutzer
    Themenstarter
    Registriert seit
    23.09.2003
    Beiträge
    79
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    das macht er aber leider nicht! genau das ist das porblem.

  4. #4
    Registriert seit
    19.04.2009
    Beiträge
    302
    Danke
    31
    Erhielt 40 Danke für 32 Beiträge

    Standard

    Hast du die HW-Config dafür zu? den wenn die geöffnet ist geht es nicht.

    Wenn ja gib mal das projekt damit man sehen kann woran es sonst liegt.

  5. #5
    maniac ist offline Benutzer
    Themenstarter
    Registriert seit
    23.09.2003
    Beiträge
    79
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hallo anbei mein projekt.
    Angehängte Dateien Angehängte Dateien

  6. #6
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    Hi,

    Projekt dearchiviert und geöffnet.
    Abgleich gedrückt und alles ist gut.

    Gruß
    Christoph
    Angehängte Dateien Angehängte Dateien

  7. #7
    maniac ist offline Benutzer
    Themenstarter
    Registriert seit
    23.09.2003
    Beiträge
    79
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hallo und danke erstmal

    ich habe mir das projekt angesehen und ist auch alles io.
    aber wenn ich das mit dem abgleich versuche macht er garnichts.
    er überträgt nichts in die hardware von meinen projekt.
    ich hab keinen rat mehr.

    meine software ist:
    step7 V5.4+SP5
    starter V4.130
    drive es basic V5.4+SP1

    und die gsd datei für die sinamics habe ich mir von der siemens homepage.

  8. #8
    maniac ist offline Benutzer
    Themenstarter
    Registriert seit
    23.09.2003
    Beiträge
    79
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hallo habe fehler gefunden. starter neu installiert und schon ging es.

  9. #9
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    Hi,

    hattest Du vorher den Starter installiert und danch Drive ES Basic?

    Gruß
    Christoph

  10. #10
    Registriert seit
    16.07.2009
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich habe ein ähnliches Problem. Kann die Telegramme nicht korrekt in die HW Konfig laden.

    Ich hatte STARTER schon vor Drive ES installiert. Kann das das Problem sein?


    Ich habe folgende Telegramme:
    1 Control_Unit 1 Free telegram configuration with BICO #ICO(337) 2 316..319 2 316..319

    2 BlueDrive 3 Free telegram configuration with BICO #ICO(337) 10 268..281 10 268..287

    3 RedDrive 2 Free telegram configuration with BICO #ICO(337) 10 292..305 10 292..311

    4 TB30_04 4 Free message frame configuration with BICO technology #ICO(337) 2 256..259 2 256..259

    Was ich etwas komisch finde ist, dass beim vierten Telegramm "technology" steht. Ich kann dieses Telegramm nicht ändern. Habe aber auch keine Technology CPU. Kann das trotzdem funktionieren?
    Geändert von Martin00 (16.07.2009 um 17:12 Uhr)

Ähnliche Themen

  1. Sinamics S120 FB283
    Von figo80 im Forum Antriebstechnik
    Antworten: 9
    Letzter Beitrag: 18.08.2014, 22:44
  2. Sinamics S120
    Von arena im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 15.03.2010, 16:47
  3. Sinamics S120
    Von jackjones im Forum Antriebstechnik
    Antworten: 1
    Letzter Beitrag: 07.11.2008, 14:09
  4. Einrichten von Sinamics Cu 310DP mit Starter
    Von CheGuevara83 im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 30.10.2008, 20:58
  5. S7 <-> Sinamics S120
    Von MSE im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 08.11.2007, 15:39

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •