Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: Parker Compax3 - PZD´s kommen und gehen

  1. #1
    Registriert seit
    01.01.2008
    Beiträge
    104
    Danke
    43
    Erhielt 21 Danke für 19 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe heute einen Servoregler Parker Compax S mittels Profibus an eine Schneider Quantum SPS mit CRP-811 Kommunikationsprozessor angeschlossen und mir die vom Servoregler gesendeten PZD´s an die Quantum mal angeschaut.

    Mein Problem ist, dass der Inhalt der Empfangsdaten ständig zwischen "was drin" und "0" schwankt. Wenn ich mir jedoch mit dem Programm für den Servoregler die gesendeten Daten an die SPS anschaue, so sendet dieser kontinuirlich. Auch blinkt an der Profibusschnittstelle des Parker ständig die rote LED. Und zwar nicht immer sondern mit ner Pause dazwischen? . Die Grüne ist dauerhaft ein. Das Handbuch von Parker hat nur ne Lösung für zyklisch blinkende rote LED´s .
    Der CRP der Quantum sagt alles IO. Ich muss hinzufügen dass am Servoregler noch kein Motor und Geber angeschlossen ist.

    edit: Hab den Regler mal allein an die Quantum gehängt, Ergebniss war dasselbe. Dann ne Siemens 315-2DP CPU mit den selben Parametern (PPO, Baudrate, etc...) drangehängt und siehe da, es geht.
    Hab jetzt mal den Leuten von Schneider das Problem geschildert, mal sehen was sie sagen.
    Geändert von Da_Basco (07.08.2009 um 14:37 Uhr) Grund: Neue Erkentnisse
    Gruß
    Da_Basco


    Ich kann über das Wasser laufen,
    weil ich weiß wo die Steine sind... (Rainald Grebe)
    Zitieren Zitieren Parker Compax3 - PZD´s kommen und gehen  

  2. #2
    Avatar von Da_Basco
    Da_Basco ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    01.01.2008
    Beiträge
    104
    Danke
    43
    Erhielt 21 Danke für 19 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    Das Ding funzt jetzt. Problem war das der Slave ein DPV1 Gerät ist und der CRP-811 der Quantum das nicht unterstützt

    Sycon hat die 3 DPV1 Parametrierbytes des Reglers falsch vorbelegt, mit dem Effekt dass die Verbindung zwischen Compax und SPS ständig auf und abgebaut wurde.

    Die Siemens CPU hat funktioniert da dort automatisch die richtigen Slaveparameter eingestellt wurden.

    Meine neue Vorgehensweise bei solchen Problemen ist nun folgende: Siemens CPU anschließen, konfigurieren und wenn es geht die vom Hardwaremanager eingestellten Slaveparameter 1:1 ins Sycon übernehmen.

    Ein großes Lob möchte ich noch für den hervorragenden Schneider Electric Support aussprechen. Die Mitarbeiter in Seligenstadt sind sehr kompetent und hilfsbereit.

    Da_Basco
    Gruß
    Da_Basco


    Ich kann über das Wasser laufen,
    weil ich weiß wo die Steine sind... (Rainald Grebe)
    Zitieren Zitieren Problem gelöst  

Ähnliche Themen

  1. Parker compax3
    Von Bergfreund im Forum Antriebstechnik
    Antworten: 0
    Letzter Beitrag: 17.12.2010, 15:20
  2. Parker Compax3
    Von Boris im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 15.09.2010, 09:05
  3. Touch Panel CTC Parker Automation
    Von SPS_NEU im Forum HMI
    Antworten: 0
    Letzter Beitrag: 15.05.2010, 12:04
  4. PDX Digiplan Endstufe Parker
    Von huggy im Forum Antriebstechnik
    Antworten: 0
    Letzter Beitrag: 26.01.2010, 11:52
  5. Parker COMPAX-M GSD Dateien
    Von Markus im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 18.09.2007, 00:34

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •