Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Ersatz für EVF 9330

  1. #1
    Registriert seit
    02.11.2006
    Beiträge
    496
    Danke
    217
    Erhielt 25 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Forum,

    bei uns ist ein Lenze EVF 9330- EVV ( 45 KW ) def.

    Diesen habe ich nicht auf Lager.
    ( ich hätte einen EVF 9328, aber der kann nur die halbe Leistung fahren - 22 KW )

    Direkt auf Lager hätte ich aber:
    EVS 9330- EPV ( Servo-Pos. regler )
    EVS 9330- ESV ( Servo )

    Kann ich eines dieser beiden Geräte ersatzweise ( bis mein EVF 9330 geliefert ist ) verwenden ?
    Wenn ja, was muß ich bei der Parametrierung beachten ?
    Zitieren Zitieren Ersatz für EVF 9330  

  2. #2
    Registriert seit
    24.05.2005
    Ort
    Westmünsterland
    Beiträge
    214
    Danke
    8
    Erhielt 45 Danke für 37 Beiträge

    Standard

    Hallo mega_ohm,

    als Ersatz würde ich, obwohl ich nicht weiß was der Umrichter in der Anlage macht, den EVS 9330 nehmen.

    Nehme aber mal an das du denn neuen Umrichter schon da hast.

    Gruß Per
    Suche nicht nach Fehlern, suche nach Lösungen. [Henry Ford]
    Zitieren Zitieren Evs 9330  

  3. #3
    mega_ohm ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.11.2006
    Beiträge
    496
    Danke
    217
    Erhielt 25 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Per Beitrag anzeigen
    Hallo mega_ohm,

    als Ersatz würde ich, obwohl ich nicht weiß was der Umrichter in der Anlage macht, den EVS 9330 nehmen.
    Ich habe am Montag mit Lenze- Service telefoniert: ( Die Hotline wollte ich nicht anrufen, weil über's Wochenende sowieso kein neuer FU gekommen wäre )

    Lt. Fa.-Lenze kann ich "meine" Servo- FU's nicht verwenden.
    (egal, ob Pos.Servo- oder Servo-Regler )
    1. Es paßt hardwaremäßig nicht...
    2. Es müßte eine andere Firmware drauf ( was bei Siemens überhaupt kein Problem ist, bei Lenze aber nur in der Firma zu gehen scheint )
    3. Selbst danach müßte man noch unglaubliche "Handstände" machen, um das System zum Laufen zu bringen.

    Spontan fiel mir während des Telefonates noch ein, daß wir einen 8200 vector in der Leistungsgröße auf Lager haben...
    Da sah es lt. Lenze- Service schon bedeutend besser aus.
    Den def. EVF9330- EV004 ( natürlich hat der Master den Geist aufgegeben) ausbauen... den funktionierenden 9300-er als Master...
    - dann auf Klemme X6 Kontakt 7 und 62 messen.... ob da 0...10V rauskommen...
    - wenn ja, kann man diese Spannung als Sollwert für den 8200 vector nutzen
    - Der 8200 auf Slave, die Motordaten angepaßt... der Rest sollte notdürftig mit Werkseinstellung funktionieren. ( es geht ja nur darum, bis zur Rückkehr des anderen FU's weiterproduzieren zu können )


    Nehme aber mal an das du denn neuen Umrichter schon da hast.

    Gruß Per
    Nein... ich habe ihn bis heute noch nicht aus der Rep. zurück, weil er am Dienstag erst in den Versand zu Lenze ging.
    Der def. FU wird repariert, weil der Preis gegenüber einem Neugerät etwa die Hälfte beträgt.

    Übrigens habe ich mich für einen EVF9328- EV ( ja.. ohne sicheres Aus) entschieden (nach dem FU-Tausch Master/Slave, den ich sowieso hätte machen müssen).
    Das war der schnellste und einfachste Weg.
    - Parameter auf 22KW, 44A und Imax auf 63A... und (da zuggeregelt) das Zugmoment auf 20% eingestellt... die Maschine schnurrt wie eine Miezekatze
    Die eine Woche, bis der rep. FU wieder retour ist, können wir damit leben.

    Mfg

Ähnliche Themen

  1. OP7 ersatz
    Von Reto im Forum HMI
    Antworten: 14
    Letzter Beitrag: 19.10.2016, 13:39
  2. Ersatz für ZH1/597
    Von kpf im Forum Maschinensicherheit - Normen und Richtlinien
    Antworten: 6
    Letzter Beitrag: 09.07.2011, 17:44
  3. FritzBOX als TSA IE Ersatz
    Von rari im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 08.04.2009, 15:12
  4. Ersatz für AR1?
    Von Isha im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 26.02.2008, 17:54
  5. Fehler "Achsrechner..." bei Lenze 9330 EPV004
    Von mega_ohm im Forum Antriebstechnik
    Antworten: 0
    Letzter Beitrag: 06.10.2007, 02:08

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •