Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Motordaten bei 87 Hertz Betrieb

  1. #1
    Registriert seit
    20.05.2007
    Beiträge
    47
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich bin gerade dabei eine Anlage mit Sinamics S120 Umrichtern in Betrieb zu nehmen. Die Motoren sind von SEW (in Dreieck angeschlossen) und sollen bis 87 Hz gefahren werden. Bin mir nun unsicher welche Motordaten in der Sinamicssoftware eingeben werden müssen.
    Auf dem Typenschild stehen Folgen Angaben:

    Nennleistung 18,5 KW
    Spannung: Dreieck 230V / Stern 400V
    Strom: Dreieck 67A / Stern 35A
    Nenndrehzahl: 1465 Umdr./min.
    Nennfrequenz 50 Hz.

    Ich bin mir unsicher was ich eingeben muss. Ich bin der Meinung dass
    ich Leistung 18,5 KW, 230V 67A, 87HZ und 2549 Umdr. eingeben muss.
    Ein Kollege meinte man müsste beim 87 Hz. Betrieb auch Leistung und Spannung mit dem Faktor Wurzel von 3 hochrechnen. Kann mir jemand weiterhelfen?

    Vielen Dank im Vorraus.
    Zitieren Zitieren Motordaten bei 87 Hertz Betrieb  

  2. #2
    Registriert seit
    01.01.2009
    Ort
    Niedersachsen
    Beiträge
    813
    Danke
    180
    Erhielt 79 Danke für 75 Beiträge

    Standard

    Hallo,

    ich habe noch keinen Motor auf 87 Hz laufen lassen.
    Aber ich denke, wenn du die Daten laut Typenschild eingibst und dann die Frequenz mal langsam per Hand von 20 Hz auf 87 Hz hoch stellst, kann es theoretisch höchstens passieren, dass der FU in Überstromstörung geht und abschaltet. Würde ich aber möglichst nur machen, wenn keine Gefahr für Anlage und Menschen besteht.
    Ansonsten den Siemens FU gegen einen SEW FU tauschen. Manche SEW-FUs können die SEW-Motoren durchmessen und machen gewisse Einstellungen von selbst (habe ich selbst aber noch nicht gemacht).
    Hierbei würde ich trotzdem mit SEW rücksprache halten ob das ausreicht.

    Sonst kann ich persönlich nur auf den Support vom FU-Hersteller verweisen.

    Gruß Jan

  3. #3
    Registriert seit
    06.07.2006
    Beiträge
    101
    Danke
    6
    Erhielt 13 Danke für 13 Beiträge

    Standard

    Hallo Tommy1981
    Ich kenne Synamics nicht
    aber bei Dafoss musse ich die Motordaten vom
    leistugsschild eingeben also 50Hz und Nenndrehzahl
    und dann denn maximalsollwert auf meine gewünschte HZ
    Mein Motor 15Kw wird auf einem Schinenfahrzeug 10t bis 95hz gefahren
    gruss chris

  4. #4
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.752
    Danke
    323
    Erhielt 1.526 Danke für 1.286 Beiträge

    Standard

    Richtig ist hier definitiv:
    67A (für den Motorschutz)
    400V für die Nennspannung bei Eckfrequenz
    87Hz als Eckfrequenz.
    Die Leistung bei Eckfrequenz ist dann auch um Wurzel3 größer, also ~32kW ...
    Die Nenndrehzahl bezogen auf die Eckfrequenz ist ~2530 U/Min

    Natürlich muss der Umrichter auch einen Ausgangsstrom >= 67A haben

    Rücksprache mit SEW ist zu halten, ob der "Anhang", also Getriebe und sonstige Mechanik,
    die doch beträchtliche Mehrleistung/Mehrmoment verkraften kann.

    @Jan und Chris1
    Es geht hier nicht darum einen Motor nur so auf 87Hz laufen zu lassen,
    sondern es geht um die 87Hz Kennlinie: http://www.servotechnik.de/forum/themen/th_0013.htm
    Heißt das der Motor ab 50Hz außerhalb seines "normalen" Nennbetriebs gefahren wird.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  5. Folgende 3 Benutzer sagen Danke zu MSB für den nützlichen Beitrag:

    apachler (09.02.2010),Chris1 (29.08.2009),Jan (29.08.2009)

  6. #5
    Registriert seit
    21.07.2008
    Beiträge
    1.066
    Danke
    51
    Erhielt 140 Danke für 136 Beiträge

    Standard

    müsste ich nicht 230V Un am FU einstellen?

  7. #6
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.752
    Danke
    323
    Erhielt 1.526 Danke für 1.286 Beiträge

    Standard

    Zitat Zitat von Deltal Beitrag anzeigen
    müsste ich nicht 230V Un am FU einstellen?
    Nein, die Tatsache das du 400V bei 87Hz einstellst, impliziert das du bei linearer Kennlinie ~230V bei 50Hz hast.
    Somit hast du bis 50Hz exakt den Nennbetrieb des Motors in Dreieckschaltung.

    Allerdings würde jetzt, vorausgesetzt du erhöhst die Spannung ab 50Hz nicht weiter, bleibst also bei 230V,
    das Drehmoment deines Motors relativ schnell zurückgehen (sog. Feldschwäche).
    Indem du nun aber bis 87Hz die Spannung weiter erhöhst, steigt die Leistung bei vollem Moment weiter an,
    der Feldschwächebereich setzt erst bei Frequenzen >87Hz ein.

    Sehr gut erklärt:
    http://www.sew-eurodrive.de/s_traini...technik_DE.pdf

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  8. #7
    Registriert seit
    21.07.2008
    Beiträge
    1.066
    Danke
    51
    Erhielt 140 Danke für 136 Beiträge

    Standard

    Ach klar.. aber ob ich jetzt 230V/50Hz oder 400V/87Hz einstelle ist doch eigentlich egal oder?

    Ist es dann eigentlich Pflicht die U/f Regelung zu aktivieren?

  9. #8
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.752
    Danke
    323
    Erhielt 1.526 Danke für 1.286 Beiträge

    Standard

    Zitat Zitat von Deltal Beitrag anzeigen
    Ach klar.. aber ob ich jetzt 230V/50Hz oder 400V/87Hz einstelle ist doch eigentlich egal oder?

    Ist es dann eigentlich Pflicht die U/f Regelung zu aktivieren?
    Wenn du bei einem Umrichter 230V/50Hz einstellst, dann ergibt sich folgendes:
    0Hz = 0V
    25Hz = 125V
    50Hz = 230V
    87Hz = 230V
    100Hz = 230V

    Wenn du nun aber 400V / 87Hz einstellst:
    0Hz = 0V
    25Hz = 125V
    50Hz = 230V
    87Hz = 400V
    100Hz = 400V

    U/f Regelung:
    Nein das ist nicht Pflicht, die Betriebsart kann nach wie vor passend zu Anwendung eingestellt werden,
    also Quadratisch, Linear, Vektor ... lediglich obige Spannungswerte gelten dann nicht mehr,
    aber da du sozusagen virtuell neue Motordaten erzeugt hast passt das immer noch.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  10. Folgende 2 Benutzer sagen Danke zu MSB für den nützlichen Beitrag:

    apachler (09.02.2010),Deltal (31.08.2009)

  11. #9
    Registriert seit
    20.05.2007
    Beiträge
    47
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Daumen hoch

    Ganz dickes Dankeschön...

    hab durch eure Hilfe mein Problem gelöst, und Anlage läuft prima...

  12. #10
    Registriert seit
    21.07.2008
    Beiträge
    1.066
    Danke
    51
    Erhielt 140 Danke für 136 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Erstmal sorry Tommy1981 das ich deinen Thread missbrauche, aber irgendwie hab ich diesen Themen in der Schule darmals zu wenig Aufmerksamkeit geschenkt

    @MSB: Ich hatte letztes Jahr auch einen "Problemmotor" an nem Movidirve der wesentlich zu klein ausgelegt worden war. Bei SEW sagte man mir dann, dass ich den Motor in Dreieck betreiben sollte, wegen der höheren Spannung und der Möglichkeit damit höhere Ströme fahren zu können.
    Leider weiss ich nicht mehr genau ob die wirklich 230V/50Hz gesagt haben, auf jeden Fall hab ichs so eingetragen und der Motor hat so die geforderte Leitung gebracht.
    Also die Frage ist, ob der FU nicht doch selbstständig die Ausgangsspannung erhöht, auch wenn man Un230V/fn50Hz einstellt. Wobei man bei dem Movidrive ja Motor- und Umrichterspannung getrennt einstellen kann.

Ähnliche Themen

  1. Generatoren Betrieb
    Von Licht9885 im Forum Simatic
    Antworten: 19
    Letzter Beitrag: 06.04.2010, 18:45
  2. Micromaster 420 im Jog-Betrieb
    Von wiede im Forum Antriebstechnik
    Antworten: 6
    Letzter Beitrag: 23.06.2008, 08:54
  3. Step-Betrieb
    Von Marco_Ulm im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 23.04.2008, 21:16
  4. FM 353 in Betrieb nehmen
    Von tycomatze im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 06.06.2007, 19:08
  5. Probleme im TAP- Betrieb
    Von Anonymous im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 31.03.2005, 21:34

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •