Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: FU / Hub

  1. #1
    Registriert seit
    31.08.2009
    Beiträge
    12
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,
    ich möchte an einem FU (G120 von Siemens U/F Regelung) 2 Motoren ansteuern für ein Hubwerk. Die beiden Motoren sollen gleiche Hubgeschwindigekeiten und Hubwege fahren. Habe zwei 0,35 KW Motoren eingebaut. Bei niedirgen Frequenz (dh. bei ca 10 Herz) geht zwar die Bremse auf, der Motor zuckt aber er bewegt sicht nicht. Bei höherer Herzzahl ab rund 25 Hz läuft der Motor langsam los.

    Hat jemand eine Idee woran das liegen könnte ?
    Muss im Starter die doppelte KW Angegeben werden - kann aber nur einen Motor am FU konfigurien. Habe bereits auch schon automatische Erkennung der Daten durchgeführt, brachte auch keine Besserung des Problemes.

    Wer hat Rat / Idee ?
    Zitieren Zitieren FU / Hub  

  2. #2
    Registriert seit
    27.07.2007
    Beiträge
    223
    Danke
    17
    Erhielt 42 Danke für 40 Beiträge

    Standard

    Du betreibst beide Motore an einem Umrichter?
    Wenn ja, dann die doppelte Leistung und Strom, das sollte funktionieren wenn dein FU auch groß genug ist.
    Denke daran, dass sich die Antrieb bei niedrigen Drehzahlen und ohne Fremdlüfter sehr stark erwärmen können.
    Geändert von Hohlkörper (25.11.2009 um 10:08 Uhr)

  3. #3
    staske24 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    31.08.2009
    Beiträge
    12
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo, das haben wir gemacht. Dennoch laufen die MOtoren nicht Syncron. HAben einen Versatz von 20° bei einer Umdrehung

  4. #4
    Registriert seit
    16.05.2007
    Ort
    im Stahlwerk...
    Beiträge
    1.178
    Danke
    120
    Erhielt 429 Danke für 236 Beiträge

    Standard

    Zitat Zitat von staske24 Beitrag anzeigen
    Hallo zusammen,
    ich möchte an einem FU (G120 von Siemens U/F Regelung) 2 Motoren ansteuern für ein Hubwerk. Die beiden Motoren sollen gleiche Hubgeschwindigekeiten und Hubwege fahren. Habe zwei 0,35 KW Motoren eingebaut. Bei niedirgen Frequenz (dh. bei ca 10 Herz) geht zwar die Bremse auf, der Motor zuckt aber er bewegt sicht nicht. Bei höherer Herzzahl ab rund 25 Hz läuft der Motor langsam los.
    Wer hat Rat / Idee ?
    Hallo.
    Was willst Du denn mit diesen gigantischen Motoren anheben? Nen Joghurtbecher??
    Gibt es eine Rückführung der Drehzahl? Kann man die beiden Motörchen mit einer gemeinsamen Welle koppeln?

    Gruß
    Nihil est in cpu, quod non fuerit in intellectu" - Nichts ist in der CPU, was nicht (zuvor) im Verstand war.

  5. #5
    staske24 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    31.08.2009
    Beiträge
    12
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Sorryy beide haben je 0,55 KW
    Eine Deckel ca. 1 Tonne(schätze ich)
    Drehzwahl wird nicht zurückgeführt wird auch nicht erfasst
    Sind Asyncronmotoren
    Die Motoren bewegen ein Schneckenatrieb, der wiederum den Deckel anhebt. Eine Welle soll nicht eingabut werden, Kunde wünscht dass nicht, wäre aber von der Strecke her machbar.
    MIt der Hand kann man den Deckel hochdrehen.

  6. #6
    Registriert seit
    17.07.2009
    Ort
    Am Rande der Ostalb
    Beiträge
    5.492
    Danke
    1.142
    Erhielt 1.243 Danke für 974 Beiträge

    Standard

    Ohne Vektor-regelung und ohne Drehzahlrückführung wird das kaum was werden. Du wirst kaum 2 Schneckenantriebe finden, die mechanisch so gleich sind, dass sie bei 10Hz einigermassen synchron laufen.

    Gruß
    Dieter

  7. #7
    staske24 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    31.08.2009
    Beiträge
    12
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hi das Problem ist, dass der eine Motor bereits bei 10 Hz läuft, der zweite Motor aber nicht. Das Gewicht ist gleichverteilt. Haben die umdrehungen gemssen, der eine Motort hat 4 Umdrehungen der andere hat 24 Umdrehungen in der selben Zeit und bei selber Frequenz.

  8. #8
    Registriert seit
    27.07.2007
    Beiträge
    223
    Danke
    17
    Erhielt 42 Danke für 40 Beiträge

    Standard

    Hi das Problem ist, dass der eine Motor bereits bei 10 Hz läuft, der zweite Motor aber nicht. Das Gewicht ist gleichverteilt. Haben die umdrehungen gemssen, der eine Motort hat 4 Umdrehungen der andere hat 24 Umdrehungen in der selben Zeit und bei selber Frequenz.
    Das können mechanische Unterschiede (Reibung, Verzug im kompletten System, ect.) oder die Motoren selber sein. Bei den langsamen Drehzahlen macht sich das deutlicher bemerkbar. Da wirst du um den Vorschlag von Blockmove, nicht herumkommen.
    Wenn du so langsam fahren musst, wäre es zu überlegen andere Getriebe zu verwenden.

  9. #9
    Registriert seit
    03.09.2009
    Beiträge
    52
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Also bei CNC Maschinen mit asynchronen Motoren wird auch mit einem Getriebe gearbeitet. Wenn der Rundtisch 25 U/min hat, läuft der Motor der für den Antrieb verantwortlich ist mit seiner Nenndrehzahl. Was bei manchen Herstellern bedeutet, das der Motor mit 3000 U/min sich dreht.

    Wenn Achsen direkt (also ohne Getriebe) mit geringer Drehzahl und großer Kraft angetriebenwerden sollen kommen Torquemotoren zum Einsatz.

  10. #10
    Registriert seit
    17.07.2006
    Beiträge
    351
    Danke
    0
    Erhielt 79 Danke für 70 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Bei U/f kannst Du das komplett vergessen...

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •