Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Micromaster mit Überspannungsabschaltung

  1. #1
    Registriert seit
    22.06.2005
    Beiträge
    82
    Danke
    0
    Erhielt 5 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo ,

    folgende Situation :

    wir haben eine Art Regalbediengerät in Kanda installiert.Die dortige Versorgungsspannung betrug 600 Volt wobei es eigentlich 575 Volt sein sollten.

    Zum Einsatz kamen Micromaster 440 die speziell für die Spannung zugelassen sind,600 Volt +-10%

    Das Problem ist jetzt das es sporadisch immer wieder zur Abschaltung des Umrichters kam, sobald gebremst werden musste.

    Fehlermeldung war 'Überspannung Zwischenkreis'. Die Einstellungen im Umrichter sind ok.

    Bremswiderstand ein
    Lastspiel sogar auf 100 %
    VDC Regler deaktiviert
    Versorgungsspannungsparameter angepaßt

    Erst nachdem wir tagelang den Fehler gesucht haben ist jemand auf die Idee gekommen einen Trafo vor die Einspeisung des Regalbediengerätes zu setzen um die Versorgungsspannung auf 550 Volt zu reduzieren.

    Eine andere Firma hatte das gleiche Problem mit einem Micromaster der für 380 - 500 Volt ausgelegt war und die Versorgungsspannung bei 505 Volt lag.

    Seitdem ist kein Fehler mehr aufgetreten.

    Nun meine Vermutung : Sind die Micromaster für Versorgungsspannungen die am oberen Ende des Gerätes liegen nicht in der Lage diese auch noch zu verarbeiten.
    Hat jemand auch schon mal ein ähnliches Problem gehabt.
    Zitieren Zitieren Micromaster mit Überspannungsabschaltung  

  2. #2
    Registriert seit
    19.01.2009
    Ort
    Hamm
    Beiträge
    83
    Danke
    24
    Erhielt 9 Danke für 8 Beiträge

    Standard

    Hallo,
    ich kann mir nur vorstellen das, wenn du den FU mit 600V speist, du ja schon im oberen Ende der eigentlichen Nennspannung bist. Bei 575V Eingangsspannung hast du ja schon eine Zwischenkreisspannung von 813V, bei 600V bereits 849V. Die Fehlermeldung F0002 (Überspannung) wird bei den 575V Geräten bei 1020V ausgelöst (fixer Wert). Wenn dein Motor etwas treibt kommst du ziemlich schnell dort hin. Du hast den Parameter P0210 (Netzspannung) vermutlich auf 600V eingestellt. Demnach würde der Bremswiderstand bei 959V einschalten (P0210 * 1,13 * 1,4142). Diese Berechnung basiert darauf, dass der Parameter P1254=0 ist (Autodetection der Netzspannung). Für mein Gefühl sind 61V bis zur Einschaltschwelle von F0002 etwas mager.

    Ich hoffe das dein Bremswiderstand für 100% Lastspiel ausgelegt ist. Normalerweise wird diese Einstellung nur verwendet, wenn eine Rückspeiseeinheit o.ä. angeschlossen ist die die Energie wegschaffen kann. Die normalen bei Siemens erhältlichen Lastwiderstände sind nur für ein Lastspiel von 5% ausgelegt. Nimmst du vier Stück (je zwei in Reihe und parallel geschaltet), so kannst du den Wert auf 20% erhöhen. Dieses hat aber nichts mit der Energiemenge zu tun die du kurzzeitig wegschaffen kannst, sondern mit der thermisch zulässigen Belastung der Widerstände.

  3. #3
    Registriert seit
    31.12.2003
    Beiträge
    223
    Danke
    1
    Erhielt 32 Danke für 28 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Da macht der Zwischenkreis vom Fu bestimmt schon "dicke Backen"!
    Vielleicht kann der Motor eine etwas flachere Rampe fahren?
    Sonst braucht man eine große Bremse (Widerstand).

    mfg Uwe
    Zitieren Zitieren Denke ich auch!  

Ähnliche Themen

  1. Micromaster 440 mit DP an S7-300
    Von bluesky im Forum Antriebstechnik
    Antworten: 4
    Letzter Beitrag: 14.05.2009, 21:46
  2. Micromaster 440 an S7-200
    Von pinolino im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 01.12.2008, 20:55
  3. Micromaster 420
    Von r1heizer im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 16.05.2007, 16:02
  4. Micromaster 420
    Von Merlin115 im Forum Antriebstechnik
    Antworten: 4
    Letzter Beitrag: 24.11.2006, 11:20
  5. Micromaster 420
    Von Baul im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 27.04.2006, 10:02

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •