Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Alarm 703 bei Micromaster 440

  1. #1
    Registriert seit
    13.01.2010
    Beiträge
    9
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    Habe einen Micromaster 440 an eine CPU313c-2dp über Profibus gekoppelt. Die Kommunikation scheint fast zu funktionieren nur krieg ich jetzt ständig eine Alarmmeldung: A 703 laut tollem Skript heist das das er Warnung 4 schreibt (sehr hilfreich) und das ich im CB-Handbuch nachschlagen soll .
    Würd ich ja wenn ich wüßte was er von mir will

    kann mir biiiiiittteeee jemand weiterhelfen

    Meine Geduld ist leider fast am Ende
    DANKE
    katharina
    Zitieren Zitieren Alarm 703 bei Micromaster 440  

  2. #2
    Registriert seit
    17.07.2006
    Beiträge
    351
    Danke
    0
    Erhielt 79 Danke für 70 Beiträge

    Standard

    A703 Ursache: Es werden keine bzw. ungültige Sollwerte (Steuerwort = 0) vom PROFIBUSMaster
    empfangen.
    Abhilfe: Sollwerte vom PROFIBUS-Master überprüfen. SIMATIC CPU in "RUN"
    schalten.

    Wahrscheinlich schickst Du auch das Führungsbit noch nicht.

    Sende mal 47E an den Antrieb...

  3. Folgender Benutzer sagt Danke zu offliner für den nützlichen Beitrag:

    KatharinaAnastasia (25.02.2010)

  4. #3
    Registriert seit
    30.01.2009
    Beiträge
    440
    Danke
    25
    Erhielt 48 Danke für 44 Beiträge

    Standard

    Hi,
    das Problem ist schon so wie beschrieben. Du must dafür sorgen, das in deinem Steuerwort zum FU das Bit 10 dauerhaft "1" ist und bleibt.
    Damit erkennt der FU das der Wert für Ihn als gültig ist.

    Gruß
    Move

  5. Folgender Benutzer sagt Danke zu Move für den nützlichen Beitrag:

    KatharinaAnastasia (25.02.2010)

  6. #4
    Registriert seit
    13.01.2010
    Beiträge
    9
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke für die Erklärung

    Das erklärt warum der Alarm nicht immer angezeigt wird. Stell ich nämlich die Simulationsschalter so ein das er laut programm einen Fahrbefehl erhält = ein Sollwert wird in sein PAD geschrieben verschwindet der Alarm
    Nur leider fährt der FU den Motor trozdem nicht an laut DB21 Zustand des Umrichters hat er eine Einschaltsperre auf true gesetzt.

    Das Programm das ich gerade Übe ist das Program aus TIA_Skript für Micromaster 420 (arbeite aber mit Micromaster 440) der Kübelaufzug
    Das Programm selbst hab ich 1zu1 aus dem skript übernommen. Sollte also Funktionieren.

    Meine Vermutung ich habe einen Parameter am FU falsch. Die Standartparameter die wir laut ausbildungsplan einlesen kontrollieren sollen sind richtig
    Alles auf Werkstellung und nochmals neu parametrieren hat nichts gebracht.
    Das Programm hab ich auch schon zum 2. mal abgeschrieben _ ohne Besserung der Situation

    Hat jemand eine Idee für mich was ich noch probieren könnte um das Problem zu beseitigen?
    DANKE

  7. #5
    Registriert seit
    30.01.2009
    Beiträge
    440
    Danke
    25
    Erhielt 48 Danke für 44 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi nochmal,

    habe mal gestöbert. Hatte in der Vergangenheit einen FB zur Antsteuerung des FU geschrieben, dort habe ich für mich die wichtigsten Parameter dokumentiert. Bitte mal überprüfen:

    // Handbuch 6SE6400-5AA00-0AP0 Mircromaster 420
    // P0003:3
    // P0010:1 =(IBN) 0 =(Betriebsbereit)
    // P0100:0
    // P0300:1
    // P0304:400V
    // P0305:3.4A
    // P0307:1.5kW
    // P0308:0.810
    // P0310:50Hz
    // P0311:2850min-1
    // P0340:0->1->0 (Motorparameter berechnen)
    // P0700:6
    // P0719:66
    // P0731:52.2
    // P0918 (Profibus-Adresse)
    // P1000:2 oder 66
    // P1080:0Hz
    // P1082:50Hz
    // P1120:10sec
    // P1121:10sec
    // P1300:0
    // P2051.0:52 (Zustandswort 1 = PZD1)
    // P2051.1:21 (Frequenz = PZD2)
    // P2051.2:27 (Motorstrom = PZD3)
    // P2051.3:53 (Zustandswort 2 =PZD4)

    Gruß
    @Move

  8. Folgender Benutzer sagt Danke zu Move für den nützlichen Beitrag:

    KatharinaAnastasia (01.03.2010)

Ähnliche Themen

  1. Alarm S Hilfetexte
    Von Jan_Remmert im Forum HMI
    Antworten: 0
    Letzter Beitrag: 18.03.2010, 09:47
  2. Date_and_Time aus Alarm OB in DB
    Von heini-bb im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 08.02.2008, 08:52
  3. Hupenansteuerung für Alarm
    Von eYe im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 03.09.2007, 22:30
  4. Alarm Bus !????
    Von stefand im Forum Sonstige Steuerungen
    Antworten: 9
    Letzter Beitrag: 25.07.2006, 09:24
  5. Alarm-OB
    Von Anonymous im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 27.07.2003, 18:04

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •