Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: Probleme mit Altivar 31

  1. #1
    Registriert seit
    18.04.2010
    Beiträge
    18
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich habe hier eine Altivar ATV31HU22N4, also einen 400V 2,2KW mit Softwarestand 1.7.

    Der Gute hat einen Schützausfall während des Laufs mitgemacht - also ist die Leitung vom FU > Motor während des Laufs getrennt worden.

    Seit dem zeigt er die Fehlermeldung "SCF" an.
    Bedeutet: Kurzschluß am Motor.
    Diese Fehlermeldung ist leider nicht resetbar, auch ein Ausschalten des FUs über Nacht brringt nichts und die Fehlermeldung bleibt auch, wenn der Motor abgedrahtet wird.

    Ist der FU nun im Nirwana

    Viele Grüße

    Ekkehard
    Zitieren Zitieren Probleme mit Altivar 31  

  2. #2
    Registriert seit
    22.02.2008
    Ort
    München und der Rest der Welt
    Beiträge
    240
    Danke
    16
    Erhielt 20 Danke für 19 Beiträge

    Standard

    Wohl ein Schneider, die haben einige Probleme mit dem Halbleiterausgang
    (sicherer Ausgang) für das Motorschütz.
    Hatte in der Slowakei dait zukämpfen. Es gibt bei dem 71 (großer Bruder) Störungen die nicht durc Spannungswegnahme resetbar sind (speichernd).
    Diese können nur mit Bedienteil resettet werden. Wenn das auch nicht geht ist der Opto hinüber.
    So long

  3. #3
    Ruebe ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    18.04.2010
    Beiträge
    18
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,

    besten Dank für die Info....hab´s befürchtet.

  4. #4
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.472
    Danke
    498
    Erhielt 1.143 Danke für 736 Beiträge

    Standard

    Wer hat denn ein Schütz in der Motorleitung
    Früher gab es Peitschen .... heute Terminkalender

  5. #5
    Ruebe ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    18.04.2010
    Beiträge
    18
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Lipperlandstern Beitrag anzeigen
    Wer hat denn ein Schütz in der Motorleitung
    Der, der noch den Arm dran haben will, wenn er mit FU ohne sicheren Halt auf der Maschine Werkzeuge/Werkstücke wechseln will

  6. #6
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.472
    Danke
    498
    Erhielt 1.143 Danke für 736 Beiträge

    Standard

    Zitat Zitat von Ruebe Beitrag anzeigen
    Der, der noch den Arm dran haben will, wenn er mit FU ohne sicheren Halt auf der Maschine Werkzeuge/Werkstücke wechseln will
    wie wäre es dann mit einem Schütz VOR dem Umrichter ??? Zwar auch nicht schön aber nicht so schädlich....
    Früher gab es Peitschen .... heute Terminkalender

  7. #7
    Ruebe ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    18.04.2010
    Beiträge
    18
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Lipperlandstern Beitrag anzeigen
    wie wäre es dann mit einem Schütz VOR dem Umrichter ??? Zwar auch nicht schön aber nicht so schädlich....
    Naja, nicht nur lt. Schneider weniger zu empfehlen, da das ständige Ein- und Ausschalten des FU die Kondensatoren himmelt.
    Da die Maschine am Tag überschlägig ca. 2000 mal den sicheren Halt braucht, würde der FU sicher nicht alt.

    Im Gegensatz dazu hat meiner sicher schon 20 Notaus mitgemacht.
    Normalerweise trennt der Schütz ja erst bei Stillstand.
    Bin nicht sicher ob dessen Abritt überhaupt direkt mit der Trennung durch den Schütz zu tun hat.

  8. #8
    Registriert seit
    23.03.2006
    Ort
    Thüringen
    Beiträge
    2.005
    Danke
    162
    Erhielt 278 Danke für 199 Beiträge

    Standard

    Hallo,
    große Lastsprünge am Wechselrichter können nicht nur bei Umrichtern tödlich sein, deswegen auch keine Laserdrucker an USVs. Deren Heizung ist Phasenanschnittgesteuert.

    Gruß
    Mario

  9. #9
    Registriert seit
    28.08.2010
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Wenn es denn überhaupt noch aktuell ist.

    Ich habe das gleiche Problem mit meinem 2phasigen Altivar 31 1,5kW.

    Den habe ich bei einem online Auktionshaus ersteigert, angeblich nur als Ersatzteil bevorratet.
    Was soll ich sagen - war eher Eratzteilspender.
    Jedenfalls die gleiche Fehlermeldung wie bei Dir, also defekt.

    Ich habe mir jetzt mal die Zeit genommen und das Teil komplett zerlegt und einige Bauteile vermessen.

    Da ist das IGBT Modul defekt.
    Kurzschluß im W-Zweig, wahrscheinlich die Schutzdiode.
    Jedenfalls bin ich aktuell auf der suche nach einem Shop
    wo man ein passendes Modul in Einzelstückzahlen kaufen kann.

  10. #10
    Ruebe ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    18.04.2010
    Beiträge
    18
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    besten Dank für die Info.

    Falls Du einen Weg finden solltest,wäre es sehr nett wenn Du das hier kundtun würdest...ich hab den FU noch.
    Wäre ja Klasse, wenn man das wieder bezahlbar in Ordnung bekommt.

    Muß denn das kpl. Modul getauscht werden oder reicht evtl. schon das Auswechseln einzelner Bauteile?

    Viele Grüße

    Ekkehard

Ähnliche Themen

  1. Suche GSD-Datei für Altivar ATV 58
    Von Jupp06 im Forum Feldbusse
    Antworten: 1
    Letzter Beitrag: 12.08.2011, 20:40
  2. Altivar ATV12 mit ModBus an S7
    Von Mullberger im Forum Antriebstechnik
    Antworten: 0
    Letzter Beitrag: 11.08.2010, 16:07
  3. Probleme über Probleme!
    Von tom_2802 im Forum Simatic
    Antworten: 25
    Letzter Beitrag: 12.06.2008, 22:19
  4. Profibus und Altivar von Telemecanique
    Von swisscrane im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 01.05.2008, 13:34
  5. Asi Bus Probleme....
    Von Igel im Forum Feldbusse
    Antworten: 7
    Letzter Beitrag: 20.07.2005, 14:38

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •