Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 19

Thema: Abschaltüberspannung bei Gleichstrommotor

  1. #1
    Registriert seit
    22.06.2007
    Ort
    Dresden
    Beiträge
    155
    Danke
    28
    Erhielt 15 Danke für 10 Beiträge

    Ausrufezeichen


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Sehr geehrte Forumgemeinde,

    Ich habe ein ziemlich großes Problem mit einem permanenteregten Gleichstrommotor 24V/600W welcher über eine Transistor-Drehzahlregeeinheit (über Pulsbreiten-Modulation PWM) mit einer max. Schaltfrequenz von von 15kHz Drehzahlgeregelt wird. Schaltet man den Motor ein gibt es keine Probleme. Schaltet man in wieder aus, dann erzeugt dieser eine Überspannung von (mit Multimeter gemessen) von über 40V !!!

    Normalerweise ist dieser Motor (Transtecno EC600.240, Datenblatt siehe Anhang) samt Motoregeleinheit (Transtecno PLN2406 Datenbaltt/Bedienanleitung siehe Anhang) zur Zeit in LKWs verbaut und wird von der Fahrzeugbatterie versorgt. Für eine Entwicklungsaufgabe, haben wir vom Fahzeugbauer einem Motor samt Regeleinheit geborgt bekommen und wir haben diesen für einen Laboraufbau an ein 24VDC-Netzteil (Siemens SITOP) gehängt. Ein und Ausschalten wollten wir über eine SPS mit Relaisausgängen und die Drehzahl vorgeben über einen Analogausgang auf den Potieingang der Motoregeleinein PLN-2406.

    Beim Abschaten des Motors und die sogenannte "Abschaltüberspannung" schaltet das Netzteil (Siemens SITOP) ab und lässt sich erst nach einer gewissen Zeit wieder einschalten. Sekundärseitig waren die SPS und der Leistungsteil über Sicherungsautomaten getrennt abgesichert. Die Automaten lösten nicht aus, es geht eben nur das Netzteil aus und eine SPS-Baugruppe hat die Überspannung nicht verkraftet und ist abgeraucht (es hat ein bischen gestunken!). Über den Potieingang läst sich laut Transteno 0-5VDC als sollwert vorgeben, allerdings ohne galvanische trennung, daher muss ja die SPS am gleichen Potenzial hängen... Nun habe ich die SPS erseinmal an ein anderes Netzteil gehängt, damit nicht nochmehr kaputt geht!

    Ich suche nun nach einer Lösung die "Abschaltüberspannung" zu kompensieren!!!

    Bei einer Fahrzeugbatterie tritt dieser Fall warscheinlich garnichtz ein, da die Batterie puffert, bzw. kurzzeitig sogar geladen würde, oder?? Und durch die Dioden des Gleichrichters an der Lichtmaschiene kann da auch nix kaputtgehen, sagte zumindest mein Kollege der ein bischen mher Erfahrung hat als ich...

    Im Internet habe ich nun schon so einiges in Modelbauforen, mit Lösungen mit 3Kondensatoren: "Einen Kondensator zwischen die beiden Anschlusspole des Motors setzen und je einen Kondensator zwischen die Anschlusspole und das Gehäuse des Motors" zur Entstörung eines DC-Bürstenotoren gelesen und das es besser Wäre di schaltung noch mit 2 Drosseln auszurüsten, wobei allerdings die Drosseln für den Strom ausgelegt werden müssen welche der Motor Zieht und zusätzlich auch noch Spannung über diesen Abfällt, welche dann dem Motor nicht mehr zur verfügung steht (siehe bspw. http://www.vth.de/fileadmin/user/Zei...s/antennen.pdf )
    Angehängte Dateien Angehängte Dateien
    Geändert von bastimeister (21.04.2010 um 12:19 Uhr)
    Zitieren Zitieren Abschaltüberspannung bei Gleichstrommotor  

  2. #2
    Registriert seit
    09.06.2007
    Beiträge
    398
    Danke
    25
    Erhielt 46 Danke für 44 Beiträge

    Standard

    Kannste nicht 'ne Batterie dazwischen hängen und die Ausgangsspannung des Netzteils auf 26+ V anheben. Ist jetzt keine Hitec-Lösung, aber nahe am Einsatzzweck.

  3. #3
    bastimeister ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.06.2007
    Ort
    Dresden
    Beiträge
    155
    Danke
    28
    Erhielt 15 Danke für 10 Beiträge

    Standard

    Hallo Ludewig!

    Wie bereits gesagt ich habe keine LKW-Batterie! Das Netzteil bringt schon +26V! Also das war nicht so wirklich die Antwort auf meine Frage....

    Also nochmal die Frage Lösung nur mit Schaltnetzteil ohne LKW-Batterie:

    Wie kann ich die "Abschaltüberspannung" kompensieren??

    Folgendes habe ich schon getestet:

    http://de.wikipedia.org/wiki/Schutzdiode mit SY356/8-K (Schnelle Si-Diode 800V/3A) SY 356 / 8Schnelle Si-Diode- 800 V/ 3A0Kunststoffgehäuse/Ring Katode

  4. #4
    Registriert seit
    09.06.2007
    Beiträge
    398
    Danke
    25
    Erhielt 46 Danke für 44 Beiträge

    Standard

    Von LkW-Batterie war keine Rede, ich dachte eher, dass Du probehalber 'mal die aus deinem Auto nimmst. Wenn es das bringt, besorgst du dir 'ne gebrauchte und Punkt. Aber wie du willst.

  5. #5
    bastimeister ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.06.2007
    Ort
    Dresden
    Beiträge
    155
    Danke
    28
    Erhielt 15 Danke für 10 Beiträge

    Standard

    Die Aus dem Auto bringt aber nur 12V die von einem LKW 24V! Jetzt könnte man noch den Kollegen Fragen ob er seine Batterie zur Verfügung stellt um die beiden Batterien in Reihe zu schalten, abe ich glaube auf so etwas lässt sich keiner ein... also bitte keine Bastelvorschläge....

    Es muss doch für Gleichstrommotoren eine Lösung geben, denn die werden doch nicht nur mit einer Batterie als Spannungquelle verwendet, das muss doch auch über ein schaltnetzteil gehen, also wie muss ich denn Motor zusätzlich beschalten damit die Überspannung abgebaut werden kann??
    Geändert von bastimeister (21.04.2010 um 16:16 Uhr)

  6. #6
    Registriert seit
    09.06.2007
    Beiträge
    398
    Danke
    25
    Erhielt 46 Danke für 44 Beiträge

    Standard

    Nur der Vollständigkeit halber: Die Lkw, die ich kenne, haben auch nur 12V-Batterien, entweder in Reihe -> 24V oder bei kleineren auch: Das Bordnetz läuft auf 12V und nur der Anlasser auf 24V. Aber das löst dein Problem offenbar nicht.

    Aber zum Thema. Weißt du, welche Richtung dein Spannungsimpuls hat?
    Ein induktiver Verbraucher direkt am 24VDC erzeugt ja einen entgegengesetzten Spannungsimpuls, den man, wie du oben schon ausführtest, mit Dioden beherrschen kann. Leider kann ich in dieses PLN nicht reingucken.

  7. #7
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Für das Sitop gibt es ein Modul, was dieses verhalten beim Einsatz von Posmo's verhindert. Kostet aber 305€ Brutto.
    Schau dir mal dieses Teil an.
    Kann es sein, das der Motor nachläuft ? Der arbeitet dann als Dynamo.
    Als Lösung wäre eventuell hinter dem Regler eine Bremsschaltung aufzubauen.

    Als Begrenzung wäre da eher eine Z-Diode mit Widerstand zum Abbauen der Spannung sinnvoll.
    Läuft der Antrieb nur in eine oder in beide Richtungen ? Das wäre wichtig für die Schaltung.


    9AL2137-1AA00-1AA0 Artikelbeschreibung POWER-MANAGEMENT-MODUL DC-PMM/24V FUER RUECKSPEISEBETRIEB POSMO A

  8. Folgender Benutzer sagt Danke zu jabba für den nützlichen Beitrag:

    bastimeister (22.04.2010)

  9. #8
    Registriert seit
    11.07.2004
    Beiträge
    1.597
    Danke
    10
    Erhielt 213 Danke für 183 Beiträge

    Standard

    Ich würde auch mal eine negative Spannung vermuten, wie sie üblicherweise beim Abschalten von Induktivitäten auftritt, würde aber davon ausgehen dass eher der Regler ein Problem damit hat, es sei denn Du machst mit Deinen Relais Dummheiten. Wie sind die Relais verschaltet, zwischen Netzteil und Regler, zwischen Regler und Motor oder wo sonst?

  10. #9
    bastimeister ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.06.2007
    Ort
    Dresden
    Beiträge
    155
    Danke
    28
    Erhielt 15 Danke für 10 Beiträge

    Standard

    Hallo Ludewig, hallo Oberchefe, Hallo jabba

    @Jabba Das "9AL2137-1AA00-1AA0 Artikelbeschreibung POWER-MANAGEMENT-MODUL DC-PMM/24V FUER RUECKSPEISEBETRIEB POSMO A" glingt wirklich gut, ich denke das dürfte genau das richtige sein, ist eben nurn bissl teuer... gut wenn man nochn bissl Rabatt abzieht.. aber vieleicht gibts ja noch was einfacheres zum selberbauen... aber die Idee ist erstmal echt gut!

    @Ludewig und @Oberchefe wie der PLN-Regler innen aufgebaut ist weis ich nicht, am besten Ihr schaut euch mal die Beschreibung welche ich gestern an meinen Beitrag angehängt habe mal an, dort seht ihr dann auch wie das ganze verschalten werden muss. Gennerell Liegt an den Powerkontakten (+/-) des PLN-Reglers immer Spannung an, die Leistung wird überhaupt nicht von Relais geschalten nur vom PLN-Regler. Über den Molex-Stecker am PLN-Regler muss danach zuerst Systemstart geschalten werden , zuletzt wird Vorwärts oder Rückwärts geschalten (wie es der Hersteller vorgibt), dann läuft der Motor hoch. Beim abschalten dann von Vorwärts bzw. Rückwärts, sollte der Motor eigentlich seine Abfahrrampe fahren und dabei passiert dann der Ganze Mist: Die selbstinduzierte Spannung der Motorwicklung addiert sich zur Netzspeisespannung, das ganze nennt sich dann "Abschaltüberspannung"! Dann schaltet das Netzteil ab! Also ich gebe nur die Signale über den Molex-Stecker vor (Vorwärts Rückwärts) alles andere macht der PLN_Regler -> über die Powerkontakte (+/-) messe ich dann die positiven >40V!

    Ich habe die Vermutung das sich die überschüssige Energie ewtl. über einen zusätzlichen Bremswiederstand welchen man Optional zwichen 3 und 5 ("die elektrische Bremse 3 und 5 auf Anfrage"laut Bedienaleitung) verbraten werden kann. Daher habe ich bei K&S-Antriebstechnik diese angefragt und die wollen auch gleich bei Transtecno mal nachfragen, was die für einen Vorschlag für das Problem haben...
    Geändert von bastimeister (22.04.2010 um 08:44 Uhr)

  11. #10
    Registriert seit
    09.06.2007
    Beiträge
    398
    Danke
    25
    Erhielt 46 Danke für 44 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich habe mich bisher von dem Begriff "Abschaltimpuls" fehlleiten lassen und mich schon gewundert, wie man einen solchen Impuls mit einem Multimeter erfassen will, dafür wäre ein Oszilloskop besser geeignet. Es geht aber offenbar eher um eine Rückleistung, die verbraten werden muss. Da Rückleistung wesentlich mehr Energie enthält als ein Impuls, wird es mit ein paar Bauteilchen nicht getan sein. Irgendwo muss die Energie, sei es als Ladung oder Wärme schließlich hin.
    Geändert von Ludewig (22.04.2010 um 11:20 Uhr) Grund: Rechtschreibung

Ähnliche Themen

  1. 24 DC Gleichstrommotor Richtungswechsel
    Von MisterBXX im Forum Antriebstechnik
    Antworten: 12
    Letzter Beitrag: 28.04.2011, 20:19
  2. Drehrichtungsumkehr Gleichstrommotor
    Von settelma im Forum Elektronik
    Antworten: 5
    Letzter Beitrag: 11.01.2011, 11:41
  3. Auswahl Gleichstrommotor
    Von Treppi100 im Forum Antriebstechnik
    Antworten: 6
    Letzter Beitrag: 21.04.2008, 17:10
  4. Gleichstrommotor regeln
    Von Benjamin im Forum Elektronik
    Antworten: 4
    Letzter Beitrag: 29.08.2007, 07:43
  5. Gleichstrommotor mit Geschwindigkeitsregelung an SPS
    Von dr.flintstone im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 24.09.2005, 14:47

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •