Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: Lenze 82xx- vector ( 11 - 90 KW )

  1. #1
    Registriert seit
    02.11.2006
    Beiträge
    496
    Danke
    217
    Erhielt 25 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Forum,

    lt. Handbuch gibt es für diesen FU in c0014 die Möglichkeit, einen Antrieb in U/f- Kennlinie bzw. Vector- Regelung zu betreiben.

    Ich konnte nichts erkennen, was darauf hindeutet, ob ein Antrieb in Vektor- Regelung ein Rückführsystem benötigt. ( hatte leider nur das Montage- Handbuch zur Verfügung )

    Ich habe einen Antrieb, der schon bei niedriger Frequenz "richtig Bums" braucht >> dementsprechend "sprang mich" die Vektor- regelung fast an.

    Was muß ich im Gegensatz zur normalen U/f- Regelung beachten ?

    Es gibt kein Rückführ- System... nicht einmal eine Mot.Temp.- Überwachung, die auf den FU geschaltet ist (c0119).

    Der Motor ist wassergekühlt, die Wasserkühlung wird über eine SPS überwacht, auf den FU über die "Freigabe" gekoppelt.

    mfg
    Zitieren Zitieren Lenze 82xx- vector ( 11 - 90 KW )  

  2. #2
    Registriert seit
    21.07.2008
    Beiträge
    1.066
    Danke
    51
    Erhielt 140 Danke für 136 Beiträge

    Standard

    Zu dem Umrichter selbst kann ich leider nichts sagen. Aber generell zur Vektorregelung. Diese Arbeitet mit einem "virtuellen" Motormodel, deswegen ist es wichtig die Antriebsdaten richtig einzustellen und die Motormessung durchzuführen (am besten an der Maschine selbst).

    Ob so ein System an die dynamik eines Systems mit Rückmeldung herankommt würde ich aber bezweifeln.

    Brauchst du denn mehr dynamik oder brauchst du nur eine hohe Beschleunigung?

    Ist der Motor kleiner als der Umrichter? Wie stark darf der Motor überlastet werden?

  3. #3
    mega_ohm ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.11.2006
    Beiträge
    496
    Danke
    217
    Erhielt 25 Danke für 6 Beiträge

    Standard

    Zitat Zitat von Deltal Beitrag anzeigen
    Zu dem Umrichter selbst kann ich leider nichts sagen. Aber generell zur Vektorregelung. Diese Arbeitet mit einem "virtuellen" Motormodel, deswegen ist es wichtig die Antriebsdaten richtig einzustellen und die Motormessung durchzuführen (am besten an der Maschine selbst).
    Für die Vector- Regelung steht in der Lenze- Montageanleitung, daß man den Antrieb unbedingt vom FU "einmessen" lassen muß.
    Ob so ein System an die dynamik eines Systems mit Rückmeldung herankommt würde ich aber bezweifeln.

    Brauchst du denn mehr dynamik oder brauchst du nur eine hohe Beschleunigung?

    Ist der Motor kleiner als der Umrichter? Wie stark darf der Motor überlastet werden?
    Der FU hat einen Output = 130 A ( soviel habe ich in Hinterkopf noch gespeichert...)
    Der Motor...
    Ich habe die Motordaten nicht zur Hand, könnte sie erst ab Montag (31.05.) nachmittags rausfinden... Ich würde meinen, der Motorstrom so um die 110 A...

    Ich brauche im unteren Frequenz- Bereich eine hohe Dynamik.

    An dem Motor gibt es kein Rückführ- System ( keinen Resolver, keinen Encoder... kein Nix )
    Es muß also auch OHNE gehen.
    Der Motor kann max. bis 15.000 U/min drehen, die Drehzahl für "Fangen" ist auf 12.500 U/min eingestellt.
    Die Max.- Drehzahl für die Produktion liegt bei 11.900 U/min, der Normalstrom ( Produktion=> Normalbetrieb ) liegt zwischen 35... 67 A , der (kurzzeitige) Spitzenstrom bis 95 A ist OK.
    Das löst der FU mit der Einstellung I max= 150% (kurzzeitig).
    Ich kenne FU's und dementsprechende Motore von einer Firma mit S, die mit I Max = 170% (kurzzeitig) betrieben werden und in jetzt 9 Jahren noch nie defekt gegangen sind.
    _________________________________________________________

    Ich habe mal grad' bei Lenze nach einer Montage- Anleitung oder Handbuch für den FU gesucht... ( leider nicht die Grafik mit der Gegenüberstellung U/f- Kennlinie <=> Vektor-Regelung gefunden)

    Also klare Beschreibung des Problems:
    Im Handbetrieb muß der Motor bei 0,3 m/s Produktionsgeschwindigkeit ca. 300 U/min drehen...
    Genau das macht er aber nicht... ( Eingestellt auf U/f- Kennlinie)
    Ich kann ihn in diesem Modus sogar mit der Hand an der Antriebswelle festhalten... ( Ich habe es probiert !)
    Er brummelt dann nur noch kurzzeitig vor sich hin... der Strom wird durch den FU begrenzt.
    Heiß wird er nicht, weil er wassergekühlt ist... und selbst wenn er ein hitziges Gemüt hätte, würde es niemanden interessieren, weil keine Temp. Überwachung auf den FU geschaltet ist.
    Geändert von mega_ohm (29.05.2010 um 03:11 Uhr)

  4. #4
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.725
    Danke
    314
    Erhielt 1.519 Danke für 1.282 Beiträge

    Standard

    Hier das Handbuch zum FU:
    http://src.lenze.com/lenze-bibliothe...-X_v1-0_DE.pdf

    Die Vectorregelung ist sowie ich das verstehe Sensorlos, also benötigt keinen Geber.

    Die Motordaten brauchst du auf jeden Fall, da du diese korrekt in den FU klopen musst.
    Das ganze ist im Kapitel 8.4.2 beschrieben, welche Parameter für die Vectorregelung wichtig sind,
    auch die von Lenze sog. "Motorparameter-Identifizierung" ist da beschrieben.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  5. Folgender Benutzer sagt Danke zu MSB für den nützlichen Beitrag:

    mega_ohm (30.05.2010)

  6. #5
    mega_ohm ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.11.2006
    Beiträge
    496
    Danke
    217
    Erhielt 25 Danke für 6 Beiträge

    Standard

    Zitat Zitat von MSB Beitrag anzeigen
    Hier das Handbuch zum FU:
    http://src.lenze.com/lenze-bibliothe...-X_v1-0_DE.pdf

    Die Vectorregelung ist sowie ich das verstehe Sensorlos, also benötigt keinen Geber.

    Die Motordaten brauchst du auf jeden Fall, da du diese korrekt in den FU klopen musst.
    Das ganze ist im Kapitel 8.4.2 beschrieben, welche Parameter für die Vectorregelung wichtig sind,
    auch die von Lenze sog. "Motorparameter-Identifizierung" ist da beschrieben.

    Mfg
    Manuel
    Genau das Handbuch habe ich gesucht ...
    Es steht da auch, daß für schweranlaufende Antriebe c0014= 4 eingestellt werden soll. ( Vector- Regelung )
    In der Montage- Anleitung waren nur die Kennlinien abgebildet, deswegen fand ich die Vector- Regelung für "meinen" Anwendungsfall besser.

    Mfg

  7. #6
    Registriert seit
    28.01.2011
    Beiträge
    41
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Sei froh, dass du das mit einem 82er machen kannst. Habe das etwas ähnliches bei uns mit einem SD9400 machen müssen. Aber das mit dem Fang ging wohl nicht hatte auch 2 techniker von Lenze hier die das nicht hinbekommen haben. Zum Anlaufen allerdings reichte die normale U/F Kennlinie.
    Achja die Motorindentifizierung klappt bei Servos super nur wenn man Drehstromantriebe daran betreibt kann es oft zu Fehlern kommen. Daher am besten direkt ein Erstatzschaltbild vom Motor nehmen ausrechnen oder Motordaten manuell eintragen.

  8. #7
    Registriert seit
    24.05.2005
    Ort
    Westmünsterland
    Beiträge
    214
    Danke
    8
    Erhielt 45 Danke für 37 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo mega_ohm,

    Anleitung zur Optimierung der U/F oder der Vectorregelung Lenze
    hier: http://www.sps-foren.de/showpost.php...5&postcount=26

    Gruß Per

    Mann sollte doch mal auf´s Datum schauen !!!!
    besonders Du Noggzen
    Noggzen
    Neuer Benutzer
    Geändert von Per (01.02.2011 um 10:59 Uhr) Grund: Mann sollte doch mal auf´s Datum schauen !!!!
    Suche nicht nach Fehlern, suche nach Lösungen. [Henry Ford]
    Zitieren Zitieren Anleitung zur Optimierung der U/F oder der Vectorregelung Lenze  

Ähnliche Themen

  1. Lenze 8200 vector Parametrierung
    Von PeterBe im Forum Antriebstechnik
    Antworten: 6
    Letzter Beitrag: 30.08.2012, 17:31
  2. Lenze 8200 Vector mit HC-SFE52BK
    Von tschi im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 20.07.2009, 14:35
  3. Parameter für Motorstrom / Lenze 8200 Vector
    Von mega_ohm im Forum Antriebstechnik
    Antworten: 31
    Letzter Beitrag: 26.11.2008, 12:21
  4. FU Lenze 8200 vector + Profibus
    Von vladi im Forum Antriebstechnik
    Antworten: 12
    Letzter Beitrag: 15.04.2008, 03:03
  5. Lenze 8200 vector und IO-Module
    Von PeterEF im Forum Antriebstechnik
    Antworten: 1
    Letzter Beitrag: 14.06.2007, 23:43

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •