Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: Verbindung zu MM4

  1. #1
    Registriert seit
    21.12.2006
    Ort
    Wiener Neustadt
    Beiträge
    931
    Danke
    154
    Erhielt 169 Danke für 127 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Morgen Kollegen!

    Eine Frage bzgl. Starter & Micromaster:

    Ich hab eine Anlage mit MM420 & 440 und einem BOP. Die Fus sind hardwaremäßig angesteuert nicht PB.
    Jetzt hab ich in der Doku insgesamt 30 Seiten Parameter der FUs. (6 Stück). Nun möchte ich diese Parameter rausholen. Wie?
    Ich hab Starter. Noch brauch ich ein Verbindungskabel.
    Ich hab mir gedacht das "6SE6400-1PC00-0AA0" PC-Umrichter-Verbindungssatz. Nur stört mich im Katalog:
    Zur Steuerung eines Umrichters direkt von einem PC aus, wenn auf diesem eine entsprechende Software (z. B. STARTER) installiert ist.
    Potenzialgetrennte RS‑232-Adapterbaugruppe für eine sichere Point-to-Point-Verbindung zu einem PC. Enthält einen Sub-D-Stecker und ein RS‑232-Standardkabel (3 m).
    der D-Sub Stecker. Brauch ich da nicht diesen Bop-Link aus der Powerpoint von dieser Siemens-Seite?
    Oder ist die "Potenzialgetrennte RS‑232-Adapterbaugruppe" dieser BOP-Link?
    Danke schon mal für Hinweise.
    Gruß
    M

    Handbook not read error...
    Klare Frage - klare Antwort
    Zitieren Zitieren Verbindung zu MM4  

  2. #2
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Der Bop-Link aus dem PowerPoint ist der PC-Umrichter Verbindungssatz für 31,50€


    Artikelnummer 6SE6400-1PC00-0AA0 Artikelbeschreibung MICROMASTER 4 PC - UMRICHTER-VERBINDUNGSSATZ
    PC-Umrichter-Verbindungssatz

    Zur Steuerung eines Umrichters direkt von einem PC aus, wenn auf diesem eine entsprechende Software (z. B. STARTER) installiert ist.
    Potenzialgetrennte RS‑232-Adapterbaugruppe für eine sichere Point-to-Point-Verbindung zu einem PC. Enthält einen Sub-D-Stecker und ein RS‑232-Standardkabel (3 m).
    Das ist schon die richtige Beschreibung dafür

    Du kannst den Motor damit z.B. zum testen Steuern oder einfach nur die Parameter auslesen.
    Geändert von jabba (23.09.2010 um 08:10 Uhr)
    „Wenn du ein Problem hast, versuche es zu lösen. Kannst du es nicht lösen, dann mache kein Problem daraus.“
    Siddhartha Gautama

  3. Folgender Benutzer sagt Danke zu jabba für den nützlichen Beitrag:

    Manfred Stangl (23.09.2010)

  4. #3
    Avatar von Manfred Stangl
    Manfred Stangl ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.12.2006
    Ort
    Wiener Neustadt
    Beiträge
    931
    Danke
    154
    Erhielt 169 Danke für 127 Beiträge

    Standard

    Hallo zusammen!

    So jetzt habe ich das Dingens, und auch angeschlossen und die Baudrate auf 9600 gestellt. Wenn ich bei den Com Port Einstellungen auf "Diagnose" klicke hakt er den 0/0 an. Das ist ja laut Beschreibung und FAQ recht gut. Wenn ich dann aber im Starter online den Antrieb suche schreibt er, er kann keine Verbindung aufbauen. Aber die Baudrate stimmt, die COM ebenso. Unter 2010.1 steht 6.
    Am Typenschild des MM440 deute ich die Angabe F01/2.11 dass es die FW 2.11 ist. Ich verwende Starter 4.1.5.1. Also kann mein Starter mit dem Ding.
    Kann mir jemand erkläre was da nicht passt?

    Danke im Voraus.
    PS: Sepp 7 V5.4 und flex 2008 ist auch installiert.
    Geändert von Manfred Stangl (27.09.2010 um 11:14 Uhr)
    Gruß
    M

    Handbook not read error...
    Klare Frage - klare Antwort

  5. #4
    Avatar von Manfred Stangl
    Manfred Stangl ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.12.2006
    Ort
    Wiener Neustadt
    Beiträge
    931
    Danke
    154
    Erhielt 169 Danke für 127 Beiträge

    Standard

    Das aus und einschalten, wenn die 3? im Feld Bausratentest, hilft hab ich auch schon ausprobiert. - nix!
    Und gleich nach dem neustart mit starter auf onlinesuche bringt auch nix.
    Gruß
    M

    Handbook not read error...
    Klare Frage - klare Antwort

  6. #5
    Avatar von Manfred Stangl
    Manfred Stangl ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.12.2006
    Ort
    Wiener Neustadt
    Beiträge
    931
    Danke
    154
    Erhielt 169 Danke für 127 Beiträge

    Standard

    Hallo!

    Letztes update für heute:

    Ich hab 5 MM440 und einen MM420 in dem Schrank. Ohne Bus, alle separat analog angesteuert.
    Auf den MM420 komme ich online.
    Auch bei "Erreichbare Teilnehmer" wird er immer gefunden.
    Wenn ich nun auf einen MM440 mein PC Verbindungsding von Siemens anstecke, wird der 440er nicht gefunden. Ausgabe ist nur "Adresse = 0, keine Typinformation vorhanden" Wie schon erwähnt Starter 4.1.5.1 un ddie MM440 V2.11 und der 420 1.2.
    Wenn ich nun auf den 420er zurückgehe wird er noch immer gefunden.
    Die mir bekannten Parameter am FU hab ich mittels BOP gecheckt. Da sind 440 und 420 ident.
    Parameter 927 b--nn; 2009 - 2011 passt auch.
    Komisch find ich, dass bei 2009 alles 0 ist, aber bei beiden Typen.
    Vielleicht kann mir jemand einen Tip geben was ich überseh.
    Danke!
    Gruß
    M

    Handbook not read error...
    Klare Frage - klare Antwort

  7. #6
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Was steht denn bei P2011 bei den 440'igern stell da mal eine zum testen eine Adresse ein.

    Kann das leider nicht prüfen da mir ein Kunde meine PC-Adapter verschlampt hat.
    „Wenn du ein Problem hast, versuche es zu lösen. Kannst du es nicht lösen, dann mache kein Problem daraus.“
    Siddhartha Gautama

  8. #7
    Avatar von Manfred Stangl
    Manfred Stangl ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.12.2006
    Ort
    Wiener Neustadt
    Beiträge
    931
    Danke
    154
    Erhielt 169 Danke für 127 Beiträge

    Standard

    Servus Jabba!

    Von Haus aus 0. Werd ich gleich mal ändern. Danke einstweilen.

    EDIT:
    So 20 min später:
    Ich hab auf 2 verschiedenen 440ern unterschiedliche Adressen eingetragen (P2011) einmal 1 einmal 2. Du darfst 1 mal raten....
    Jetzt schreibt er unter "Erreichbare Teilnehmer" nach relativ langer Suche (wesentlich länger als beim 420er) "Adresse ist 1 (oder 2), keine Typeninfo vorhanden."
    Ich werd daraus nicht schlau. starter neu starten, SS ab und aufdrehen hilft alles nix. Aber woher weiß der Laptop, dass die Adresse 1 ist?!!!!?

    EDIT:
    Wieder 1 h später:
    Ging zur Maschine versuchte einen 440er (den ich schon zig mal versucht habe) - siehe da: es funzt, Erreichbare Teilnehmer: "Adresse 2, Micromaster 440 Firmware 2.1x".
    Wollte online gehen - Verbindung konnte nicht hergestellt werden. Nochmal erreichbare Teilnehmer gesucht NIX GEFUNDEN! Was soll der Scheiß?

    Wär für jeden weiteren Tipp dankbar.
    Geändert von Manfred Stangl (28.09.2010 um 07:21 Uhr)
    Gruß
    M

    Handbook not read error...
    Klare Frage - klare Antwort

  9. #8
    Registriert seit
    28.09.2010
    Beiträge
    1
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Ausrufezeichen

    Hy schon mal unter P=0010 nach gesehen der Parameter sollte auf 29 stehen um über ein PC Tool (Starter etc.) online zu kommen!!!

    P0010=0 Bereit
    1 Schnellinbetriebnahme
    2 Umrichter
    29 Download
    30 Werkseinstellungen


    Ich hoffe es hilft dir weiter! mfg

  10. #9
    Avatar von Manfred Stangl
    Manfred Stangl ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.12.2006
    Ort
    Wiener Neustadt
    Beiträge
    931
    Danke
    154
    Erhielt 169 Danke für 127 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Red!

    Das ist auch ok.
    Jetzt hab ich´s gefunden.
    Ich glaube es war ein Zufall dass es beim 420er gegangen ist, da aber immer! Bei einem 440er sporadisch, bei den anderen nicht.
    Ich hab die Baudrate bei allen auf 38400 gestellt jetzt geht´s.
    Gruß
    M

    Handbook not read error...
    Klare Frage - klare Antwort

Ähnliche Themen

  1. PTP Verbindung via CP 441-2
    Von dtsclipper im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 18.01.2010, 09:27
  2. MPI- Verbindung
    Von elektrohippi im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 04.02.2009, 11:13
  3. Verbindung OP7
    Von Roos im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 05.05.2008, 15:25
  4. Verbindung OPC/S7
    Von MarkusS im Forum HMI
    Antworten: 0
    Letzter Beitrag: 13.03.2008, 11:16
  5. TP270 Verbindung via VPN Verbindung
    Von DJMetro im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 29.09.2007, 13:36

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •