Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Wer kennt sich mit Siemens Micromaster Junior FUs aus?

  1. #1
    Registriert seit
    18.04.2010
    Beiträge
    18
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    hab ´n Siemens Micromaster Junior FU mit 0,37kw / 230V-1Ph. Eingangsspannung.
    Also Typ MMJ37
    http://automation-drives.ru/sd/downl...jun_opi_de.pdf

    Ist nicht mein erster FU, aber der erste Siemens.

    Ich bekomme das Mistviech einfach nicht zum laufen, weiß aber nicht ob er evtl. im Nirwana ist

    Eigentlich klappt die komplette Parametrierung, alles sieht soweit OK aus, aber weder mit der ON-Taste, noch über den digitalen Eingang passiert irgendetwas am Ausgang.
    Start über analoge Belegung mit 10kO-Poti geht auch nicht.
    Ich habe eigentlich alle Möglichkeiten durch.

    Bei Entfernung der Abdeckkappe ist eine 2-polige Pfostenleiste zu sehen, finde aber nirgendwo einen Hinweis ob die ggf. belegt sein muß, bzw. wozu die da ist.

    Auch bei P00 (der Anzeige beim Start) erscheinen nur horizontale Striche auf dem Display.
    Keine Fehler- oder Warnmeldung - genau das macht mich stutzig, denn andere FUs zeigen da Meldungen wenn z. B. die Endstufen defekt sind.

    Kann mir da einer weiterhelfen?

    Viele Grüße

    Rübe
    Zitieren Zitieren Wer kennt sich mit Siemens Micromaster Junior FUs aus?  

  2. #2
    Registriert seit
    12.12.2006
    Ort
    Wehringen
    Beiträge
    1.471
    Danke
    248
    Erhielt 190 Danke für 155 Beiträge

    Standard

    Hallo,

    *GRÜBEL*

    Wir haben (ich meine) 1995 eine Maschine mit 7 dieser Umrichter bekommen und bis (irgendwas um) 2002 eigentlich alle Junior aufgrund Defekt getauscht.
    Sind die nicht schon seit Ewigkeiten abgekündigt?
    Was ich sagen will: kann durchaus sein, daß das Teil hinüber ist (würde mich fast wundern, wenn er noch i. O. wäre)

    Ich würde da keine große Energie reinhängen --> ein 0,37kW 1Ph.-Gerät ist ja nicht was sooo seltenes und auch nicht sooooo teuer


    MfG

  3. #3
    Ruebe ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    18.04.2010
    Beiträge
    18
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,

    ja, ist ´ne olle Mühle.

    Wahrscheinlich ist der auch abgeritten, wäre trotzdem klasse, wenn er laufen würde.

    Gruß

    Rübe

  4. #4
    Registriert seit
    21.06.2009
    Beiträge
    14
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hi,

    ich würde den Umrichter erstmal auf Werkseinstellung (P944=1) zurücksetzen,.
    Danach speichern P971=1 und den Umrichter aus und wieder einschalten.

    P005= 50 (50Hz einstellen)
    P006= 0
    P007= 1
    P009= 3
    P011= 1
    P012= 0
    P013 = 50
    P081= Motornenfrequenz (normal 50hz)
    P082= Nenndrehzahl laut Typenschild des Motors
    P083= Nennstrom des Motors
    P084= Motorspannung
    P085= Motorleistung
    P971= 1 (Daten speichern)

    Beim Anschluß des Umrichters muss die Eingangsspannung beachtet werden (siehe Typenschild 230V Einphasig ) Bei Falschanschluß defekt!!
    Die Anschlußleitungen und die Motorleitungen dürfen nicht vertauscht werden sonst Umrichter defekt... hab ich schon einpaarmal mitgemacht!!! Gibt einen Knall und ne Rauchwolke.......

    Der Motor muss so angeschlossen werden, das die Leistung bei 230V erreicht wird siehe Typenschild (meistens im Dreieck)

    Zum Starten muss die Taste "Ein" gedrückt werden, mit Jog kann die Richtung umgekehrt werden, mit den Pfeiltasten schneller bzw langsamer geregelt werden

    Sollte der Motor nicht laufen, teste deinen motor mal an der normalen Netzspannung (Achtung, dabei must Du vorher Deinen Motor umklemmen so das er mit 400V Betrieben wird meistens im Stern anschließen)



    Viel Glück
    Geändert von Thomas_X (12.11.2010 um 20:47 Uhr)

  5. #5
    Ruebe ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    18.04.2010
    Beiträge
    18
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Thomas,

    danke für den Tip....auch diesen Weg hab ich schon hinter mir....keine Regung.

    Ich hab ihn aber auch schon als defekt deklariert.

    Gruß

    Rübe

Ähnliche Themen

  1. Wer kennt sich mit den SPS von Kuhnke aus?
    Von nikilouder im Forum Sonstige Steuerungen
    Antworten: 5
    Letzter Beitrag: 31.10.2011, 22:43
  2. Wer kennt sich mit Coros aus?
    Von -Andreas- im Forum HMI
    Antworten: 6
    Letzter Beitrag: 15.02.2011, 23:36
  3. Wer kennt sich mit Profibus aus ????
    Von mrx im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 06.11.2010, 20:38
  4. Kennt sich jemand mit S5-Bausteinen aus?
    Von CanYouHelpMe im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 08.06.2010, 14:46
  5. Micromaster Junior keine Parametereingabe
    Von horny im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 29.05.2008, 17:00

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •