Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Fehler 8526 an CU310PN (SINAMICS S120)

  1. #1
    Registriert seit
    30.11.2010
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich heiße Thomas, studiere Mechatronik und habe ein Problem mit einer CU320PN und hoffe, dass mir jemand weiterhelfen kann

    Zum Problem:
    Im Moment bin ich dabei einen Prüfstand mithilfe eines Synamics S120 Antriebssystems inkl. CU310PN und direkter Steuerung (ohne SPS) über ein OP177B aufzubauen.
    Dies ist mein erstes Projekt mit SINAMICS/WinCC/PROFINET bzw. auch das erste größere Siemensprojekt überhaupt.

    Die Inbetriebnahme und Parametrierung des Antriebs mithilfe der STARTER Software hat wunderbar funktioniert, ebenso das Erstellen der Benutzeroberfläche mit WinCC flexible 2008. Die einzelnen Komponeten werden erkannt und die IP-Adressen sind vergeben worden.

    Das eigentliche Problem ist nun, dass ich in der STARTER Software Fehlerausgabe den Fehler:

    8526 |COMM BOARD: Keine zyklische Verbindung

    angezeigt bekomme.
    Ebenso leuchtet die COM LED Dauerrot, was ja aufgrund des ausgegebenen Fehlers logisch ist.
    Nun stellt sich mir die Frage, wie sich dieser Fehler beheben lässt bzw. was diesen Fehler auslöst.
    Eine erneute Inbetriebnahme mit Rücksetzen auf die Werkseinstellungen hat nichts gebracht.
    Da die Kommunikation zum OP177B nicht hergestellt werden kann, hänge ich im Moment etwas in meinem Zeitplan.

    Ich hoffe, dass mir jemand bei diesem Problem helfen kann und bedanke mich schonmal für die Hilfe!

    Thomas
    Zitieren Zitieren Fehler 8526 an CU310PN (SINAMICS S120)  

  2. #2
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.725
    Danke
    314
    Erhielt 1.519 Danke für 1.282 Beiträge

    Standard

    Offengestanden, wenn ich mich jetzt nicht sehr täusche, kannst du dein Vorhaben in der Form von Haus aus vergessen.

    Du brauchst einen Profinet-Controller, das Panel ist bestenfalls eine Profinet-Device (so wie die CU auch).

    Imho wirst du ohne SPS keine Chance haben.

    Das einzige was evtl. funktionieren könnte, wäre ein MP277 mit WinAC-Runtime,
    aber die Softsps läuft definitiv nicht auf dem OP177B.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. #3
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.725
    Danke
    314
    Erhielt 1.519 Danke für 1.282 Beiträge

    Standard

    Wie kommt man eigentlich auf so eine ... nun ja nicht ganz unkonventionelle Idee?
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  4. #4
    Registriert seit
    14.12.2005
    Ort
    Karlsruhe
    Beiträge
    161
    Danke
    10
    Erhielt 25 Danke für 23 Beiträge

    Standard

    Hallo,

    Die CU310PN ist immer ein Profinet Slave, der unbedingt einen Partner als Master benötigt. Das wäre z.B. eine CPU als Profinet Master.

    Die IP-Adresse ist bei Profinet nur die halbe Miete. Du musst auch einen Devicenamen für den Slave vergeben.

    Wenn eine Master dann den Slave mit der richtigen IP und dem richtigen Devicenamen erkennt, dann verschwindet dein Fehler an der Sinamics.

    Nur mit einem TP177 wird das wohl nichts werden. Dieses Panel kann nie Master sein.
    Immer Ärger mit Siemens -> macht nix -> wir schimpfen und kaufen!!

  5. #5
    tomcy86 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    30.11.2010
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ersteinmal vielen Dank an alle für die Hilfe und die Hinweise!

    Wie man auf die Idee kommt das ohne S7 zu versuchen?
    Nun ja......Da es einmal (ne ganze Weile her) von Siemens die Möglichkeit gab ein ähnliches Vorhaben per Profibus zu projektieren (auch ohne eine SPS),
    war es ersteinmal der Ansatz dies in der Profinet Umgebung zu versuchen. War sozusagen Vorgabe der Fh.

    Habe nun heute eine S7 dazugenommen. Und dies hat (wie von euch beschrieben) den gewünschten Erfolg gebracht.
    Die Kommunikation zwischen S120 und S7 funktioniert bereits und die Anbindung des Touchpanels wird nun in den nächsten Tagen erfolgen.

    Ich hoffe mal, dass ich im äußersten Notfall wieder ne Frage stellen darf, wenn ich gar nicht mehr weiter weiß
    Einen schönen Abend!

    mfg Thomas

  6. #6
    Registriert seit
    30.08.2010
    Ort
    Östereich
    Beiträge
    1.458
    Danke
    502
    Erhielt 217 Danke für 192 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    schön mal wider eine solche Rückmeldung zu bekommen
    Elektrotechnik und Elektronik funktioniert mit Rauch (Beweis: Tritt Rauch aus, funktioniert auch das Bauteil nicht mehr)

Ähnliche Themen

  1. Epos bei sinamics s120
    Von rookie im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 02.05.2011, 21:04
  2. Kursunterlagen zu Sinamics S120
    Von Pikador im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 26.09.2010, 19:13
  3. Sinamics S120
    Von arena im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 15.03.2010, 16:47
  4. Sinamics S120
    Von jackjones im Forum Antriebstechnik
    Antworten: 1
    Letzter Beitrag: 07.11.2008, 14:09
  5. S7 <-> Sinamics S120
    Von MSE im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 08.11.2007, 15:39

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •