Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 5 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 43

Thema: Digitax ST Plus mit der Ansteuerung von SPS (S5)

  1. #1
    Registriert seit
    10.01.2011
    Ort
    Trier
    Beiträge
    22
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Lächeln


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Abend

    Ich soll auf meiner Arbeit das Digitax ST Plus anschließen.
    Das lag nun 2Jahre unbenutzt herum.
    Da ich mich mit dem Digitax (keiner von meiner Arbeit) auskennt, Wollte ich fragen ob sich jemand von euch auskennt un mir folgende Fragen beantworten kann???

    1. Sehe ich es richtig das ich bei dem Digitax nicht die 48V anshcließen muss?
    2. An welche aus bzw eingänge schließe ich die SPS an?
    Ich möchte ihm einmal eine Sollwertvorgabe geben un er soll den Weg verfahren und mir auch den gefahrenen Weg (rückmeldung) an einem Analogen Ausgang ausgeben.
    Ich verstehe nur nicht die Anschlüsse.
    3. Es gibt ja mehre Ein- Ausgänge jedoch steht da immer etwas wie z.B. Analoger Eingang Drehzalsollwert. Damit kann ich nicht so viel anfangen. Was für eine Drehzahl? Von dem Servomotor?Zum Antreiben des Linearzylinder?

    Danke schon mal im Vorraus für eure Antworten.

    Liebe Grüße Nathalie
    Zitieren Zitieren Digitax ST Plus mit der Ansteuerung von SPS (S5)  

  2. #2
    Registriert seit
    21.10.2010
    Beiträge
    543
    Danke
    60
    Erhielt 42 Danke für 40 Beiträge

    Standard

    Hallo

    Die 48V würde ich sagen musst du nicht anschliessen. Die 24VDC ist schon enpfehlendswert. So wie ich das verstehe, willst du per digitale Eingänge die Positionen vorgeben?!? Hast du das CT-Soft und ein USB- RS485 Umsetzer von CT, damit du auf den Digitax zugreifen kannst?
    Die Drehzahlvorgabe ist nur für Anwendungen gedacht, indem du eine genaue Drehzahl brauchst, z.B. ein Sägeblatt . Wenn du auf den Digitax zugreifen kannst, dann kannst du ja mal schauen ob er auch einen Positionsregler drin hat, auf der linken Seite in der Nähe von Quickmenu.
    Hast du den einen Linearmotor oder einen "normalen" Servomotor?
    Wenn du einen Digitax Plus hast, kannst du ja auch positioniersequenzen per Digitale Inputs realisieren (ich glaube diese Funktion heisst Indexer).
    Fazit: Mit dem CTsoft (Gratis) kann man dan relativ viel machen

  3. Folgender Benutzer sagt Danke zu blimaa für den nützlichen Beitrag:

    Sunshine (10.01.2011)

  4. #3
    Sunshine ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.01.2011
    Ort
    Trier
    Beiträge
    22
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Guten Morgen


    Also wenn ich das jetzt richtig verstehe: Muss ich die Software (CT Soft beiliegend)benutzen. Ich kann also nicht direkt mit meinem Analogen Ausgang (SPS 0V-10V) an einen Eingang (Digitax ST Plus) und nicht mit einem Ausgang an die SPS (Eingang) , um zu verfolgen ob er den Weg so verfährt wie ich das möchte?

    Dann werde ich heute mal schauen, das ich ein aptop bekomme und dort die CT Soft Software draufspiele.

    Vielen dank. LG Nathalie

  5. #4
    Sunshine ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.01.2011
    Ort
    Trier
    Beiträge
    22
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo

    Ein weiteres Problem:


    Mein Keypad zeigt mir immer Thermistor Kurzschluss an, obwohl der Thermistor in Ordnung ist.

    Zweites Problem:

    Wir haben nun ein Laptop mit der Software CT Soft.
    Jedoch lässt sich keine Verbindung herstellen.

    Kann mir da jemand weiter helfen???

    lg nathalie

  6. #5
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Zitat Zitat von Sunshine Beitrag anzeigen
    Hallo

    Ein weiteres Problem:

    Mein Keypad zeigt mir immer Thermistor Kurzschluss an, obwohl der Thermistor in Ordnung ist.
    1. die Thermistorüberwachung lässt sich (vorübergehend) auch abschalten.
    2. Ich meine man muss den Eingang auf "Volt" stellen

    Zweites Problem:

    Wir haben nun ein Laptop mit der Software CT Soft.
    Jedoch lässt sich keine Verbindung herstellen.
    Kann mir da jemand weiter helfen???
    Verwendest du den Quick-Start-Assistent?

    Ansonsten CT-RTU COM= ? (Com1,Com2 ... einstellen)

    Node Adresse= 1
    Slot= 1/2? (Wo steckt das "Intelligenz-Modul")
    Angehängte Grafiken Angehängte Grafiken
    • Dateityp: jpg ct1.jpg (180,7 KB, 11x aufgerufen)

  7. #6
    Sunshine ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.01.2011
    Ort
    Trier
    Beiträge
    22
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo

    Thermistor steht auf Volt (7.15 Volt Grundeinstellung),da können wir nix ändern.

    Ja den Quick-Start-Assistent benutzten wir.Automatisch direkt beim ersten start.
    Wir haben kein Modul dabei.
    Wir haben den Digitax ST Plus, Smartcart und das Keypad.
    Dann noch die Origa.

    Was ich auch seltsarm finde das ich unseren Motor bei den Einstellungen nicht finden kann.

    Ist das Modul das Problem?

    lg

  8. #7
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Zitat Zitat von Sunshine Beitrag anzeigen
    Hallo

    Thermistor steht auf Volt (7.15 Volt Grundeinstellung),da können wir nix ändern.
    Hmm. strange.

    Ja den Quick-Start-Assistent benutzten wir.Automatisch direkt beim ersten start.
    Wir haben kein Modul dabei.
    Wir haben den Digitax ST Plus, Smartcart und das Keypad.
    Dann noch die Origa.
    Was ist die Origa.? (original )

    Was ich auch seltsarm finde das ich unseren Motor bei den Einstellungen nicht finden kann.
    Nicht schlimm. Dafür gibts Typenschilder. Hatte noch nie einen Motor aus der Datenbank benutzt/gesucht.

    Ist das Modul das Problem?
    Nein

    Der Digitax hat 2 Slot´s. Dort kann man z.B. ein Kommunikationsmodul (Profibus,Ethercat,Can...) oder/und verschiedene Rückführungs Module"
    stecken.


    Dei Kommunikation zum Digi sollte doch funktionieren.

    Kabel Ok?
    Schnittstelle richtig gewählt?
    Slot richtig? (einfach durchtesten)
    Geändert von Verpolt (18.01.2011 um 16:56 Uhr) Grund: onboard

  9. Folgender Benutzer sagt Danke zu Verpolt für den nützlichen Beitrag:

    Sunshine (19.01.2011)

  10. #8
    Sunshine ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.01.2011
    Ort
    Trier
    Beiträge
    22
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo

    Origa ist die Marke von einem Lienar Verfahrsystem. Das wollen wir ansteuern um die Lenkung bzw das Gaspedal zu simulieren.

    Auf dem Typenschild finden wir leider nicht alle Daten, wie den Stilmoment oder den Widerstand. Die Leistung haben wir und berrechnet. Also eigtl viele Daten bei der Auswahl.

    http://www.parker-origa.com/Produkte...ngen.92.0.html

    Hmm das mit den Modulen versteh ich nicht so ganz.
    Wir haben nichts eingebaut. Die Digitax ST und dazu das Keypad mit Smartcard und den USB- RS485 Umsetzer von CT.

    http://www.controltechniques.de/prod...t/options.aspx

    Module wie auf dieser Seite haben wir nicht.

    Kommunikation funktion nicht zwischen dem Umrichter und dem Laptop. Kabel ist angeschlossen. Jedoch zeigt das Programm mir immer an das Sie keine Komunnikation aufbauen können.

    Und nur mit dem Keypad kann ich den Umrichter auch nicht ausprobieren da mir immer der Fehler : Trip / thS anzeigt.
    Aber wie vorhin schon geschrieben, der Thermistor ist in Ordnung. Und bei beiden Umrichtern habe ich die gleiche Meldung.

    Aber wie du vorhin schon geschrieben hast, muss ich weiter ausprobieren.
    Wir denken das wir die Fehlermeldung evtl. mit der CT Soft weg kriegen.
    Aber naja nichts funktioniert richtig.

    Danke

  11. #9
    Sunshine ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.01.2011
    Ort
    Trier
    Beiträge
    22
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Guten Morgen

    Die Kommunikation klappt seit einer Stunde (Com 5 auswählen ohne Slot)

    Ansonsten habe ich das Problem mit der Meldung trip / thS.
    Aber da ich nun bei der Software (CT Soft) nicht weiter komme, weil mir die Motordaten fehlen kann ich den Thermistor nicht ausschalten.

    Das denke ich dürfte jedoch kein Problem sein da ich nachher den Support anrufe um die Daten zu erfahren.

    Also allen vielen dank

    lg

  12. #10
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    Wäre schön, wenn du später das Resultat hier postest .
    Angehängte Grafiken Angehängte Grafiken
    • Dateityp: jpg th.jpg (162,1 KB, 13x aufgerufen)

Ähnliche Themen

  1. Ansteuerung Etikettendrucker
    Von Andreas.W im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 07.07.2011, 08:47
  2. RTC und externe Ansteuerung
    Von entenhausen_dd im Forum CODESYS und IEC61131
    Antworten: 0
    Letzter Beitrag: 29.09.2010, 08:29
  3. s5 ansteuerung pc
    Von ein_bayer im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 20.07.2010, 08:50
  4. DMX-Ansteuerung
    Von da_kine im Forum Feldbusse
    Antworten: 3
    Letzter Beitrag: 28.04.2007, 16:11
  5. Schrittmotor ansteuerung
    Von kpeter im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 12.04.2007, 15:11

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •