Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

Thema: Frequezumrichter MM440

  1. #1
    Registriert seit
    24.06.2009
    Beiträge
    28
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    habe folgendes Problem IGBT wird im Frequnzumrichter zerstört.
    FU 3-Phasen MM440 5,5 KW Motor 5,5KW Pumpe ist in Korea 400V/60Hz angeschlossen wird über Profibus gesteuert.
    Maschine läuft eine Zeit X (Tage) und auf einmal wird der IGBT zerstört.
    Hat jemand eine Idee woran das liegen kann.
    MFG
    A.Groh
    Zitieren Zitieren Frequezumrichter MM440  

  2. #2
    Registriert seit
    25.06.2007
    Ort
    Dresden
    Beiträge
    3.930
    Danke
    465
    Erhielt 878 Danke für 634 Beiträge

    Standard

    Zitat Zitat von Waschtel Beitrag anzeigen
    Hat jemand eine Idee woran das liegen kann.
    ...eigentlich doch nur duch extreme Überspannungen.

    Woran erkennst du denn, das der IGBT tot ist?
    Das wird doch nicht so auf dem Display stehen.
    Oder hast du den MM440 zu SIEMENS eingeschickt
    und dort wurde das erkannt?


    Frank
    Grüße Frank

  3. #3
    Registriert seit
    12.12.2006
    Ort
    Wehringen
    Beiträge
    1.471
    Danke
    248
    Erhielt 190 Danke für 155 Beiträge

    Standard

    Hallo,

    wieviel Leitung ist denn zw. MM und der Pumpe?
    Wie ist die Leitung verlegt?


    Spontan würde ich sagen, daß da eine ordentliche Spannung auf den Ausgang des MM gegeben wird.


    MfG

  4. #4
    Registriert seit
    10.05.2005
    Beiträge
    1.996
    Danke
    220
    Erhielt 233 Danke für 204 Beiträge

    Standard

    Hi

    Vorab: Die Anlage stammt NICHT von mir
    Hatte mal bei einem Kunden so ein Problem.

    So ca. alle 2 Monate ein MM mit Totalausfall.

    Problem war, daß mehrere MM mit unterschiedlicher Leistung an der identischen Zuleitung waren.

    Die Zuleitung wurde mit einem Hauptschütz "unerwartet" abgeschaltet.

    Also OHNE die Steller kontroliert runterzufahren.

    Ich habe ein Notaus-Relais mit Abfallverzögerung eingebaut.
    Seither keine Ausfälle mehr.

    P.S. MM440 22,5kw und kleinere 4kw Geräte.
    (Die 4 kw gingen "hops")


    Gruß Karl
    Karl

  5. #5
    Waschtel ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.06.2009
    Beiträge
    28
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    @Frank mir sind Bilder geschickt worden wo man sieht das auf den Platine Brandspuren gegben hat.


    @Sockenralf die Installation wurde nicht von mir durchgeführt sonder von einem Koreanischen Unternehmen ich habe nur CAD und SPS gemacht.
    Leitungslänge ca. 10 - 15 Meter unabgeschirmt und einzel Adern.


    Wollte nach dazu sagen habe ein Filter und Bremswiderstand am FU angeschlossen der passende Typ von Siemens natürlich.

    Danke für die Antworten
    MFG
    Axel

  6. #6
    Registriert seit
    25.06.2005
    Beiträge
    108
    Danke
    19
    Erhielt 13 Danke für 13 Beiträge

    Standard

    ...hast Du vor Ort einmal die Netzimpedanz messen lassen ?

    Wir hatten ein ähnliches Problem an einer Anlage mit der Trafostation "direkt im Rücken". Aufgrund der geringen Impedanz war ein sehr hoher Kurzschlussstrom (>15kA) möglich, welcher uns beim zuschalten der Betriebsspannung diverse Micromaster 410- FU`s abrauchen ließ.
    Abhilfe haben wir erst durch den Einbau zusätzlicher Kommutierungsdrosseln im Zugang schaffen können. Seither (ca. 3 Jahre) gibt es keine Probleme mehr.

    Bye

  7. #7
    Waschtel ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.06.2009
    Beiträge
    28
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    @Nais die Kommutierungsdrosseln vor jeden FU oder nach dem Hauptschalter

    MFG
    Axel

  8. #8
    Registriert seit
    25.06.2005
    Beiträge
    108
    Danke
    19
    Erhielt 13 Danke für 13 Beiträge

    Standard

    ...vor jeden FU. Die Drosseln gibt es als FU spezifisches Zubehör (Unterbauversion unter den Umrichter).

  9. #9
    Waschtel ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.06.2009
    Beiträge
    28
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    @ netzfiler vom FU entfernen oder vor dem Netzfilter einbauen

  10. #10
    Registriert seit
    25.06.2005
    Beiträge
    108
    Danke
    19
    Erhielt 13 Danke für 13 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ...wir haben die Drosseln zusätzlich, also vor dem Netzfilter eingebaut.

Ähnliche Themen

  1. MM440 USS Bus zickt rum
    Von det im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 29.05.2011, 09:51
  2. Anzeige in m/min an MM440
    Von zloyduh im Forum Antriebstechnik
    Antworten: 1
    Letzter Beitrag: 30.03.2011, 08:53
  3. MM440 an CPU 315F-2 PN/DP
    Von Brandner im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 01.02.2010, 09:49
  4. Micromaster MM440
    Von bit_schubser im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 31.03.2009, 14:05
  5. SU1 Schnittstellenumsetzer mit MM440
    Von Baby. im Forum Antriebstechnik
    Antworten: 0
    Letzter Beitrag: 22.03.2006, 13:33

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •