Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: ABB ACS355 über EtherCAT (FECA-01) ansteuern

  1. #1
    Registriert seit
    19.11.2010
    Ort
    Dresden
    Beiträge
    45
    Danke
    0
    Erhielt 6 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe ein Problem bei der Parametrierung eines ABB ACS355. Meine Ansteuerung erfolgt über EtherCAT (Beckhoff CX1020 mit EtherCAT Netzteil und einer FECA-01 Erweiterung für den FU). Die Parametrierung des FU's mache ich mit DriveWindowLight2.

    Mit meinem Programm habe ich folgende Variablen verknüpft:
    - Statusword
    - vl velocity actual
    - Controlword
    - vl target velocity

    Die Kommunikation des Control- und Statusword funktioniert, leider kommt keine Geschwindigkeit in der Sollwertvorgabe des FU an. Kann mir vielleicht jemand nen Tipp geben auf welche Parameter ich achten muss?


    Vielen Dank, Mario

    Anbei noch ein Auszug zu den Parametern des FU zur Sollwertvorgabe:
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren ABB ACS355 über EtherCAT (FECA-01) ansteuern  

  2. #2
    Registriert seit
    13.04.2010
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Mario,

    kannst du den 355 über Feldbus starten?
    Also er schaltet sich ein (was man am Display ja sieht usw. ), aber der Motor dreht sich nicht. Ist das so korrekt?

    Schick mal einen fixen Sollwert und vergleiche diesen mit den Para. 0112. Sollte Para. 0112 = 0 sein dann schau dir TX RX und Profil Einstellungen nochmal an.

    Oder mach ein Savefile mit DWL und poste es hier, dann kann ich mir ein komplettes Bild über die Einstellungen des 355 machen.

    PS: Beachte bitte auch, dass es Konflikte geben kann wenn der FU mit DWL und Feldbus verbunden ist.


    mfg

    Bernd

  3. #3
    Registriert seit
    19.11.2010
    Ort
    Dresden
    Beiträge
    45
    Danke
    0
    Erhielt 6 Danke für 6 Beiträge

    Standard

    Hallo Bernd,

    vielen Dank erstmal für deine Hilfe. Der FU verhält sich genau so wie du es beschrieben hast. Er lässt sich über Feldbus starten und freigeben (der Lüfter läuft an) aber im Param 112 steht eine 0.

    Ich hab den FU mit dem Assistenten konfiguriert (vermutlich fehlen da noch Einstellungen).

    Anbei noch das DWP File (als ".txt" da es sich als ".dwp" nicht hochladen ließ).
    Angehängte Dateien Angehängte Dateien

  4. #4
    Registriert seit
    13.04.2010
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Mario,

    naja das TXT - File ist etwas unübersichtlich, wie du ja selbst siehst.
    Wird also etwas dauern.

    Wenn du mir das DWP per Mail senden kannst wäre es sehr viel leichter. Sende dir eine Email per PM.

    mfg Bernd

Ähnliche Themen

  1. 3 Phasen Leistungsmessung über EtherCAT
    Von DAckermann im Forum Werbung und Produktneuheiten
    Antworten: 0
    Letzter Beitrag: 20.08.2011, 14:16
  2. Kommunikation mit Antriebsgerät über EtherCAT
    Von Dr.No im Forum CODESYS und IEC61131
    Antworten: 3
    Letzter Beitrag: 11.02.2010, 07:20
  3. Buch über EtherCAT
    Von Anonymous im Forum Stammtisch
    Antworten: 0
    Letzter Beitrag: 26.07.2009, 21:49
  4. EtherCAT über PowerLAN???
    Von Diesla im Forum Feldbusse
    Antworten: 4
    Letzter Beitrag: 12.05.2009, 19:28
  5. KEB F5 mit EtherCAT Operator über TwinCAT ansteuern
    Von borsti87 im Forum CODESYS und IEC61131
    Antworten: 0
    Letzter Beitrag: 27.02.2009, 17:12

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •