Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: SINAMICS -> Motor "fiepst" nur...

  1. #1
    Registriert seit
    08.12.2006
    Ort
    Kleinwallstadt
    Beiträge
    90
    Danke
    4
    Erhielt 2 Danke für 2 Beiträge

    Böse


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo ihr lieben,

    bin mit meinem Latein am Ende... seit MONATEN hat dieser blöde Motor diese angewohnheit...

    Zuerst ist mal zu sagen, das bereits alles getauscht wurde! Motor getauscht, Leistungsteil getauscht, Reglungsbaugruppe getauscht... und immernoch der Fehler da...

    Das einzige wo noch gleich ist, ist das Band... und das lässt sich eher weniger tauschen

    So, erstmal zur Problembeschreibung...

    Haben hier ein Band mit 4 Riehmen. Darauf liegen 2 x 2 20kg schwere flache "Teile".

    Zu 99% klappt der Austransport (Eintransport geht immer... noch nie fehlgeschlagen), aber wehe das 1% schlägt ein!

    Was passiert ist einfach: Der Motor "fiepst", und wir gehen davon aus das der Motor läuft durch folgende "conveyor_running"-Bedingung

    Code:
    UN   #Motor_holding_brake_act   //Motorhaltebremse gelöst
    U    #f_act_bigger_p2167        // frequenz_aktuelle > p2167
    =    #Conveyor_running
    Motorhaltebremse ist im Zustandwort 1 und ist das Bit 0.4
    Dieses Frequenzbit ist auf der Schnitstelle Bit 7.1 und im Zustandword 2 zu finden.

    Tja, wäre alles nicht so tragisch wenn ein Band "mal" nicht losläuft... aber dadurch das wir nicht loslaufen gehen uns die Teile kaputt... weil der Start oft einfach verzögert passiert (um X Sekunden). Leider MÜSSEN wir aber genau zur richtigen Zeit los...

    Nun meine erste Frage:
    Kann ich noch irgendwas in meine Bedingung reinnehmen damit ich weiß ob ich laufen

    Zweite Frage:
    Wodurch kommt dieses "fiepsen". Und viel wichtiger... wie bekomm ich den Kollegen dazu das er sich endlich bewegt statt nur fiepst...

    Hier nachmal die Verbauten komponenten:
    G120D.Reglungsbaugruppe
    • Typ: G120D CU240D PN
    • Bestellnummer: 6SL3544-0FA20-1FA0
    • Firmware Version: 3.21


    G120D.Leistungsteil
    • Typ: G120D PM250D
    • Bestellnummer: 6SL3525-0PE17-5AA1
    • Eingangsspannung: 400V
    • Leistung: 0,75kW


    G120D.Motor
    • Motortyp: [1] Asyncronmotor
    • Motor-bemessungsdrehzahl: 2466 U/Min
    • Motor-Bemessungsstom: 1,82A
    • Motor-Bemessungsstom: 0,65kW
    • Motor-Bemessungsspannung: 400V
    • Motor-Bemessungsfrequenz: 87Hz


    Was ihr noch alles braucht einfach sagen... aber ich glaube wenn ich jetzt die Parameterliste hier poste passiert es:
    a) Das ich hier 2 Tage sitze
    b) Ihr rückwärts vom Hocker fliegt wenn ihr diese Tausenden Parameter analysieren müsst

    Da draußen gibts doch sicher ein paar Freaks die voll auf so Antriebstechnik abfahren
    Hier habta ein tolles Problem.

    Mit freundlichen Grüßen,
    Hawkster
    Das Softwarebusiness ist Binär, du bist eine 1 oder eine 0 - Lebendig oder Tod...
    Zitieren Zitieren SINAMICS -> Motor "fiepst" nur...  

  2. #2
    Registriert seit
    13.03.2007
    Ort
    Nürnberg
    Beiträge
    563
    Danke
    56
    Erhielt 51 Danke für 46 Beiträge

    Standard

    > Wodurch kommt dieses "fiepsen".

    ich kenne das fiepsen wenn der Motor eine Frequenz bekommt.
    bei Achspositionierungen, wenn die Reglerfreigabe ein ist, will der Controller die Achse auf Position halten oder dort hin fahren.

    in deinem Fall Frequenzumrichter, denke ich, der Motor bekommt zwar einen Drehzahlsollwert (also der Frequenzumrichter), aber der ist so klein dass der Motor nicht dreht.

    ich kann mir auch vorstellen, da der Eintransport kein problem macht,
    dass beim Abtransport die belastung zu gross ist und der controller an der Stromgrenze ankommt und dann vielleicht die Spannung herunternimmt.

    gibt es die möglichkeit sollwert, strom, spannung, schleppabstand mitzuschneiden oder online anzusehen (manche contoller haben eine RS232-Schnittstelle zum PC, wo in der Parametrier-SW auch ein Oszi drin ist.)
    Kabelsalat ist Gesund
    (vom CCC abgekupfert)

    Prognosen sind schwierig,
    besonders wenn sie die Zukunft betreffen.
    (Ursprung nicht wirklich bekannt)



  3. #3
    Registriert seit
    13.04.2008
    Ort
    Großraum KA
    Beiträge
    963
    Danke
    52
    Erhielt 128 Danke für 112 Beiträge

    Standard

    Zitat Zitat von Senator42 Beitrag anzeigen
    >
    ich kann mir auch vorstellen, da der Eintransport kein problem macht,
    dass beim Abtransport die belastung zu gross ist und der controller an der Stromgrenze ankommt und dann vielleicht die Spannung herunternimmt.
    Ja an der Stelle würde ich auch zuerst ansetzen. Kann es sein, daß das Losbrechmoment an der Grenze liegt ?? D.h. wenn sich das Band bewegt ist die Leistung ausreichend aber zum Anfahren wird halt deutlich mehr Leistung gebraucht. Dies könnte man in den Parametern mal hochsetzen ( liegt glaube ich standartmäßig auf 150% )

    peter(R)

  4. #4
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Bekommt der Motor seine Drehzahl von der PLC?
    Wenn ja, wird sofort die Nenndrehzahl ausgegeben?
    Wird in der PLC der Parametersatz umgeschaltet?

    Sind im FU die richtigen Motordaten eingetragen?
    Welche Überlast ist vorgegeben?
    Ich würde mir auch die Rampen anschauen.


    bike

  5. #5
    Registriert seit
    21.07.2008
    Beiträge
    1.066
    Danke
    51
    Erhielt 140 Danke für 136 Beiträge

    Standard

    Außerdem wäre es sinnvoll mit Sensorik abzufragen ob das "Teil" sich wirklich bewegt hat, sprich da eine Lichtschranke oder soetwas hinzusetzen. Wenn dieses "wir glauben das sich das Teil bewegt hat" zur Optimierung einsetzt wird, dann mal drüber nachdenken, ob man eine einfache Rückmeldung vom Transportband z.B. mit zwei Inis anbauen kann. > Band bewegt sich = nächstes Teil kann aufgelegt werden.

    Wenn sich der Motor nicht bewegt erstmal Drehzahlsoll und Istwert vergleichen.
    Sollwert = Istwert ; Sollwert zu klein = SPS
    Sollwert > Istwert ; Probleme am Regler/Strom/Rampe = Sinamics

  6. #6
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.222
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Ich würde auch auf ein zu hohes Anfahrmoment tippen. Bei SEW gibt es da einen Parameter "Boost", der erhöht im unteren Frequenzbereich die Spannung am Motor und damit kann man leichter anfahren. So etwas gibt es sicher auch bei Siemens. Wenn die Teile auf dem Band liegen und das Band erst einmal steht, dann drücken die Teile das Band auf die Unterlage und das braucht schon Kraft, um wieder anzufahren. Bewegt es sich erst einmal, dann ist es kein Problem mehr, schätze ich. Im schlechtesten Fall müßt ihr einen größeren Motor einsetzen, evt. auch ein stärkeres Leitungsteil einsetzen.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  7. #7
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.733
    Danke
    317
    Erhielt 1.522 Danke für 1.283 Beiträge

    Standard

    Also ich würde es nichtsdestotrotz entgegen deiner Meinung schon für sinnvoll erachten wenn du die vollständige Parameterliste mit anhängst.

    Das würde zumindestens einige der hier genannten Spekulationen unter Umständen ad absurdum, oder auch in die engere Wahl geraten lassen.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  8. #8
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.733
    Danke
    317
    Erhielt 1.522 Danke für 1.283 Beiträge

    Standard

    a) Der Motor ist wohl unterdimensioniert weil 87Hz Kennlinie
    b) Ist der Motor ein 230/400V Motor und entsprechend "fälschlicherweise" aber in dem Fall richtig in Dreieck angeklemmt?
    c) Wurden die Motor-Nenndaten entsprechen den 87Hz korrekt berechnet?
    d) wegen der 87Hz Kennlinie schrenkt das z.B. die Möglichkeit der Vektorregelung leider ein wenig ein ...

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  9. #9
    Registriert seit
    13.10.2007
    Beiträge
    12.038
    Danke
    2.789
    Erhielt 3.273 Danke für 2.159 Beiträge

    Standard

    Was mir noch aufgefallen ist Antrieb und Regler haben fasst die gleiche
    größe, möchte Mann aber eine 87Hz Kennlinie fahren, muss der
    Regler diesen Betriebsbedingungen angepasst werden. Selbst wenn der
    Antrieb nur mit 50Hz an der 87Hz Kennlinie angesteuert wird, ist der Strom-
    bedarf größer als an einer 50Hz Kennlinie.
    Meiner Ansicht nach ist dein Regler einfach zu klein.

  10. #10
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.733
    Danke
    317
    Erhielt 1.522 Danke für 1.283 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    @Helmut
    Wenn ich jetzt mal unterstelle, das die Motordaten korrekt sind,
    dann handelt es sich wohl um einen "echten" 0,37kW Antrieb.

    0,37 * 1,37 = 0,65kW ...
    Edith sagt, natürlich muss es 1,73 sein ...

    Mfg
    Manuel
    Geändert von MSB (31.07.2011 um 17:40 Uhr)
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

Ähnliche Themen

  1. FU "Vacon 100 Motor Mountable" - taugt der was?
    Von b0zzen im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 03.10.2015, 10:52
  2. SEW Movitrac Motor weniger "pfeifen" lassen
    Von Krumnix im Forum SEW-EURODRIVE
    Antworten: 13
    Letzter Beitrag: 10.05.2011, 13:05
  3. "Index Pulse", "Home Switch" und "Position Limit Switch"
    Von senmeis im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 07.03.2011, 11:21
  4. Sinamics S120 Parameter r2199.1 Drehzahl "0" Signal
    Von BADMAN im Forum Antriebstechnik
    Antworten: 9
    Letzter Beitrag: 23.04.2010, 15:46
  5. Sinamics "Betrieb freigeben"
    Von hello84 im Forum Antriebstechnik
    Antworten: 1
    Letzter Beitrag: 18.11.2008, 16:47

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •