Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: 400V Motoren an 480V über Danfoss VLT2800

  1. #1
    Registriert seit
    11.07.2004
    Beiträge
    1.597
    Danke
    10
    Erhielt 213 Danke für 183 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Habe folgendes Problem:
    diverse 400V Motoren sollen an US-Netz (480V/60Hz) über Danfoss VLT2800 betrieben werden(verschiedene Leistungsklassen, ca. 0,5 - 5 KW). Parametriert sind sie wie sonst am 400V/50Hz Netz üblich. Der Umrichter kann laut Typenschild am Eingang bis 480V bzw. 50/60Hz. Problem dabei: der Umrichter bringt beim Starten Warnung/Alarm 12, meist bevor der Motor sich richtig losbewegt hat, der Motor zuckt nur etwas rum. Manchmal startet er dann doch die Rampe, hat dann keinen Alarm mehr, fährt die Rampe sauber hoch und läuft dann stundenlang problemlos (bis er wieder gestoppt wird, dann bringt er beim Stoppen bei ~Drehzahl 0 wieder manchmal den Err.12. Die Danfoss Telefon Hotline konnte nicht wirklich helfen, ein Parameter wurde auf derem Empfehlung testweise verändert, half aber nicht wirklich. Was Besserung bringt: Stromgrenze von 160% hoch auf 200% (kann aber auch nicht Sinn der Sache sein), oder aber die Startspannung von dem vom Umrichter ermittelten Wert um 10 Volt hochsetzen. Bessert aber nur das Problem (sprich die Anzahl der Starts ohne Alarm werden weniger), ganz weg bekomme ich damit das Problem nicht. Unbegrenzt hochgehen wollte ich da auch nicht.
    Das Problem tritt an Motoren verschiedenster Hersteller auf. Der Effektivwert der an die Motoren gelieferten Spannung sollte ja eigentlich mit der Frequenz hochgefahren werden, dürfte in der Theorie auch kein Problem sein (so auch die Meinung der Danfoss-Hotline), was mich allerdings nachdenklich macht: bedingt durch die höhere Zwischenkreisspannung ist der Spitzewert der Spannung am Motor ja höher als bei einem an 400V betriebenen Umrichter, Kann das ein derartiges Phänomen verursachen?
    Hat schon jemand 400V Motoren am 480V Netz über VLT2800 betrieben?
    Zitieren Zitieren 400V Motoren an 480V über Danfoss VLT2800  

  2. #2
    Registriert seit
    30.08.2010
    Ort
    Östereich
    Beiträge
    1.458
    Danke
    503
    Erhielt 217 Danke für 192 Beiträge

    Standard

    hab zwar keine derartiger Erfahrung, aber wenn 10V Besser als vorher, dann Probier halt mal 12 oder 15 oder 20V der FU sollte das eigentlich wegstecken.

    Die Freauenz sind ihm ziemlich egal (Un * 1,2 muss der schon abkönnen)

    Die Einstellung deines Antrieb´s ist eine Andere Nummer
    Elektrotechnik und Elektronik funktioniert mit Rauch (Beweis: Tritt Rauch aus, funktioniert auch das Bauteil nicht mehr)

  3. #3
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Zitat Zitat von Oberchefe
    Problem dabei: der Umrichter bringt beim Starten Warnung/Alarm 12,
    Welchen Bedeutung hat Warnung/Alarm 12 ?
    Zitat Zitat von Oberchefe
    ]bis er wieder gestoppt wird, dann bringt er beim Stoppen bei ~Drehzahl 0 wieder manchmal den Err.12
    Bedeutet Alarm 12 "Überspannung in Zwischenkreis" oder so etwas?
    Hast du ein Bremswiederstand ?

    Zitat Zitat von Oberchefe
    Was Besserung bringt: Stromgrenze von 160% hoch auf 200% (kann aber auch nicht Sinn der Sache sein),
    Doch, es hängt von den Last ab.
    Welchen Typ Last hast du an den Motor ?

    Über den 400V bzw. 480V: Auf vielen FUs kann man den Zwischenspannung runterregeln so das z.B. der Motor nicht mit zu hohen Spannungsspitzen belastet wird.
    Dies hat aber nur zu tun mit das die Windungsisolation nicht frühzeitig veraltet wird.
    Jesper M. Pedersen

  4. #4
    Oberchefe ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.07.2004
    Beiträge
    1.597
    Danke
    10
    Erhielt 213 Danke für 183 Beiträge

    Standard

    Err.12 ist Überstrom. Die Last ist mal ein Gebläse und mal ein Getriebemotor für einen Antrieb. Ein testweise zwischengeschalteter Trafo (auf 400V) brachte keine Verbesserung. Wenn die FU's an normale 400V angeschlossen sind, läuft's ohne Probleme. Ich vermute dass die vom Generator erzeugte Spannung nicht sauber ist und die FU's durcheinander bringt.

  5. #5
    Registriert seit
    21.07.2008
    Beiträge
    1.066
    Danke
    51
    Erhielt 140 Danke für 136 Beiträge

    Standard

    Kann es sein das die Umrichter auf 60Hz (Eingangsseitig) umgestellt werden müssen?
    Um zu sehen ob das Problem an der Eingangsspannung liegt, sollte man sich einmal die Zwischenkreisspannung ansehen. Ich kenne die Umrichter jetzt nicht, aber z.B. bei SEW geht das über ein Software Oszilloskop.
    Sonst eventull ein richtiges Oszi mit entsprechendem Tastkopf (> 800V!).

    So Geschichten wie Motor ausmessen usw. haste schon gemacht?

  6. #6
    Registriert seit
    19.09.2011
    Beiträge
    124
    Danke
    0
    Erhielt 12 Danke für 12 Beiträge

    Daumen hoch

    Tja,
    zunächst einmal die Info: Error 12 ist Momentengrenze. Diese ist einstellbar im FU. Klar kann man die hochsetzen, aber was bringt das wenn der Motor das nicht umsetzen kann?

    Reihenfolge:
    Last => Motormoment => FU Strom (je nach Verschaltung)

    a) Am Generator (weich) herschen andere Bedingungen als am starren Netz. Es gibt da schöne Abhandlungen zum nachlesen (Planerfibel HKL, WÜF oder EMV Sachen von Danfoss Homepage)

    b) Der FU gibt die Netzspannung weiter wenn der Sollwert über die Motornennfrequenz angehoben wird. Der FU ist für bis zu 480V, das scheint ok. Die 60Hz sind auch ok. Glaube in Gruppe Null gibt es noch Einstellung US/EU ....auch wg PS oder KW. Somit ist ZK Spannung schon sehr weit oben an Grenze....würde aber Error 7 (Überspannung machen)

    c) AB 50Hz evtl Feldschwächung (87 Hz Kennlinie)

    usw.....gibt viele Sachen
    Zitieren Zitieren Physik ist manchmal komisch  

  7. #7
    Registriert seit
    19.09.2011
    Beiträge
    124
    Danke
    0
    Erhielt 12 Danke für 12 Beiträge

    Blinzeln


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Sorry , hier ein Link zu meinem aktuellen Lieblingsdokument....allgemein zu FU´s ...alles drinn (von EMV über PM/EC und EX-Bereich über Eigung von Motoren am FU bis zu Projektierungsschrittkette)

    TOP !


    http://danfoss.ipapercms.dk/Drives/D...anerfibelHVAC/
    Zitieren Zitieren Planerfibel hvac  

  8. Folgender Benutzer sagt Danke zu doctorVLT für den nützlichen Beitrag:

    winnman (20.09.2011)

Ähnliche Themen

  1. mehrere Motoren über ein Notausschütz
    Von docauto im Forum Schaltschrankbau
    Antworten: 39
    Letzter Beitrag: 30.08.2010, 21:23
  2. Ansteuern von POSMO A-Motoren über die S7
    Von Icke242 im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 01.10.2009, 19:14
  3. Danfoss FU VLT2800: Error 34
    Von MSB im Forum Antriebstechnik
    Antworten: 4
    Letzter Beitrag: 22.11.2007, 15:18
  4. Antworten: 6
    Letzter Beitrag: 07.04.2006, 14:05
  5. Hompage über E-Motoren Gesucht
    Von Anonymous im Forum Stammtisch
    Antworten: 3
    Letzter Beitrag: 13.05.2005, 23:02

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •