Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Simodrive 6101 Problem (siehe Thread) und Handbuch

  1. #1
    Registriert seit
    13.09.2005
    Beiträge
    633
    Danke
    8
    Erhielt 8 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Morgen,

    kann mir jemand bei einem Problem weiterhelfen?

    Ich habe einen Portalroboter, welcher seine Achsen verfährt.
    Einzeln funtkionieren die Achsen ganz gut (manueller Modus),
    sobald die Achsen aber im Automatikmodus verfahren sollen, dann
    bleiben die Achsen an einem bestimmten Punkt stehen.

    Anschließend beginnt das ganze Portal zu vibrieren.

    Eingesetzt werden hierfür ältere Simodrives des Typs 6101.

    Die Anlage ist ja nicht gerade neu, ist aber bis jetzt immer zuverlässig gelaufen.

    Kennt jemand ähnliche Probleme?
    Kann man irgendwo an den alten Simodrives Fehler auslesen?
    Kann man noch irgendwo die alten Handbücher für diese Geräte downloaden?
    Zitieren Zitieren Simodrive 6101 Problem (siehe Thread) und Handbuch  

  2. #2
    Registriert seit
    01.11.2007
    Beiträge
    1.237
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Zitat Zitat von CrazyCat Beitrag anzeigen
    Kann man noch irgendwo die alten Handbücher für diese Geräte downloaden?
    Handbuch gibt´s hier.
    Zitat Zitat von CrazyCat Beitrag anzeigen
    Kann man irgendwo an den alten Simodrives Fehler auslesen?
    Ja, es gibt mehrere LEDs, Beschreibung im Handbuch.

    Wenn das Portal immer an der selben Stelle aussteigt, kommen m.E. zunächst die Mechanik oder ein Kabel in Frage.
    Unter Umständen, wenn an dieser Stelle gerade viel Leistung benötigt wird, könnte es auch sein, dass der Zwischenkreiskondensator schwächelt.
    Wegen dem Vibirieren tippe ich auf ein defektes/beschädigtes Feedback-Kabel ...

    Grüße von HaDi

    [edit]
    Der Fehler kann natürlich auch von einem Messsystem bzw. Kabel kommen, das sollte vielleicht als erstes geprüft werden. Bei Portalen sind oft Absolutgeber
    im Einsatz und ein Springen des Istwerts kann auch zu diesem Vibrieren führen.
    [/edit]
    Geändert von HaDi (21.12.2011 um 08:58 Uhr) Grund: Nachtrag

  3. Folgender Benutzer sagt Danke zu HaDi für den nützlichen Beitrag:

    CrazyCat (29.01.2012)

  4. #3
    CrazyCat ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    13.09.2005
    Beiträge
    633
    Danke
    8
    Erhielt 8 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke, es waren die Zwischenkreiskondensatoren im Eimer.

    Allerdings wurde der gesamte Simodrive getauscht.
    Jetzt laufen alle Achsen wie sie sollten bis auf eine.

    Die eine Achse läßt sich zwar im manuellen Betrieb über ein Signal am Simodrive einwandfrei steuern, im Automatikbetrieb läuft das Ding einfach nicht.
    Liegt das an irgendeiner Einstellung am Simodrive?

    Ach ja, das Teil ist schon etwas älter, wird also über eine S5 betrieben.
    Ich hab' leider nicht viel Ahnung von der S5.
    Bekommt man zu der noch irgendwo Handbücher?

    Ich möchte eigentlich nur die Werte der Sensoren und die Zustände der verbauten Karten auslesen.

    Geht das irgendwie relativ einfach an der S5?
    Kann mir jemand die Schritte erklären oder findet man so etwas im Handbuch?

Ähnliche Themen

  1. Twincat ADS-Notifications im Thread
    Von nekron im Forum CODESYS und IEC61131
    Antworten: 8
    Letzter Beitrag: 28.01.2011, 16:37
  2. Antworten: 7
    Letzter Beitrag: 14.02.2008, 11:37
  3. Druckversion von Thread
    Von godi im Forum Stammtisch
    Antworten: 3
    Letzter Beitrag: 03.04.2007, 15:19

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •