Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Sinamics S120 sichere Geschwindigkeit SLS bei ProfiSafe über ProfiNet

  1. #1
    Registriert seit
    05.11.2004
    Ort
    Schweiz
    Beiträge
    1.135
    Danke
    224
    Erhielt 127 Danke für 85 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo.

    Habe ne S7-317F über ProfiNet an einem Sinamics S120 angeschlossen.
    Dort habe ich im Umrichter das ProfiSafe über ProfiNet Telegramm 30 aktiviert.
    Hier steht mir aber nur STO, SS1 und SOS zur Auswahl. Wenn ich das BIT SLS schalte,
    reagiert der Umrichter nicht darauf und ich finde auch in der Maske keine Einstellung der
    sicheren Geschwindigkeit.

    Wenn ich die Option "Motion Monitoring über ProfiNet" aktiviere, dann habe ich eine
    Maske für SLS, aber die CU meckert dann, das die Lizenz dafür nicht ausreicht und
    zusätzlich noch, das man die CU hochrüsten muss.

    Wie kann ich nun über die andere ProfiSafe-Einstellung es ermöglichen, das ich mit
    SLS fahren kann?
    Angeblich soll das möglich sein.

    Danke!
    Kommt Zeit.... Kommt Rat.... In der Tat.
    Gartenlampe mit Windenergie anstelle von Solar? Bei Interesse -> PN
    Zitieren Zitieren Sinamics S120 sichere Geschwindigkeit SLS bei ProfiSafe über ProfiNet  

  2. #2
    Registriert seit
    25.11.2008
    Ort
    Westpfalz
    Beiträge
    1.550
    Danke
    187
    Erhielt 212 Danke für 186 Beiträge

    Standard

    Hast du die Maske "Safety Integrated" bei der Inbetriebnahme überhaupt bearbeitet?
    and we all support the team (S.King - Die Arena)

  3. #3
    Krumnix ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.11.2004
    Ort
    Schweiz
    Beiträge
    1.135
    Danke
    224
    Erhielt 127 Danke für 85 Beiträge

    Standard

    Ähm ja, sicher.

    In der Maske kann ich nirgends auswählen, das ich eine sicherer Geschwindigkeit haben möchte.
    Die Auswahl "STO/SBC/SS1 über ProfiSafe" bietet diese nicht.
    Stelle ich aber auf "Motion Monitoring über ProfiSafe" um, so meckert die CU, das ich sie hochrüsten soll
    und das die Lizenzen nicht ausreichen.

    Wie kann ich jetzt SLS aktivieren. Angeblich soll das funktionieren....
    Kommt Zeit.... Kommt Rat.... In der Tat.
    Gartenlampe mit Windenergie anstelle von Solar? Bei Interesse -> PN

  4. #4
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hallo,

    was für eine CU setzt Du ein (MLFB) und welche FW Version ?
    Und wo steht das es angeblich gehen soll?

    Gruß
    Christoph

  5. #5
    Krumnix ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.11.2004
    Ort
    Schweiz
    Beiträge
    1.135
    Danke
    224
    Erhielt 127 Danke für 85 Beiträge

    Standard

    Die Aussage kam vom Siemensvertriebler. Der habe ja die Komponenten so gewählt, das es klappen sollte.

    -> Firmware-Stand: 4.4.02.315
    MLFB: 6SL-3040-1MA01-0AXX
    Geändert von Krumnix (18.06.2012 um 16:49 Uhr)
    Kommt Zeit.... Kommt Rat.... In der Tat.
    Gartenlampe mit Windenergie anstelle von Solar? Bei Interesse -> PN

  6. #6
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hallo,

    laut Handbuch http://support.automation.siemens.co...ew/de/59734511 gehörts SLS zu den Extended Functions, dafür braucht es meines Wissens nach eine Lizenz (6SL3074-0AA10-0AA0).
    Im Handbuch steht auch beschrieben wie sich die verschiedenen SLS Modi einstellen lassen, schau mal da rain.

    Gruß
    Christoph

  7. #7
    Krumnix ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.11.2004
    Ort
    Schweiz
    Beiträge
    1.135
    Danke
    224
    Erhielt 127 Danke für 85 Beiträge

    Standard

    Hallo.

    Laut Bestellliste von Siemens wurde uns die Lizenz Safety Extended geschickt.
    Also das müsste passen. Warum meckert die CU trotzdem an, das die Lizenz nicht ausreicht.
    Auf der CF-Karte sind 3 Lizenzen drauf. 2 davon Safety, eine ne normale.
    Kann ich irgendwie dem Gerät vielleicht die richtige Lizenz zuweisen?
    Wenn ja, wo?
    Wenn ich auf den Button Lizenz-Key aktivieren klicke, dann sind alle Nummern, die auf dem
    Lizenz-Schein von Siemens stehen nicht eingebbar. Wenn ich diese Daten auf der Internetseite
    von Siemens eingebe, kommt, das diese Gerät zu der Nummer nicht existiert -.-
    Kommt Zeit.... Kommt Rat.... In der Tat.
    Gartenlampe mit Windenergie anstelle von Solar? Bei Interesse -> PN

  8. #8
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hallo,

    die Lizenz ist meines Wissens nach Kartengebunden.
    Wurde eine andere CF Karte eingesetzt?
    Oder eine neue FW eingespielt?
    Was genau stehen den für Meldungen an?

    Gruß
    Christoph

  9. #9
    Krumnix ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.11.2004
    Ort
    Schweiz
    Beiträge
    1.135
    Danke
    224
    Erhielt 127 Danke für 85 Beiträge

    Standard

    Nein, es wurde nur die CF Karte von Siemens eingesteckt, welche geliefert wurde. Auch wurde kein FW Update gemacht.

    Die Meldung lautet "Keine ausreichende Lizenzierung Safety vorhanden (A13000)".
    Kommt Zeit.... Kommt Rat.... In der Tat.
    Gartenlampe mit Windenergie anstelle von Solar? Bei Interesse -> PN

  10. #10
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,

    also A13000 bezieht sich erstmal nicht auschließlich auf die Safety Lizenz , das kann auch eine fehlende Performance Lizenz sein.
    Bitte mal den Parameter p2124 überprüfen was da als Grund angegeben ist und auch mal in der Hilfe des Alarms nachlesen was die einzelnen Gründe bedeuten.

    Gruß
    Christoph

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 27.03.2012, 11:18
  2. Epos bei sinamics s120
    Von rookie im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 02.05.2011, 21:04
  3. Unterschied Servo / Vektor bei Sinamics S120
    Von GertL im Forum Antriebstechnik
    Antworten: 6
    Letzter Beitrag: 03.09.2010, 11:08
  4. Referenzfahrt bei Sinamics S120 mit CU320
    Von PeterEF im Forum Antriebstechnik
    Antworten: 7
    Letzter Beitrag: 18.03.2008, 08:13
  5. Antworten: 1
    Letzter Beitrag: 21.05.2007, 07:48

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •