Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Siemens S110 mit Asynchronmotor erreicht Solldrehzahl nicht!?!

  1. #1
    Registriert seit
    12.02.2007
    Beiträge
    54
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,

    ich habe ein kleines Problem mit einem S110 (0,12kW) mit einem angeschlossenen Asyncronmotor und einem HTL-Inkrementalgeber (1024Imp).
    Der Sollwert wird über PN an den FU geschickt und wird auch vom FU wunderbar erkannt. Der FU ist auf Drehzahlregelung mit Geber eingestellt, alle Motordaten (230V, 0,78A, 0,06 kW,50Hz, 1340U/min) und Geberdaten eingegeben.
    Sag ich dem FU nun er soll die max. Drehzahl machen und ich beobachte den IST-Wert mit der "STARTER"-Software von Siemens, zeigt er mir nur eine Drehzahl von ca. 430 U/min an (achja der Geber ist direkt am Motor) und wird auch nicht mehr. Die Ausgangsspannung des FUs liegt laut STARTER bei ca. 120Veff, Ausgangsfrequenz hab ich leider nicht drauf geachtet. ^^
    Kann es sein das ich noch irgendwelche wichtigen Parameter anpassen muss?

    MfG Markus
    Zitieren Zitieren Siemens S110 mit Asynchronmotor erreicht Solldrehzahl nicht!?!  

  2. #2
    Registriert seit
    05.04.2012
    Beiträge
    951
    Danke
    94
    Erhielt 216 Danke für 191 Beiträge

    Standard

    Hallo Markus,

    in den STARTER Masken kannst Du den Sollwertkanal genau beobchten. D.h. kommt von der SPS schon der richtige Wert, was ist der Wert nach dem Hochlaufgeber (den Du hoffentlich aktiviert hast), was ist dann der Drehzahlsollwert vor dem Drehzahlregler?
    Falls da immer noch Dein geforderte Drehzahlsollwert ansteht, dann müsstest Du ja eine entsprechende Regeldifferenz haben und somit ein entsprechender Momentensollwert (der der Momentengrenze entsprechen sollte).

    Ansonsten, wo steht p1752? p1300?

    Ist der Motor korrekt angeschlossen / also passen Motordaten zur Anschlussart (Stern / Dreieck)???
    Hast Du eine stehende und drehende Messung gemacht?


    Grüße
    Zako
    Geändert von zako (20.06.2012 um 22:46 Uhr)

  3. #3
    Registriert seit
    12.02.2007
    Beiträge
    54
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,
    habe das Problem lösen können.
    Soll-Drehzahl wurde bis zum Drehzahlregler richtig weiter gegeben, Regeldifferenz war auch entsprechend der differenz zwischen Soll- und Ist-Drehzahl, Motordaten korrekt, stehende Messung durchgeführt.
    Das Problem war die errechnete Drehmomentgrenze die extrem niedrich eingestellt war, habe diese mal nach Rücksprache mit dem Motor und Getriebe Lieferanten angepasst (hochgesetzt) und siehe da ich erreiche auch meine maximal Drehzahl.

    MfG Markus

Ähnliche Themen

  1. Restwegpositionierung mit S110
    Von zloyduh im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 19.03.2012, 21:24
  2. FM354 Motor erreicht Position nicht genau
    Von geduldiger im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 25.01.2012, 15:08
  3. OPC Server wird nicht erreicht
    Von SPS_NEU im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 15.04.2009, 10:48
  4. Antworten: 8
    Letzter Beitrag: 18.12.2008, 12:39
  5. Antworten: 4
    Letzter Beitrag: 18.08.2008, 12:15

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •