Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: Sinamics S110 - ASM Motorstrom bei niedrigen Frequenzen

  1. #1
    Registriert seit
    10.05.2012
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Halihalo,

    bei meiner Frage geht es diesmal eher weniger um die Programmierung, viel mehr um das physikalische Verständnis.

    Und zwar:
    Ich hab wie im Titel ein Sinamics FU und daran hängt eine ASM. So die ASM wird im Leerlauf betrieben (keine Last). Was ich nun nicht verstehe ist: Warum ist der effektive Motorstrom im Drehzahlbereich von 0 bis 400 1/min um fast das dreifache höher als zum Bsp. bei 1000 1/min. Wie gesagt es hängt nix dran. Von Anfahren bis 400 1/min stellt sich ein Strom von 16A ein. Sobald ich über diese Grenze komme bis zur max. Drehzahl bleibt der Strom bei 6A relativ konstant. Ich kann es mir nicht erklären. Normalerweise steigt doch der Strom mit steigender Drehzahl an. Hat das was mit der Art der Regelung zu tun? Bitte erklärt es mir .

    Ich freu mich auf eure Antwort !

    MFG

    Basti
    Zitieren Zitieren Sinamics S110 - ASM Motorstrom bei niedrigen Frequenzen  

  2. #2
    Registriert seit
    14.12.2005
    Ort
    Karlsruhe
    Beiträge
    162
    Danke
    10
    Erhielt 25 Danke für 23 Beiträge

    Standard

    Hallo Seppel,

    der S110 kann nur die Regelungart SERVO (mit und ohne Geber) und wurde nicht für ASM konstruiert sondern für Syncronmaschinen. Den kann man ja gar nicht in den VECTORmodus umschalten. Warum hat dir Siemens einen S110 für einen ASM verkauft?

    Probier doch mal folgendes (vielleicht wirds dannach besser):
    1. wenn der Motor kalt ist in der Expertenliste den p340 auf 1 zu ziehen und warten bis der wieder auf 0 geht.
    2. den p1910 auf die drehende Messung zu stellen ud mit der Steuertafel den Umrichtrer einschalten (0 Rpm). Nach dem Qutieschen sollte der ASM vermessen sein. RAM nach ROM und rücklesen und speischern nicht vergessen.
    Immer Ärger mit Siemens -> macht nix -> wir schimpfen und kaufen!!

  3. #3
    Seppel:) ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.05.2012
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hey Grüß dich,

    danke für deine antwort, ich sitzt gerade daran, um es aus zu probieren. Punkt 1 hat geklappt! Ich muss dir aber sagen, dass ich bei p1910 kein Wert auf "drehende Messung" einstellen kann. Dafür gibt es einen extra p1960. Bei den beiden p kann ich dann [0]-Inaktiv/Sperren oder [1]-Motoridentifikation mit Übernahme starten wählen. Du willst sicher, dass ich den Motors wenn er sich dreht, vermessen lassen soll? Richtig?

    Ja die Kombination FU ASM haben sich meine Kollegen mit einem Siemens man ausgedacht, k. A. wieso . Ich muss es nur programmieren.

    So gerade probiert 0 rpm eingestellt...Motor fährt an... zack Fehler Überspannung Zwischenkreis...erledigt! In der Rücklaufzeit standen noch 1s drin. Viel zu wenig
    Geändert von Seppel:) (13.07.2012 um 09:18 Uhr)

  4. #4
    Registriert seit
    17.07.2006
    Beiträge
    351
    Danke
    0
    Erhielt 79 Danke für 70 Beiträge

    Standard

    Der Betrieb einer ASM an einem S110 funktioniert normalerweise problemlos. Eine ASM in Servo-Regelung zu betreiben ist auch nicht ungewöhnlich und wird häufig gemacht. Die Stromüberhöhung ist aber durchaus ungewöhnlich. Das eine ASM auch im unteren Drehzahlbereich relativ viel Strom zieht ist normal (Magnetisierungsstrom), dass dieser aber um ein mehrfaches höher ist, als der Strom bei Bemessungsdrehzahl, ist nicht normal. Stimmen die Daten im Umrichter (Typenschilddaten, Stern/Dreieck) ? Stehende / Drehende Messung halte ich auch für sinnvoll. Evtl. den Motor mal U/f betreieben, wie er sich dann verhält.

  5. #5
    Seppel:) ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.05.2012
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja die Messung scheint geholfen zu haben. U/f-Betrieb kann ich nicht machen, weil meine lieben Kollegen einen Motor gekauft haben, wo man keinen Geber anflanschen (ich liebe das Wort ) kann. Somit geht nur der geberlose Betrieb. Ist ja auch kein Problem, will ja nix genau positionieren.

  6. #6
    Seppel:) ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.05.2012
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ok, hat doch nicht geholfen. Immer noch das gleiche Verhalten. Als Impression hab ich mal noch ein Bild mit an gehangen. Damit ihr das mal sehen könnt
    Angehängte Grafiken Angehängte Grafiken

  7. #7
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Zitat Zitat von offliner Beitrag anzeigen
    ...Stimmen die Daten im Umrichter (Typenschilddaten, Stern/Dreieck) ?
    Wie ist der Motor angeschlossen?
    Stromdaten?

  8. #8
    Seppel:) ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.05.2012
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Daten stimmen soweit, die ich eingestellt habe. Motor ist in Sternschaltung angeschlossen (400V, sind glaube aber nur 380V) Nennstrom liegt bei 20A.

  9. #9
    Registriert seit
    17.07.2006
    Beiträge
    351
    Danke
    0
    Erhielt 79 Danke für 70 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    U/f ist geberlos...

Ähnliche Themen

  1. SINAMICS S110 MDI-Geschwindigkeit verändern
    Von zloyduh im Forum Antriebstechnik
    Antworten: 0
    Letzter Beitrag: 13.12.2011, 07:14
  2. S7 1200 + Sinamics S110 Profinet
    Von rofllibbi im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 01.12.2011, 15:53
  3. Sinamics S110 mit Messtaster und EPOS
    Von CNC840D im Forum Antriebstechnik
    Antworten: 1
    Letzter Beitrag: 26.06.2011, 21:24
  4. Sinamics S110 mit S7-300
    Von zloyduh im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 26.05.2010, 10:01
  5. Projektierung SINAMICS S110?
    Von Auge im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 27.11.2009, 13:04

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •