Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: mehrere Schnellfrequenzantriebe mit Danfoss VLT3042

  1. #1
    Registriert seit
    05.04.2006
    Beiträge
    74
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    soll bei einer Holzbearbeitungsmaschine 6 Schnellfrequenzmotore (200Hz Fräsmotore) an einem Danfoss VLT3042 Frequenzumrichter betreiben. Zur Zeit werden die Fräsmotore durch einen Motorgenerator (50/200Hz) versorgt.
    Die Fräsmotore werden je nach Bedarf aus dem Prozess mit Schütze auf den Umrichter geschaltet.
    Kann der VLT3042 ohne Motorlast betrieben werden? Ist ein zuschalten auf den FU möglich? (VLT3042 ist ca. 200% Überdimensioniert)
    Hat jemand schon mal sowas gemacht und kann mir seine Erfahrungen berichten?

    Gruß
    Markus
    Zitieren Zitieren mehrere Schnellfrequenzantriebe mit Danfoss VLT3042  

  2. #2
    Registriert seit
    13.10.2007
    Beiträge
    12.039
    Danke
    2.790
    Erhielt 3.273 Danke für 2.159 Beiträge

    Standard

    Grundsätzlich ist das möglich, habe ich auch schon gemacht.
    Aber du solltest auf die Netzspannung achten, ich gehe mal davon aus
    das diese Motore 133V oder 220V haben, wenn du damit den FU direkt
    drauf gehst, können die Motore schnell einen Schaden nehmen, sie sind
    den schnellen Spannungsanstieg durch den FU nicht gewachsen.
    Entgegenwirken kannst du dieses, indem du einen Spartrafo dazwischen
    schaltest. Damit du nicht die Motorleitungen austauschen musst, kannst
    du einen Sinusfilter am Ausgang schalten.
    Holzbearbeitung heißt auch grundsätzlich Bremsen, nicht jeder FU ist da
    den Anforderungen gewachsen, idealer wäre (aber wahrscheinlich zu spät)
    du hättest KEB eingesetzt, diese haben sich auf diesen Gebiet spezialisiert.

  3. #3
    master ist offline Benutzer
    Themenstarter
    Registriert seit
    05.04.2006
    Beiträge
    74
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Reden

    Hallo,

    auf die Nennspannung der Motore muß ich noch schauen! Kann man die benötigte Motorspannung nicht in den Parametern einstellen? Der VLT wurde gewählt, weil er schon seit ein paar Jahren im Regal liegt . Die KEB kenne ich noch von den Umrüstungen bei B*W. Bremsen ist nicht nötig, sind nur die Frässpindeln zur Kantenbearbeitung.

    Gruß
    Markus
    Geändert von master (19.07.2012 um 08:25 Uhr)

  4. #4
    Registriert seit
    09.08.2006
    Beiträge
    3.629
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard

    Zitat Zitat von master Beitrag anzeigen
    Der VLT wurde gewählt, weil er schon seit ein paar Jahren im Regal liegt .
    Ich seh schon, fast Alle haben doch irgendwie die selben Probleme... Und leider verstehen die Betriebswirtschaftler auch nicht, dass ich durch Wahl der richtigen Komponenten (auch wenn man die erstmal kaufen muss) trotzdem Geld spare, da ich weniger Arbeitszeit bei Programmierung und Inbetriebnahme benötige... Aber Arbeitszeit kostet ja nix, mann ist ja ehh da.

    Gruß.

  5. #5
    Registriert seit
    03.10.2007
    Beiträge
    61
    Danke
    6
    Erhielt 13 Danke für 12 Beiträge

    Standard

    Eigentlich wäre für jeden Antrieb ein Umrichter einzusetzen, ohne Schütz zwischen FU und Motor. So kannst Du Dir eine Menge Ärger sparen, wie EMV, Schütze und FU, die nicht lange mitmachen. Wie ducati bereits festgestellt hat, ist dies offensichtlich eine Preisfrage.... besser also den alten Motorgenerator bei Deinem Wickler revidieren lassen und so weiterbetreiben.
    Weiter brauchen solche Motoren definitiv eine Wicklung, die FU-tauglich ist, was bei älteren Holzbearbeitungsmaschinen nicht immer der Fall sein dürfte. Die Lösung mit Sinusfilter, um den Motor zu schonen, funktioniert auch nur, wenn ein Motor am FU hängt. Bei 0 bis 6 Motoren geht das nicht.
    Gruss.

  6. Folgender Benutzer sagt Danke zu atrius für den nützlichen Beitrag:

    ducati (19.07.2012)

  7. #6
    Registriert seit
    13.10.2007
    Beiträge
    12.039
    Danke
    2.790
    Erhielt 3.273 Danke für 2.159 Beiträge

    Standard

    Zitat Zitat von master Beitrag anzeigen
    Hallo,

    auf die Nennspannung der Motore muß ich noch schauen! Kann man die benötigte Motorspannung nicht in den Parametern einstellen? Der VLT wurde gewählt, weil er schon seit ein paar Jahren im Regal liegt . Die KEB kenne ich noch von den Umrüstungen bei B*W. Bremsen ist nicht nötig, sind nur die Frässpindeln zur Kantenbearbeitung.

    Gruß
    Markus
    Genau das mit Spannung runterstellen ist der Fehler, es kommt nur Effektiv nicht die hohe Spannung aus dem FU, aber die Spitzen sind schon da,
    diese älteren Hochfrequenzmotore können das nicht ab, da schlägt dir irgendwann die Wickklung durch.

    Nicht Bremsen, da wäre ich Vorsichtig, ich kann dir Versichern das die Antriebe bei einer Kantenbearbeitung gebremmst werden müssen da würde
    ich mir an deiner Stelle noch einmal die entsprechende "C" Norm anschauen, das wäre die 1218-4, hier der entsprechende Absatz
    5.3.4.1 Allgemeines
    Eine automatische Bremse muss vorhanden sein für:
    a) Werkzeugspindeln, deren ungebremste Auslaufzeit größer als 10 s ist. Die gebremste Auslaufzeit muss
    kleiner als 10 s sein oder . wenn die Hochlaufzeit 10 s übersteigt . kleiner als die Hochlaufzeit sein, sie
    darf in keinem Fall jedoch 30 s übersteigen.
    Bitte nehme das nicht auf die Leichte Schulter, diese kleinen Fräsmotore können ganz schön beißen.
    da ist schnell ein Finger weg. Nicht umsont habe ich dir den Tip mit KEB gegeben, die großen Hersteller
    wie Homag in deinen Fall wahrscheinlich IMA, haben sich extra Parametersätze für die FU's erstellen
    lassen, für diese Anwendung.

  8. #7
    master ist offline Benutzer
    Themenstarter
    Registriert seit
    05.04.2006
    Beiträge
    74
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Hallo,

    bin jetzt an der Anlage gewesen und nochmal ein paar Daten.
    Maschine ist eine Homag. Die Motore (8Stück) haben: 165V und 2x2A, 2x3,6A, 2x7,5A und 2x5,7A. Frequenz ist 300Hz und nicht 200 wie ursprünglich gesagt.
    Ein Bremsgerät (Gleichstrombremsung bei Schutzdeckel auf) ist in der Maschine schon vorhanden und soll weiter genutz werden. Mit "Bremsen ist nicht nötig" meinte ich eigentlich, dass für den Prozess keine Motorbremsung erforderlich ist.
    Die grösste sorge bereitet mir eigentlich die EMV und die Lastsprünge auf dem FU.
    Werde mal mit Danfoss telefonieren.

    Gruß
    Markus

  9. #8
    Registriert seit
    13.10.2007
    Beiträge
    12.039
    Danke
    2.790
    Erhielt 3.273 Danke für 2.159 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Homag also...
    Also bei den 300Hz Motore brauchst du einen Transformator, einen anderen weg gibt es nicht.

Ähnliche Themen

  1. Problem mit Danfoss -DP /Zustandsübergangdiagramm
    Von kiestumpe im Forum Antriebstechnik
    Antworten: 1
    Letzter Beitrag: 14.06.2007, 09:48
  2. Problem 10V mit Danfoss FC302
    Von OschiLePro im Forum Antriebstechnik
    Antworten: 0
    Letzter Beitrag: 12.06.2007, 12:46
  3. S7 Profibus Kommunikation mit Danfoss FC300
    Von KaneTLOF im Forum Feldbusse
    Antworten: 11
    Letzter Beitrag: 22.02.2007, 14:11
  4. Problem mit Profibuskommunikation Danfoss FU
    Von Anonymous im Forum Feldbusse
    Antworten: 7
    Letzter Beitrag: 14.09.2006, 21:59
  5. Profibus / mehrere Danfoss FC 302 an einer 315 DP2
    Von s7-würger im Forum Feldbusse
    Antworten: 3
    Letzter Beitrag: 13.09.2006, 13:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •