Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Neuling hat Problem mit Festo FCT und Motorcontroller

  1. #1
    Registriert seit
    17.12.2012
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!
    Bin ein absoluter Automatisierungsneuling und habe in der letzten Woche einen Festo-Motor (EMMS-AS-70-M-LS-RSB) mit einem Motorcontroller (CMMS-AS-C4-3A-G2) über Encoder- und Motorleitung verbunden. 230V und 24 V Versorgung ist auch vorhanden, nun möchte ich über das mitgelieferte Parametrierkabel (PS1-ZK11-NULLMODEM) eine Verbindung zu meinem PC aufbauen um es mit der mitgelieferten Software zu testen.
    Habe also das Parametrierkabel an Schnittstelle X5 (RS232/RS485) am Motorcontroller und an den Kommuniaktionsanschluss COM1 (Intel(R) ICH10DO LPC Interface Controller - 3A14) an meinem PC angeschlossen.

    Nun kann ich aber keine Online-Verbindung herstellen. Beim Übertragen der Daten auf den Motorcontroller erhalte ich immer die Meldung "Zeitüberschreitung- überprüfen sie, ob das Gerät richtig angeschlossen ist". Am Controller selbst blinkt die Meldung "E292 - Fehler Parameter Satz"

    Was mache ich falsch?

    Danke
    lg
    Bobmorli
    Zitieren Zitieren Neuling hat Problem mit Festo FCT und Motorcontroller  

  2. #2
    Registriert seit
    29.10.2010
    Beiträge
    553
    Danke
    57
    Erhielt 39 Danke für 37 Beiträge

    Standard

    Hi,

    musst du vielleicht noch deine Com1 Schnittstelle passend parametrieren?

  3. #3
    bobmorli ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.12.2012
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hey
    nein, das wars nicht. Hab mittlerweile rausgefunden, dass ich den falschen Motor im Festo Configuration Tool angegeben habe um diesen zu parametrieren.
    Trotzdem danke für die Rückmeldung!
    lg

  4. #4
    Registriert seit
    04.01.2015
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    _Guten Tag habe Ihren Artikel erst jetzt gelesen.
    Habe mehrere FESTO SChritmotoren und Servomotoren EMMS und die dazugehörigen Controler CMMS und jede menge Originalkabel. Möchte gerne die Motoren in eine CNC Fräse einbauen.
    Habe nur Erfahrung mit "normalen" Servomotoren (z.B. Nema), Endstufen (Leadshine etc.) und Steuerungen z.B. Mach3.
    Wie ich die FESTO Motoren und Controller inBetrieb nehen kann weiß ich nicht, kannst du mir da Helfen.
    Danke

Ähnliche Themen

  1. Festo Problem
    Von Noise im Forum CODESYS und IEC61131
    Antworten: 10
    Letzter Beitrag: 25.10.2012, 18:12
  2. Ein Neuling hat Fragen zu Analogverarbeitung
    Von SPS_PH im Forum CODESYS und IEC61131
    Antworten: 14
    Letzter Beitrag: 02.08.2010, 23:37
  3. !! Kleines Problem als Neuling? !!
    Von TOKO777 im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 15.03.2009, 13:11
  4. Seltsames Problem mit Festo Ventilinsel
    Von Rodewijn im Forum Feldbusse
    Antworten: 5
    Letzter Beitrag: 13.07.2008, 16:20

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •