Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 25

Thema: Probleme mit Datensatzrouting

  1. #1
    Registriert seit
    20.01.2008
    Ort
    Österreich
    Beiträge
    349
    Danke
    91
    Erhielt 18 Danke für 15 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo !

    Ich habe das Problem das ich auf 3 neuen Anlagen kein Routing (Datensatzrouting) von meinen PG über den eMC31RTX oder aber auch über den IPC 227D zu meinen Sinamics G120C zustande bringe!
    Die Startersoftware V4.3.2 ist am PG installiert!
    Drive ES Basic V5.5 ist auch Installiert
    Das PG hängt auf der LAN Seite des Controller´s und die Umrichter auf der PN Seite!

    Auf der 4 Anlage habe Ich auch einen eMC31RTX wo Ich die Umrichter aber mit DP angeschlossen habe und da funktioniert das Routing!????

    Es kann doch nicht sein das von LAN auf DP das Routing funzt aber von LAN auf PN nicht!

    Hat a jemant eine Lösung ?

    Danke!
    Zitieren Zitieren Probleme mit Datensatzrouting  

  2. #2
    Registriert seit
    23.04.2009
    Ort
    Allgäu
    Beiträge
    3.042
    Danke
    241
    Erhielt 863 Danke für 617 Beiträge

    Standard

    Zitat Zitat von Rauchegger Beitrag anzeigen
    Es kann doch nicht sein das von LAN auf DP das Routing funzt aber von LAN auf PN nicht!
    Jetzt mal sehr wage:
    Auf PN wird doch nicht über LAN geroutet.
    Wenn die Subnet und IP passt solltest du doch direkten Zugriff haben.
    Gruß
    Paule
    ----------------------------------------------------------------------------
    > manchmal verliert man und manchmal gewinnen die anderen <

  3. #3
    Rauchegger ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    20.01.2008
    Ort
    Österreich
    Beiträge
    349
    Danke
    91
    Erhielt 18 Danke für 15 Beiträge

    Standard

    Guten Morgen Paule!

    Danke erstmals für deine Antwort,
    ja schon klar direkt über PN geht es ja ! Aber Ich habe ja am Controller 2 PN Ports und ein LAN Port ! PN Adressen 192.168.10.xxx und LAN Adressen 192.168.2.xxx, mit meinem PG und auch EWON hänge Ich LAN Seitig an dem Controller da Ich auch einen RemoteDesktop zugriff haben möchte auf dieses Ding!
    Angehängte Dateien Angehängte Dateien
    Geändert von Rauchegger (14.05.2013 um 07:22 Uhr)

  4. #4
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    was ist den bei Zugangsadresse bei den Umrichtern eingestellt?

  5. #5
    Rauchegger ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    20.01.2008
    Ort
    Österreich
    Beiträge
    349
    Danke
    91
    Erhielt 18 Danke für 15 Beiträge

    Standard

    Zugangsadressen des Umrichter

    Anschluß an Zielstation 192.168.1.3 dann die SUB Netzt ID und die Netzübergangaadresse 192.168.2.1

  6. #6
    Rauchegger ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    20.01.2008
    Ort
    Österreich
    Beiträge
    349
    Danke
    91
    Erhielt 18 Danke für 15 Beiträge

    Standard

    screenshot vom Starter
    Angehängte Dateien Angehängte Dateien

  7. #7
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    kannst du mal einen Screenshot davon ablegen?

  8. #8
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    das (Auto) stört mich, hast du schonmal mit fester IP und TCP/IP ohne Auto probiert?
    Was steht unter Zielgerät -> Onlinezugang? (rechte Maustaste am Gerät)

  9. #9
    Rauchegger ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    20.01.2008
    Ort
    Österreich
    Beiträge
    349
    Danke
    91
    Erhielt 18 Danke für 15 Beiträge

    Standard

    Ja hab auch TCP/IP (ohne Auto) schon probiert!

    Baugr = 0
    Steckpl = 0
    Zielstation = über Netzübergang erreichen
    Anschluß an Zielstation
    Typ = IP
    Adresse = 192.168.1.3
    S7-Subnetz-Id = 00D1-0005
    1.Netzübergang
    Typ = IP
    Adresse = 192.168.2.1

  10. #10
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    die G120 hast du aber die IP schon zugewiesen oder?

Ähnliche Themen

  1. Antworten: 9
    Letzter Beitrag: 28.02.2013, 19:02
  2. Antworten: 13
    Letzter Beitrag: 12.11.2012, 15:42
  3. KL2541 - Probleme mit Referenzfahrt, fahren ohne NC, nur mit SPS
    Von PraktikantMarkus im Forum CODESYS und IEC61131
    Antworten: 0
    Letzter Beitrag: 16.03.2012, 15:38
  4. Antworten: 0
    Letzter Beitrag: 28.09.2007, 10:56
  5. Antworten: 3
    Letzter Beitrag: 12.07.2007, 09:49

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •