Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: S120 verliert Position

  1. #1
    Registriert seit
    03.10.2005
    Beiträge
    160
    Danke
    17
    Erhielt 7 Danke für 7 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,
    ich habe einen S120 mit zwei Motoren 1FT7066-5AF70-1BH0.
    Daran ist eine Linearachse mit 1900mm Hub. Jedoch verliert der S120 bei Power Off seine Position.
    Kennt jemand das Problem und vielleicht auch noch eine Lösung dazu??

    Grüße
    Ronnie
    Zitieren Zitieren S120 verliert Position  

  2. #2
    Registriert seit
    14.04.2005
    Ort
    Aldenhoven
    Beiträge
    22
    Danke
    6
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Was für einen Geber hast du verbaut?

  3. #3
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.798
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    dürfte sich um einen Absolutwertgeber Singleturn 24bit handeln
    Wie genau schaut die Applikation aus, wird der S120 (CU320/-2 oder CU310/-2 ?) über eine SPS gesteuert oder über den EPOS?
    Sind beide Motoren an einem Leistungsteil/Powermodul zusammen?

    hier schon mal geschaut:
    http://www.sps-forum.de/antriebstech...wer-off-2.html
    Geändert von ChristophD (26.06.2013 um 20:23 Uhr)

  4. #4
    ronnie.b ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    03.10.2005
    Beiträge
    160
    Danke
    17
    Erhielt 7 Danke für 7 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich hab jetzt die Lageverfolgung mal eingeschaltet und zum x-ten mal Geberjustage inkl. Ram nach Rom durchgeführt. Nun scheint es zu funktionieren.
    Danke euch.

Ähnliche Themen

  1. S7-318-2 verliert Programm
    Von Marcel0815 im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 10.07.2015, 14:45
  2. DB verliert Werte
    Von Servernexus im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 17.01.2013, 09:27
  3. OP17 verliert Profibuskommunikation
    Von AJ67 im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 15.08.2011, 14:33
  4. S120 Servo -- Position Merken
    Von zloyduh im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 13.09.2010, 12:23
  5. Antworten: 17
    Letzter Beitrag: 06.07.2010, 21:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •