Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: Servoverstärker in "High leg"-Netzen, welche Lösung?

  1. #1
    Registriert seit
    19.10.2007
    Ort
    far far away
    Beiträge
    478
    Danke
    114
    Erhielt 136 Danke für 95 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    wir sollen eine Antriebslösung für USA-Kunden erstellen welche dann in sogenannten High-leg-Netzen betrieben werden. Diese Netze zeichnen sich durch teilweise hohe Unsymmetrie aus. Das von uns eingesetzte Servo-System kommt von B&R, die lehnen aber einen Betrieb ihrer 3-P-Umrichter in diesem Netz ab, sie garantieren keinen störungsfreien Betrieb und sie gehen von einem früzeitigem Ausfall des Umrichters aus (wegen Ausfall der Elkos).

    Was setzt ihr da für Technik ein? Gibt es eventuell eine Möglichkeit die Zwischenkreisspannung extern zu erzeugen und dann dem Umrichter zuzuführen?


    Gruss Solaris
    Zitieren Zitieren Servoverstärker in "High leg"-Netzen, welche Lösung?  

  2. #2
    Registriert seit
    05.04.2012
    Beiträge
    949
    Danke
    94
    Erhielt 216 Danke für 191 Beiträge

    Standard

    Hallo Solaris,

    ich würde mal bei der Fachberatung bei SIEMENS anfragen. Das selbstgeführte SINAMICS Active Line Module macht zunächst eine regelbare Zwischenkreisspannung mit einstellbaren Hochsetzfaktor (also Du fährst z.B. konstant 720V Zwischenkreisspannung (bietet sich bei 480V Netz an)). Außerdem bewirbt SIEMENS den Betrieb an "schwachen Netzen". Es gibt auch noch ein (optionales VSM - Modul), welches die Netzspannung misst. Weiterhin wird das Ding auch zur Netzeinspeisung bei erneuerbaren Energien eingesetzt (auch hier ist man mit diesen Thema konfrontiert), bzw. häufig für den Betrieb mit Dieselgeneratoren verwendet.
    Ob es Vorgaben bzgl. "erlaubter Unsymmetrie" gibt ist mir auch nicht bekannt (vielleicht mal Listenhandbuch / Gerätehandbuch / Funktionshandbuch) durchforsten.
    Falls Du nun die Wechselrichter von B&R einsetzt, dann wirst Du wohl auch keine Betriebgarantie von beiden Herstellern bekommen

    Grüße
    Zako

  3. Folgender Benutzer sagt Danke zu zako für den nützlichen Beitrag:

    Solaris (13.08.2013)

  4. #3
    Avatar von Solaris
    Solaris ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.10.2007
    Ort
    far far away
    Beiträge
    478
    Danke
    114
    Erhielt 136 Danke für 95 Beiträge

    Standard

    Hallo zako,

    die Aussenleiterspannung in dem gegebenen high-leg-Netz beträgt nur 227V, die Siemens Active-Line-Module fangen aber erst bei 380V an. Irgendwie werd ich wohl um einen Trafo zum hochsetzen der Spannung nicht herumkommen. Bleibt dann immernoch die Unsymmetrie. Kann man die Siemens Aktive-Line-Module auch autark betreiben, soll heißen ohne das Drive-Click anzuschließen?


    Gruß
    Solaris

  5. #4
    Registriert seit
    30.08.2010
    Ort
    Östereich
    Beiträge
    1.458
    Danke
    503
    Erhielt 217 Danke für 192 Beiträge

    Standard

    Mit einem Trafo der galvanisch getrennte Wicklungen hat, kannst du ja auf der 400V Seite in Stern schalten und den Sternpunkt erden. Dann sollte eigentlich kein FU mehr Probleme machen. Die restliche Asymmetrie sollte egal sein. Ev. separat herausgeführte Abgriffe für +- 2-3% und dann, wennn die immer auf der gleichen Phase asymmetrisch sind, kannst du damit ein bisschen ausgleichen.
    Elektrotechnik und Elektronik funktioniert mit Rauch (Beweis: Tritt Rauch aus, funktioniert auch das Bauteil nicht mehr)

  6. Folgender Benutzer sagt Danke zu winnman für den nützlichen Beitrag:

    Solaris (14.08.2013)

  7. #5
    Registriert seit
    17.07.2009
    Ort
    Am Rande der Ostalb
    Beiträge
    5.480
    Danke
    1.141
    Erhielt 1.239 Danke für 972 Beiträge

    Standard

    Zitat Zitat von winnman Beitrag anzeigen
    Die restliche Asymmetrie sollte egal sein. Ev. separat herausgeführte Abgriffe für +- 2-3% und dann, wennn die immer auf der gleichen Phase asymmetrisch sind, kannst du damit ein bisschen ausgleichen.
    Je nach Aufbau wirkt sich bei einem High Leg Netz die Unsymetrie auf alle Phasen aus.
    http://de.wikipedia.org/wiki/Einphasen-Dreileiternetz

    Vielleicht kannst du noch nen alten Leonardsatz auftreiben. Das wäre wohl die beste Lösung des Problems

    Von welcher Leistung reden wir eigentlich?

    Gruß
    Dieter

  8. Folgender Benutzer sagt Danke zu Blockmove für den nützlichen Beitrag:

    Solaris (14.08.2013)

  9. #6
    Registriert seit
    05.04.2012
    Beiträge
    949
    Danke
    94
    Erhielt 216 Danke für 191 Beiträge

    Standard

    die Aussenleiterspannung in dem gegebenen high-leg-Netz beträgt nur 227V, die Siemens Active-Line-Module fangen aber erst bei 380V an. Irgendwie werd ich wohl um einen Trafo zum hochsetzen der Spannung nicht herumkommen. Bleibt dann immernoch die Unsymmetrie. Kann man die Siemens Aktive-Line-Module auch autark betreiben, soll heißen ohne das Drive-Click anzuschließen?
    Naja die ALM arbeitet ab einer Netzspannung von 180V - siehe Listenhandbuch / Beschreibung zum Parameter p0210. Aber da arbeitest Du aber außerhalb der Spezifikation (380V bis 480V Netze (UL- Zulassung etc.)) - z.B. bekommst Du dann die Leistung nicht mehr raus. Wie hoch Du dann die Zwischenkreissapannung hochsetzen kannst, hängt auch davon ab, ob die im Booksize oder Chassis Bereich unterwegs bist (also welche Leistung Du brauchst). Die Zwischenkreisspannung hat auch Auswirkung auf die Ausgangsspannung (-leistung) für Deine Motoren - also ein Trafo wird wohl Sinn machen. Solche niedrigen Anschlusspannung sind eher interessant im Laborbereich, wenn man z.B. Batterien mit einer ALM laden will etc (bzw. überall dort wo man einen relativ weiten Gleichspannungsbereich braucht).

    Für den Betrieb der ALM brauchst Du noch ein Active Interfacemodul (=Filter + Drossel) und eine CU320-2, welche Du über DriveCliQ mit der ALM verbindest. Eigentlich brauchst Du nur über einen Digitaleingang die Einspeisung einschalten (Parameter p840). Die Betriebsmeldung könntest Du dann nach außen geben an die Wechselrichter (Freigabebedingung).

    Wegen der Unsymmetrie würde ich schon eine VSM einsetzen.

    Aber wenn sich die ganzen Fragen (v.a. Freigabe durch B&R) durch einen Trafo erschlagen lassen, dann würde ich doch einen Trafo setzen ...


    Grüße
    Zako

  10. Folgender Benutzer sagt Danke zu zako für den nützlichen Beitrag:

    Solaris (14.08.2013)

  11. #7
    Avatar von Solaris
    Solaris ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.10.2007
    Ort
    far far away
    Beiträge
    478
    Danke
    114
    Erhielt 136 Danke für 95 Beiträge

    Standard

    Vielen Dank für die vielen Tips.

    Wir reden hier von der Leistungsklasse um die 3KW (nur für den Antrieb). Die Variante mit den Siemens-ALM ist wohl doch etwas aufwendig. Im Moment faforisieren wir die Variante mit einem Anpasstrafo. Warum da so eine merkwürdige Spannung vor Ort ist das weiss hier keiner, unser Geschäftspartner (Wiederverkäufer) meint das im Grossraum NY viele seiner Kunden solche Anschlüsse haben.
    Wenn man sich mit so einem Zeugs beschäftigen muss dann weiss man erst einmal das deutsche Stromnetz zu schätzen

    Was ist ein "VSM"?

    Gruss
    Solaris

  12. #8
    Registriert seit
    17.07.2009
    Ort
    Am Rande der Ostalb
    Beiträge
    5.480
    Danke
    1.141
    Erhielt 1.239 Danke für 972 Beiträge

    Standard

    Zitat Zitat von Solaris Beitrag anzeigen
    Warum da so eine merkwürdige Spannung vor Ort ist das weiss hier keiner, unser Geschäftspartner (Wiederverkäufer) meint das im Grossraum NY viele seiner Kunden solche Anschlüsse haben.
    Für Privathaushalte und Werkstätten ist das wohl in bestimmten Ecken der USA nicht aussergewöhnlich.
    Vielleicht könnte bei den 3kW auch noch eine 230V-Einspeisung funktionieren. Denn du hast ja 227V zwischen den Phasen.

    Gruß
    Dieter

  13. #9
    Avatar von Solaris
    Solaris ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.10.2007
    Ort
    far far away
    Beiträge
    478
    Danke
    114
    Erhielt 136 Danke für 95 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Blockmove Beitrag anzeigen
    Für Privathaushalte und Werkstätten ist das wohl in bestimmten Ecken der USA nicht aussergewöhnlich.
    Vielleicht könnte bei den 3kW auch noch eine 230V-Einspeisung funktionieren. Denn du hast ja 227V zwischen den Phasen.

    Gruß
    Dieter
    Bei B&R gibt es da nichts Einphasiges. Diese Netzversorgung gibt es wohl auch bei Kleingewerbebetrieben, was auch immer unter "Klein" zu verstehen ist.

    Gruss
    Solaris

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 24.03.2015, 15:59
  2. Probleme mit 12/24V "high" und 0V als "low" Auswertung
    Von PraktikantMarkus im Forum CODESYS und IEC61131
    Antworten: 8
    Letzter Beitrag: 14.12.2011, 01:37
  3. "dauerhafte Beschriftung" von Sensoren - welche Schilder
    Von element. im Forum Schaltschrankbau
    Antworten: 24
    Letzter Beitrag: 14.02.2011, 14:17
  4. Lösung "fliegende Schere"
    Von Kurt im Forum Antriebstechnik
    Antworten: 9
    Letzter Beitrag: 04.04.2009, 17:58
  5. HSC "High Speed Counter" zählt nicht
    Von Anonymous im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 17.03.2005, 16:12

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •