Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: Frequenzumrichter Siemens G120C DP Potenziometer gibt nur 6V statt 10V max.

  1. #1
    Registriert seit
    14.11.2013
    Beiträge
    14
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo.
    Ich möchte mit dem Potenziometer am FU den Motor stufenlos betreiben. Klappt auch soweit gut. Nur wenn ich den Poti auf Anschlag drehe bekomme ich nur 6V statt 10V (Der Frequenzumrichter hat einen 0...10V ausgang für Poti). Ich habe den Poti ausgewechselt, leider das gleiche Ergebnis.

    Noch ein weiteres Problem:
    Meine Digitalen Eingänge funktionieren nur in der Simulation, allerdings messe ich 24V wenn ich meine ''realen'' Schalter umlege, die auf die DI gehen - aber sie schalten nicht.

    Jemand eine Idee?
    (FU-Typ: 6SL3210-1KE11-8UP1)
    LG Luke
    Geändert von Lukebabeduke (04.02.2014 um 08:44 Uhr)
    Zitieren Zitieren Frequenzumrichter Siemens G120C DP Potenziometer gibt nur 6V statt 10V max.  

  2. #2
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    Hi,

    steht der DIPschalter für den Analogeingang auch korrekt auf Spannung?
    Sind die Bezugspotentiale der DI korrekt verdrahtet?

    Gruß
    Christoph

  3. #3
    Lukebabeduke ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    14.11.2013
    Beiträge
    14
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hi.
    Also der DIP-Schalter ist auf Spannung eingestellt. Der 10V Ausgang liefert mir auch die 10V. Habe ich eventuell den falschen Poti gewählt (10kOhm)?

    Was meinst du mit bezugspotenziale? Ich habe das Potenzial von Klemme 9 '24V' gewählt

  4. #4
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    Klemme 9 ?
    Klemme 9 ist laut Doku +24V OUT
    Für die Digitalen Eingänge ist das Bezugspotential die Klemmen 69 (DI0,DI2,DI5) oder Klemme 34 (DI1,DI3,DI5)

  5. #5
    Lukebabeduke ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    14.11.2013
    Beiträge
    14
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Wenn ich das richtig verstehe, muss ich Klemme 69 mit dem schalter verbinden und dann vom schalter zum DI0 gehen oder?

  6. #6
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    ja zum Beispiel , je nachdem welchen Eingang du verwenden willst

  7. #7
    Registriert seit
    11.03.2011
    Beiträge
    384
    Danke
    32
    Erhielt 80 Danke für 69 Beiträge

    Standard

    Zitat Zitat von Lukebabeduke Beitrag anzeigen
    Ich möchte mit dem Potenziometer am FU den Motor stufenlos betreiben. ... Nur wenn ich den Poti auf Anschlag drehe bekomme ich nur 6V statt 10V (Der Frequenzumrichter hat einen 0...10V ausgang für Poti). Ich habe den Poti ausgewechselt, leider das gleiche Ergebnis.
    Hallo Luke,
    hast Du das Poti wie in Bild 1 angeschlossen und einzelnen, obersten DIL-Schalter (Stom/Spannung) rechts stehen?
    (siehe auch http://support.automation.siemens.co...ew/de/70978308, Kap. 4.5.5 (DIL-Schalter) und 4.5.6 (Klemmenbelegung)

    Zitat Zitat von Lukebabeduke Beitrag anzeigen
    Meine Digitalen Eingänge funktionieren nur in der Simulation, allerdings messe ich 24V wenn ich meine ''realen'' Schalter umlege, die auf die DI gehen - aber sie schalten nicht.
    Wenn Du die DI wie in Bild1 verdrahtest, sollte es gehen. Wenn Du nicht alle DI (Kl 5 bis 8 sowie 16 und 17) verwendest, musst Du die nicht anschliessen. Die Klemmen 28,69 und 34 solltest Du aber unbedingt verbinden. (Wenn Du nur DI0 verwenden willst, sollte es reichen nur Kl 69 und 28 zu verbinden.)

    Klemmen G120C.png

  8. #8
    Lukebabeduke ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    14.11.2013
    Beiträge
    14
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke. habe vergessen die Klemmen 28, 69 und 34 miteinander zu verbinden und bei dem Analogeingang 2 und 4 zu brücken. jetzt funktioniert alles wunderbar Danke für die Hilfe

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 28.03.2013, 07:58
  2. Frequenzumrichter & 0-10V Signal
    Von Stanzman im Forum Antriebstechnik
    Antworten: 6
    Letzter Beitrag: 25.05.2011, 11:00
  3. Antworten: 5
    Letzter Beitrag: 18.08.2009, 14:11
  4. Danfoss Frequenzumrichter Analogeingang (4mA => max. Drehzahl)
    Von anton.raptor im Forum Sonstige Steuerungen
    Antworten: 3
    Letzter Beitrag: 19.05.2009, 18:26
  5. Kleiner Schlatschrank nur max 110 hoch
    Von maxi im Forum Schaltschrankbau
    Antworten: 9
    Letzter Beitrag: 31.10.2006, 15:22

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •