Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: Probleme mit Ansteuerung des Motors

  1. #1
    Registriert seit
    31.07.2009
    Beiträge
    70
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich benutze zur Zeit ein SEW Umrichter Typ MDX61B0030-5A3.
    Vom Umrichter kommt ein Kabel, der aufgeteilt auf 2 Motoren geht.
    Das ganze erfolgt ueber Profibus.
    Meine beide Motoren sind identisch mit den Daten: U=440V; F=60Hz; P=1.1 KW; i=2,2 A.
    Nach der Parametrierung des Umrichters bekomme ich den Fehler 08 ( Drehzahlueberwachung) am Display des Umrichters angezeigt. Wenn ich den Parameterbaum online oeffne und und die Drezahlueberwachung ausschalte und dann auf speichern gehe; dann der Handberieb oeffne, kann ich mit dem Motor fahren aber egal was fuer umdrehung ich einstelle, faehrt der Motor sehr langsamm.
    Kann es sein, dass der Geber kapputt ist oder der Umrichter ???????. Ich habe ihn ausgebaut und der Umrichter merkt, dass der Geber nicht angeschlossen ist.
    Wie kann ich ueberpruefen, ob der Geber oder der Umrichter defekt ist????
    Hat jemand eine Idee?????? Waere ich fuer jede Hilfe dankbar.
    Zitieren Zitieren Probleme mit Ansteuerung des Motors  

  2. #2
    Registriert seit
    11.12.2009
    Beiträge
    2.115
    Danke
    388
    Erhielt 390 Danke für 271 Beiträge

    Standard

    2 Motoren und 1 Geber? ... wie geht das?

    GGf. kann man bei abgeschalteter Drehzahlüberwachung nur langsam fahren -> Doku!

    Grüße

    Marcel
    Stell Dir vor es geht, und keiner kriegts hin!

  3. #3
    Registriert seit
    13.10.2007
    Beiträge
    12.036
    Danke
    2.789
    Erhielt 3.269 Danke für 2.157 Beiträge

    Standard

    Um bei den Geber helfen zu können, ist es wichtig zu sagen was du da hast!

    Wenn ich dich richtig verstehe möchtest du zwei Motoren an einen Umrichter
    geregelt fahren. Wie machst du das? Der MDX ist doch für eine solche Anwendung
    garnicht ausgelegt.

    Hast du eigentlich die Inbetriebnahme des Umrichters aus der Software heraus richtig
    ausgeführt, bei SEW wird man da doch so geführt das eigentlich nichts schiefgehen kann.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  4. #4
    Registriert seit
    06.10.2009
    Ort
    Hessen
    Beiträge
    560
    Danke
    24
    Erhielt 43 Danke für 40 Beiträge

    Standard

    Vlt. hast du auch die A und B spur vertauscht... bzw die drehrichtung. Der FU überwacht ob der motor sich in die richtige richtung dreht! Dabei müsste hier eigentlich gelten das die B spur nach der A spur high wird.... wenns umgedreht ist.. gibts halt ne störung.
    Das, was man weiß, hat doppelten Wert, wenn man zugleich das, was man nicht weiß, nicht zu wissen eingesteht.

  5. #5
    Registriert seit
    09.11.2006
    Beiträge
    690
    Danke
    36
    Erhielt 31 Danke für 29 Beiträge

    Standard

    Zitat Zitat von rostiger Nagel Beitrag anzeigen
    Um bei den Geber helfen zu können, ist es wichtig zu sagen was du da hast!

    Wenn ich dich richtig verstehe möchtest du zwei Motoren an einen Umrichter
    geregelt fahren. Wie machst du das? Der MDX ist doch für eine solche Anwendung
    garnicht ausgelegt.

    Hast du eigentlich die Inbetriebnahme des Umrichters aus der Software heraus richtig
    ausgeführt, bei SEW wird man da doch so geführt das eigentlich nichts schiefgehen kann.
    Je nachdem wie mann es sieht der MDX kann ohne Probleme 2 Antriebe. Der 2. sollte jedoch mechanisch gekoppelt sein, um einen kleinen Schlupf auszuschalten.

    Ich würde folgendes anssehen:

    Parameter MAX Drehzahl
    Auserdem die Scope Funktion : Soll- Istdrehzahl und die IPOS Variable H511 das sind die Geber incremente

    Ansonsten SEW Service die helfen tag und nacht und sofort!!!
    Zeige nie deine Verblüffung, wenn dir etwas auf Anhieb gelingt.

    Praxis: Es funktioniert aber keiner weiß warum!

  6. #6
    Registriert seit
    05.04.2012
    Beiträge
    951
    Danke
    94
    Erhielt 216 Danke für 191 Beiträge

    Standard

    ... fahr doch mal in U/f mit z.B. 100 rpm und schau Dir den Geberdrehzahlistwert an - ist dieser z.B. negativ (Hinweis darauf, dass A/B- Spuren vertauscht sind), oder bei z.B. halber Drehzahlistwert ist dies ein Hinweis auf falscher Polpaarzahl.
    Ich gehe mal davon aus, dass man das bei SEW auch so machen kann.

  7. #7
    Registriert seit
    16.11.2006
    Beiträge
    104
    Danke
    7
    Erhielt 11 Danke für 11 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo.

    Bei dem Fehler bedeutet das ja, das der Umrichter glaube ich an der Stromgrenze läuft, und dadurch die Fehlermeldung auslöst. Wie hoch ist denn der Strom am FU Ausgang welcher angezeigt wird? 3kW FU und 2x 1,1kW Motor sollte ja eigentlich passen, aber vielleicht besteht ja ein Mechanisches Problem das die beiden Motoren nur schwer drehen?? Würde ja vielleicht auch erklären warum die Motoren nur mit ganz geringer Drehzahl laufen, da FU schon an der Stromgrenze arbeitet.
    Generell sollte man natürlich auch die eingegebenen Motordaten nochmal prüfen. Wenn hier falsche Motoren parametriert sind kann dies natürlich auch zu einigen Problemen führen. Oder z.B. ist der "Mehrmotorenbetrieb" nicht eingeschaltet??

Ähnliche Themen

  1. Ansteuerung eines Motors mit Thermoschutz
    Von tofebto im Forum Maschinensicherheit - Normen und Richtlinien
    Antworten: 13
    Letzter Beitrag: 17.05.2013, 08:52
  2. Stoeber MDS5000 Probleme bei der Ansteuerung
    Von hotrodhool im Forum Antriebstechnik
    Antworten: 9
    Letzter Beitrag: 04.12.2011, 11:01
  3. Hilfe!!!!!!!!! Probleme beim laufen des Programms.
    Von leonardo im Forum CODESYS und IEC61131
    Antworten: 9
    Letzter Beitrag: 28.04.2009, 19:56
  4. Probleme beim Starten des Programms
    Von dietere im Forum Sonstige Steuerungen
    Antworten: 5
    Letzter Beitrag: 26.01.2008, 23:58
  5. Drehmoment eines Motors
    Von Lipperlandstern im Forum Stammtisch
    Antworten: 3
    Letzter Beitrag: 12.01.2006, 10:07

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •