Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: SINAMICS G120 Drehmomentregelung Inbetriebnahme

  1. #1
    Registriert seit
    17.01.2014
    Beiträge
    8
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo liebes Forum,

    ich versuche grade verzweifelt die Betriebsart "Drehmomentregelung" bei meinem Umrichter SINAMICS G120 mit der Steuereinheit CU240E-2 PN einzustellen.

    Ich arbeite mit TIA Portal V12 SP1 und habe das Paket Startdrive von Siemens installiert, um den Umrichter einzubinden. Die Kommunikation mit dem Umrichter klappt soweit auch, ich konnte auch die einfache Inbetriebnahme mit der "U/f Steuerung mit linearer Kennlinie" machen. Wenn ich stattdessen aber bei der Inbetriebnahme die Betriebsart "Drehmomentregelung" auswähle, kommt später bei der Steuertafel die Störung "7950: Motorparameter fehlerhaft".
    Leider hat mein Motor kein Typenschild und ich habe auch so keine Informationen dazu, außer dass es ein ASM mit 1500 U/min Nenndrehzahl und 400V Nennspannung, 50 Hz ist. Also mir fehlen die Angaben zur Leistung und Nennstrom, aber sind die für die erste Inbetriebnahme so wichtig? Im schlimmsten Fall würde ich mir bei falschen Angaben doch "nur" den Motor kaputt machen, oder?

    Naja, diese Störung kann ich quittieren und meine Steuertafel aktivieren. Wenn ich dann aber der Motor einschalten möchte, kommt die Meldung:

    "Die Einschaltsperre des Motors ist aktiv. Der Antrieb befindet sich im IBN-Modus und kann nicht eingeschaltet werden. Bitte überprüfen Sie den Parameter p10 'Antrieb Inbetriebnahme Parameterfilter'."

    Dieser Parameter steht auf "[1] Schnellinbetriebnahme" und kann von mir auch nicht verändert werden. Hatte versucht den auf "[0] bereit" zu stellen.

    Hat vielleicht jemand eine Idee was ich falsch mache, bzw. kann mir sagen was ich machen muss?

    Letzten Endes will ich nur, dass mein Motor ein konstantes, von mir gewähltes Moment aufbringt und zwar unabhängig von der Drehzahl (zumindest so weit es geht). Eine Maximaldrehzahl sollte natürlich auch nicht überschritten werden, aber ich vermute das kann man dann auch mit einstellen.

    Wäre für Hilfe echt dankbar, ich möchte die ganze Sache am liebsten so schnell wie möglich abschließen.

    Bereits vielen Dank für Eure Antworten!

    Viele Grüße,
    Lars
    Zitieren Zitieren SINAMICS G120 Drehmomentregelung Inbetriebnahme  

  2. #2
    Registriert seit
    21.02.2014
    Ort
    Sachsen-Anhalt
    Beiträge
    1.081
    Danke
    152
    Erhielt 167 Danke für 154 Beiträge

    Standard

    Also mit den G120 hab ich noch nix gemacht, aber bei der Schnell-IBN werden die grundlegenden Parameter eingestellt.
    Wie will der G120 den Motor steuern, wenn er nicht weiß, wie der korrekte Strom sein soll?

    Was Du nicht weißt, kannst Du erstmal schätzen, aber Werte für Strom, Spannung, Leistung müssen schon in den Parameterstellen vermerkt werden.
    Einen ordentlichen Lauf des Motors wirst Du so aber nur mit viel Glück hinbekommen.

    Achja, wenn es Dir egal ist, ob der Motor kaputtgeht: Kauf Dir doch gleich einen mit Typenschild
    Geändert von weißnix_ (16.05.2014 um 21:25 Uhr)

  3. Folgender Benutzer sagt Danke zu weißnix_ für den nützlichen Beitrag:

    zako (16.05.2014)

  4. #3
    Lars_S ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.01.2014
    Beiträge
    8
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Vorab schon einmal Danke für deine Antwort!

    Genau, nur die grundlegenden Parameter wurden eingestellt. Wie du schon empfohlen hast, habe ich entsprechende Werte für Leistung, Strom etc. eingetragen. Damit klappt die Drehzahlsteuerung ja auch.

    Nur bei der Betriebsart "Drehmomentenregelung" will er den Motor gar nicht erst einschalten. Ich komme gar nicht aus der Inbetriebnahme-Phase heraus, so erkläre ich mir das momentan. Nur kann ich bisher auch nicht meinen Umrichter per Hand selber parametrieren oder nach der Inbetriebnahme mit Drehzahlsteuerung einfach auf Drehmomentregelung umschalten.

    Ob der Motor kaputtgeht, ist mir keinefalls egal Aber als worst-case wäre das noch akzeptabel ^^ Gekauft habe ich den auch gar nicht, sonst hätte ich wohl aufs Typenschild geachtet, aber jetzt habe ich den halt hier zur Verfügung und muss damit klarkommen

    Grüße, Lars

  5. #4
    Registriert seit
    05.04.2012
    Beiträge
    780
    Danke
    71
    Erhielt 181 Danke für 161 Beiträge

    Standard

    ... für eine geberlose VECTOR- Regelung brauchst vernünftige Motordaten.
    Hast Du wenigestens eine stehende und drehehnde Messung gemacht und sind diese Messungen durchgelaufen?
    Wenn das funktioniert hat, empfehle ich hier in Drehzahlregelung p1300=20 zu verfahren und dann das Drehmoment zu begrenzen (falls "Motor blockiert" kommt, dann eben den Fehler ausblenden bzw. über p2175/p2177 deaktivieren).

    Man könnte noch versuchen einen SIEMENS- Listenmotor auswählen, der die gleiche Leistung und Bemessungsdrehzahl hat und anschließend die stehende und drehende Messung machen.

    Welche Leistung hat eigentlich Dein Motor?
    Besser wäre es natürlich wenn Du einen Geber hättest und eine CU250S verwenden würdest.

    Klar wird gerade bei Anwendungen wo es auf eine sehr hohe Drehmomentgenauigkeit ankommt (z.B. Filmwickler, Prüfstandstechnik, etc.) der SINAMICS eingesetzt. Aber hier gibt es eindeutige Empfehlungen im Katalog (möglichst 1PH7/8- Motoren mit Geber, lieber SINAMICS S als G).
    Geändert von zako (17.05.2014 um 21:37 Uhr)

  6. #5
    Lars_S ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.01.2014
    Beiträge
    8
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Also Motordaten habe ich inzwischen welche bekommen, die habe ich also eingetragen ( waren auch etwa die, die ich vorher abgeschätzt hatte).

    Beim Inbetriebnahme Assistent habe ich dann meine Drehmoentregelung als Betriebsart gewählt und eine Motoridentifikation im Stillstand machen lassen, hat auch geklappt. Ich krieg den Motor aber nicht in Bewegung. Die Antriebsfreigaben kann ich setzen und auch den Motor einschalten. Dann fließen sofort etwa 6 A (Motor hat 5,5 kW und Nennstrom 11 A), aber der Motor bewegt sich dabei nicht. Wenn ich eine Drehzahl wähle und vorgebe, fließt zwar ein höherer Strom, aber der Motor dreht trotzdem nicht. Das alles mache ich über das Steuerpanel nach dem Inbetriebnahmeassistent, ich habe da leider keine Eingabemöglichkeit für ein Moment. Wie kann ich denn nun weiter vorgehen, um ein Moment vorzugeben mit dem der Motor dann beschleunigt?

    Als nächstes werde ich mal die Drehzahlregelung p1300=20 ausprobieren, so wie du vorgeschlagen hast! Melde mich dann...
    Geändert von Lars_S (23.05.2014 um 12:58 Uhr)

  7. #6
    Registriert seit
    29.06.2015
    Beiträge
    29
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Lars_S
    wie hat die Drehzalregelung bei dir geklappt?
    Stehe derzeit vor einer ähnlichen Aufgabe. Ich weiß zwar die Motordaten, aber ich muss es offline projektieren und kann es dann erst in 2 Wochen ausprobieren.
    Da meine Inbetriebnahme Zeit nur sehr kurz ist, versuche ich so viel wie möglich darüber zu erfahren.
    Derzeit lässt sich die Einstellung bei P1300 nicht auf den Wert 20 umstellen.

  8. #7
    Lars_S ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.01.2014
    Beiträge
    8
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi Timbo,

    ich habe das nachher mehr oder weniger zufriedenstellend hinbekommen, aber musste dafür verschiedene Parameter einzeln der Reihe nach einstellen. Dafür habe ich mit dem Siemens Kundendienst telefoniert, da war jemand kompetent und sehr geduldig und hat mich da Schritt für Schritt durchgeleitet.
    Ich kann dir leider nicht mehr sagen, was ich wie einstellen musste. Ich glaube durch die fehlenden Motordaten und mein mangelndes Fachwissen in dem Bereich hatte ich aber auch schlechte Voraussetzungen.

    Dir viel Erfolg!
    Gruß Lars

Ähnliche Themen

  1. Sinamics G120 -> CP342-5 DP Kommunikation
    Von StingeVo im Forum Feldbusse
    Antworten: 6
    Letzter Beitrag: 18.10.2012, 11:14
  2. Sinamics G120 -> CP342-5 Kommunikation
    Von StingeVo im Forum Antriebstechnik
    Antworten: 0
    Letzter Beitrag: 17.10.2012, 14:04
  3. Musteraufbau Sinamics G120
    Von Praktikus im Forum Schaltschrankbau
    Antworten: 0
    Letzter Beitrag: 05.01.2011, 09:58
  4. SINAMICS G120 Widerstandsbremsung
    Von Mr Array im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 28.04.2010, 20:02
  5. Sinamics G120 CU 240S DP-F
    Von Kleissler im Forum Antriebstechnik
    Antworten: 0
    Letzter Beitrag: 16.08.2007, 17:27

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •