Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 22

Thema: Parameter p9611 und p9811 werden im STARTER nicht erkannt

  1. #11
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    wenn du da antrieb markierst und unten auf den Button "Telegrammkonfiguration anpassen" klickst dann sollte dort ein Eintrag PROFIsfae hinzufügen sein.
    Damit legst du den PS Slot an!

  2. #12
    elmusto ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.06.2014
    Beiträge
    16
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Die Auswahl habe ich leider nicht.
    Sobald ich einen Antrieb auswähle und auf Telegrammkonfigurationen anpassen klicke, erscheint nur "Telegrammverlängerung hinzufügen" oder "Zusatzdaten hinzufügen".
    ProfiSafe kann ich leider nicht hinzufügen.

  3. #13
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    ok.
    Bitte mal folgendes machen / Fragen beantworten:

    Welchen SINAMCIS verwendest du? (S120,S110,G?)
    Welche version von Step7 hast du installiert?
    Welche Version von Simatic Safety hast du ionstalliert?

    Führe mal bitte s7aversx aus und poste die Liste der installierten SW hier.

    Danke!

  4. #14
    elmusto ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.06.2014
    Beiträge
    16
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von ChristophD Beitrag anzeigen
    ok.
    Bitte mal folgendes machen / Fragen beantworten:

    Welchen SINAMCIS verwendest du? (S120,S110,G?)
    Welche version von Step7 hast du installiert?
    Welche Version von Simatic Safety hast du ionstalliert?

    Führe mal bitte s7aversx aus und poste die Liste der installierten SW hier.

    Danke!
    Ich verwende das SINAMICS S120.

    Ich habe das TIA-Portal V11 drauf und verwende das Siemens Starter V4.3.3

    Product: Drive ES - Starter
    Release: V4.3.3.0

    Copyright (c) 1999-2013, Siemens AG. All rights reserved.
    Portions copyright 1991-2002 Compuware Corporation.

    Internal Identifier: 68.45.00.00
    Internal Info: umc68.45release.2.vobadm


    Component: CrystalEdit
    Version: V1.0

    Copyright (c) 1998-2008, Andrei Stcherbatchenko. All rights reserved.
    http://www.codeproject.com/KB/edit/crysedit.aspx

    ------------------------------------------------------------------------------------------

    Product: DCC_EDITOR_SINAMICS
    Release: V2.2.2.0

    Copyright (c) 1999-2013, Siemens AG. All rights reserved.

    Internal Identifier: 68.33.00.00
    Internal Info: umc68.33release.3.vobadm

    ------------------------------------------------------------------------------------------

    Product: DCC_HELP_SYSTEM
    Release: V2.2.2.0

    Copyright (c) 1999-2013, Siemens AG. All rights reserved.

    Internal Identifier: 68.33.00.00
    Internal Info: umc68.33release.3.vobadm

    ------------------------------------------------------------------------------------------

    Component: SSP SINAMICS HELP V4.6
    Version: V04.60.10.02
    Release: V04.60.21.00_14.04.03.00

    Copyright (c) 1999-2012, Siemens AG. All rights reserved.

    ------------------------------------------------------------------------------------------

    Component: SSP SINAMICS MV V4.6
    Version: V04.60.10.00
    Release: V04.60.21.00_14.04.00.00

    Copyright (c) 1999-2012, Siemens AG. All rights reserved.

    ------------------------------------------------------------------------------------------

    Component: SSP SINAMICS V4.4
    Version: V04.40.20.00
    Release: V04.40.23.15_11.00.00.00

    Copyright (c) 1999-2011, Siemens AG. All rights reserved.

    ------------------------------------------------------------------------------------------

    Component: SSP SINAMICS V4.6
    Version: V04.60.10.00
    Release: V04.60.21.00_14.04.00.00

    Copyright (c) 1999-2012, Siemens AG. All rights reserved.
    So wie ich das sehe, ist kein Simatic Safety installiert oder?

  5. #15
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    richtig.
    und damit auch nicht die Safety Unterstützung für die PROFIsafe Telegramme !
    Du must auf dem System noch Folgendes installieren:

    Step7 V5.x
    Distributed Safety V5.x

    danach dann nochmal den Starter damit die richtigen OM's drauf sind.

    Die Kombination aus Step7 V1x und Starter Standalone taugt nicht für eine PROFIsafe Projektierung.

  6. Folgender Benutzer sagt Danke zu ChristophD für den nützlichen Beitrag:

    elmusto (06.06.2014)

  7. #16
    elmusto ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.06.2014
    Beiträge
    16
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke, ich melde mich sobald ich die Software installiert habe.

  8. #17
    elmusto ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.06.2014
    Beiträge
    16
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Reicht die Software, die auf dem Screenshot zu sehen ist nicht aus?
    Das sind die installierten Software, die im Tia Portal integriert sind.
    Angehängte Grafiken Angehängte Grafiken

  9. #18
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hi,

    nein die reichen leider nicht.
    Starter baut für Telegramme gegen ein Step 7 V5.x, nicht gegen ein Step7 V1x.
    Daher must du neben den ganzen TIA Gedöns auch die "alten" SW Pakete installieren damit die PROFIsafe Projektierungen gemacht werden können.

  10. #19
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Oder kann es sein das du eine CU320 mit FW V2.x oder eine CU320-2 mit FW < V4.5 verwendest?
    Weil dann gibt es da keine PROFIsafe Option ! Und damit auch nicht die Parameter p9611 und p9811 !

  11. #20
    elmusto ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.06.2014
    Beiträge
    16
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von ChristophD Beitrag anzeigen
    Oder kann es sein das du eine CU320 mit FW V2.x oder eine CU320-2 mit FW < V4.5 verwendest?
    Weil dann gibt es da keine PROFIsafe Option ! Und damit auch nicht die Parameter p9611 und p9811 !
    Ich habe gerade herausgefunden, dass es mit dem TIA V11 möglich ist PROFIsafe zu projektrieren.
    Dazu muss man das Profisafe Telegramm 30 in der Gerätekonfig bei der Sinamics aufsetzen.
    Die Destination-Adresse trägt man zusätzlich im Starter unter der Funktion "Safety Integrated" ein.
    STO ist nun aktiviert wird mir angezeigt. Nun kann ich allerdings die Achsen nicht mehr verfahren.

Ähnliche Themen

  1. Antworten: 7
    Letzter Beitrag: 22.11.2013, 07:45
  2. Antworten: 0
    Letzter Beitrag: 21.03.2012, 08:33
  3. Lokale Variablen werden nicht Beachtet/erkannt
    Von Kira77 im Forum CODESYS und IEC61131
    Antworten: 18
    Letzter Beitrag: 26.05.2011, 10:01
  4. S7 MPI LAN Master werden nicht erkannt
    Von mariob im Forum Feldbusse
    Antworten: 0
    Letzter Beitrag: 24.05.2009, 13:54
  5. Parameter sichern mit Starter.
    Von Pikador im Forum Antriebstechnik
    Antworten: 4
    Letzter Beitrag: 20.05.2008, 12:46

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •