Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: Simotion Reglerparameter beobachten

  1. #1
    Registriert seit
    13.04.2008
    Ort
    Großraum KA
    Beiträge
    963
    Danke
    52
    Erhielt 128 Danke für 112 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    An einer vorhandenen Anlage gibt es von Zeit zu Zeit Probleme mit den Motoren ( Übertemperatur ) nun möchte ich die Auslastung der Antriebe mal von Zeit zu Zeit beobachten.
    Von dem Programm existiert noch keine Kopie - gar nichts, ausser beim Lieferanten ( Maschine ist noch nicht abgenommen ).
    Welche Programme benötige ich um dies zu tun bzw geht es überhaupt. Nochmal ich will nichts ändern nur beobachten.

    peter(R)Antriebsregler_2.jpg
    Geändert von peter(R) (30.07.2014 um 09:35 Uhr) Grund: Bild eingefügt
    The difference between theory and practice in practice is bigger than
    the difference between theory and practice in theory.
    Zitieren Zitieren Simotion Reglerparameter beobachten  

  2. #2
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hi,

    sieht nach einer Simotion D4x5-2 aus als Drive FW ist dann ein SINAMICS Stand V4.4 aufwärts.
    Den Antriebsteil kannst du per Starter abziehen:
    Erreichbare Teilnehmer im Starter ausfrufen
    bei den gefunden Teilnehmern zum SINAMICS_Integrated navigieren und in das Projekt übernehmen
    Online gehen und die Antriebsprojektierung in PG laden

    Wenn Du mal das komplette Projekt bekommst, mit Simotion programmen, TO's et all dann brauchst Du die SW SIMOTION Scout.

    Allerdings würde ich bei Motor Übertemperatur nicht unbedingt die Antriebsprojektierung anschauen
    Was mich allerdings wundert:

    An der Simotion D ist scheinbar nur ein Einzellüftermodul verbaut ? (Ist das eine D425-2 ?)
    Links neben der Simotion ist das ein Filtermodul?
    Kein Potentialausgleich/Schirm an der SIMOTION D?

    Gruß
    Christoph
    Geändert von ChristophD (30.07.2014 um 13:53 Uhr)

  3. Folgender Benutzer sagt Danke zu ChristophD für den nützlichen Beitrag:

    peter(R) (30.07.2014)

  4. #3
    Avatar von peter(R)
    peter(R) ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    13.04.2008
    Ort
    Großraum KA
    Beiträge
    963
    Danke
    52
    Erhielt 128 Danke für 112 Beiträge

    Standard

    Danke Christoph
    du hast recht das ist eine D435-2DP/PN.
    Deine Rückfragen kann ich leider erst morgen beantworten, da ich heute nicht vor Ort bin.
    Ja die Antriebsprogrammierung ist mir im Moment völlig egal. Da Anlage noch nicht abgenommen werde ich einen Teufel tun ....
    wie gesagt es dreht sich nur um die Übertemperatur und die Auslastung (/zeitweise Überlastung ) trägt ja durchaus zur Erwärmung bei. Irgendwo in den Parametern müsste dieser Wer doch zum auslesen sein .
    Es besteht der Verdacht, dass die Antriebe ein wenig zu sparsam ausgelegt worden sind.
    Dann werde ich mal mit dem STARTER drangehen.
    Ist es richtig, dass ich dann direkt über die Profibus Schnittstelle am D435 drauf zugreifen kann ?

    peter(R)
    The difference between theory and practice in practice is bigger than
    the difference between theory and practice in theory.

  5. #4
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hi,

    du kannst auch über die Ethernet Schnittstelle an der Front gehen, dürfte vermutlich am einfachsten gehen
    Wenn Du an der Anlage bist prüf mal folgendes:

    Einzellüfter oder Doppellüfter an der SIMOTION ? Die D435-2 darf nur mit Doppellüfter betrieben werden, sonst kriegt man ständig einen Lüfterfehler gemeldet!

    Wenn der Motor eine Übertemperatur meldet dann können die Antriebe 20° haben und 80% Auslastung, dem Motor wird es einfach zu warm, die Motortemperatur wird nicht im
    Antrieb gemessen sondern im Motor, anders ist es wenn die Meldung "Leistungsteil Übertemperatur" ist.
    Die exakten Fehlernummern würden hier Aufschluss geben.

    Was sind da für Motoren verbaut ?

    Gruß
    Christoph

  6. Folgender Benutzer sagt Danke zu ChristophD für den nützlichen Beitrag:

    peter(R) (30.07.2014)

  7. #5
    Avatar von peter(R)
    peter(R) ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    13.04.2008
    Ort
    Großraum KA
    Beiträge
    963
    Danke
    52
    Erhielt 128 Danke für 112 Beiträge

    Standard

    Hi Cristoph

    zur Begriffsbestimmung: wenn ich vom Antrieb rede meine ich den Motor ansonsten spreche ich vom Regler. D.h. ich vermute eine Überlast des Motors.
    Es wurde schon getestet indem man Luft mit einer breiten Düse auf den Motor geblasen hat ( Fremdlüftung ) und dann - so sagte man mir wird es besser.
    Daher tippe ich auf grenzwertige Belastung da die Umgebungstemperatur auch nicht ganz niedrig ist ( 30 - 40 °C Anlagenbedingt da Waschmaschine ).
    Die Motoren sind 1FK763-2AF71.
    Nach den exakten Fehlernummern frage ich morgen mal.

    Vielen Dank für Deine tolle Hilfe.

    peter(R)
    Geändert von peter(R) (30.07.2014 um 14:46 Uhr) Grund: Schreibfehler
    The difference between theory and practice in practice is bigger than
    the difference between theory and practice in theory.

  8. #6
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hi,

    ok das mit der Begriffstbestimmung war gut das macht auc die Sache für mich klarer
    Antriebe ist für mich als SIMOTION/SINAMCIS geprägtes Wesen der Verbund aus Leistungsteil + ControlUnit, Motorden sind da für mich nur Endkomponenten
    Die Motoren -MLFB komplett wäre noch interessant, leider fehlen bei Deinen Numern die Angaben aus denen der Geber und Bremse hervorgeht.
    30-40° wäre jetzt noch nicht mal das Problem, aber bei Waschmaschine denke ich an Luftfeuchte und Nässe da könnte was sein

    Aber schauen wir erstmal auf die Fehlercodes dann kann man mehr sagen.

    Gruß
    Christoph

  9. #7
    Avatar von peter(R)
    peter(R) ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    13.04.2008
    Ort
    Großraum KA
    Beiträge
    963
    Danke
    52
    Erhielt 128 Danke für 112 Beiträge

    Standard

    Nochmals Danke
    Luftfeucht und Nässe glaube ich nicht so recht. Das zu waschende Gut wird auf einer Kette durch die Waschmaschine gezogen und getrocknet. Alle Motoren sitzen ausserhalb und die Umgebung ist auch trocken.
    Die Maschine ist ein sehr geschlossenes System. Rein geht das Gut trocken und trocken kommt es auch wieder raus sonst könnte es auch nicht weiter verarbeitet werden (lackiert und bedruckt).
    Dagegen möchte man den Motor nicht lange mit der Hand anfassen (macht ganz schön aua wegen der Temperatur ). Nun werden Servos ja heisser als "normale" Motoren aber vielleicht ists ja zu viel.
    Das sind alles Motoren die als Slave hinter einem Absolut Encoder herlaufen. Evtl ist ja auch mit den Reglerparametern was nicht so ganz in Ordnung dass die zu scharf eingestellt sind. Wenn ... dann aber nicht so falsch dass man es am Motor hören könnte ( brummen, quitschen oder so durchs zu scharfe Regeln ). Oder fällt dir da noch ein anderer Parameter ein den man beobachten sollte ?

    Die komplette Nummer des Motors kriege ich erst morgen. Das was ich geschickt habe stammt aus einem Übersichtsbild nach dem Text der dabei steht scheinen es aber alles Absolut Encoder zu sein - was mich verwundert da auch noch ein Getriebe davor sitzt da hätte es wohl auch ein Icrement Encoder getan.

    peter(R)
    Geändert von peter(R) (30.07.2014 um 16:06 Uhr) Grund: Nachtrag
    The difference between theory and practice in practice is bigger than
    the difference between theory and practice in theory.

  10. #8
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hi,

    also ich würde erstmal den parameter r035 anschauen (Motortemperatur) der sollte schnell Auskunft geben.
    Aber wenn du schon schreibst das die Motoren mehr als Handwarm werden kann es sein das die Permanent an der Leistungsgrenze liegen oder eventuell einfach zu schwach dimensioniert sind.
    Die 1FK7063-2AF71 haben ja nur 7.3 NM Bezugsmoment, weiß nicht ob das zum ziehen auf Dauer eventuell zu wenig ist, kommt auf da zu ziehende Gewicht an und das Getriebe.

    Aber klingt auf keinen Fall nach einer "sauberen" Sache.

    Schau erstmal die Antriebs- / Reglerprojektierung an, dann wird man da vermutlich mehr sagen können.

    Gruß
    Christoph

  11. #9
    Registriert seit
    05.04.2012
    Beiträge
    951
    Danke
    94
    Erhielt 216 Danke für 191 Beiträge

    Standard

    @Christoph: Wäre nicht der Webserver hier die schnellere Möglichkeit? Kann man nicht auch Antriebsparameter mit dem SIMOTION Webserver auslesen (ich dachte ich hätte es mal gesehen, bin mir aber jetzt auch nicht sicher)?

    Ansonsten wenn würde ich per Endlos-Trace mal folgende Daten aufzeichnen, wenn Du mit dem STARTER ONLINE bist:
    - r35: Motortemperatur
    - r80: Drehmomentistwert
    - r61: Drehzahlistwert Motorgeber

    Wenn Du Antriebe hast, die starr, oder über Material gekoppelt sind, dann bitte mal den Drehmomentistwert der betreffenden Achsen aufzeichnen - das lässt sich ja beim SINAMICS prima machen, da die betreffenden Motoren wohl auf einer CU zusammengefasst sind und dann in einem Trace ohne zeitlichen Versatz aufzeichenbar sind.
    Beim Trace einfach den Endlostrace wählen und betreffende Signal auswählen.

  12. #10
    Registriert seit
    13.09.2007
    Beiträge
    566
    Danke
    50
    Erhielt 65 Danke für 57 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Moin

    Es könnte sein das die Antriebe schwingen. Dies ist nur über die Aufzeichnung von Strom bzw. Drehmoment möglich. Die Aufzeichnungen bitte mit unterschiedlichen zeitraster machen. Bei digital Reglern kann es passieren das man eine harmonische Schwingung nicht sieht. Weil abtastrate vom Oszi und Stromregler zufällig gleich sind. Kollege hatte das Problem. 4mal gemessen kein stromschwingen gesehen dann die Zeitbasis geändert und schon war es zu sehen

Ähnliche Themen

  1. S7 ES-Simotion
    Von Schneehase im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 11.07.2011, 14:14
  2. Reglerparameter
    Von Fechten im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 23.11.2009, 15:57
  3. Auslesen Reglerparameter mit COMREG Regler R64
    Von sps-concept im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 23.10.2008, 13:31
  4. Simotion D
    Von nourdine im Forum Antriebstechnik
    Antworten: 7
    Letzter Beitrag: 11.10.2008, 01:15
  5. Handhabung Reglerparameter
    Von adiemus84 im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 21.02.2007, 17:46

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •