Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: Hilfe zu Combivis

  1. #1
    Registriert seit
    22.09.2014
    Ort
    Berlin
    Beiträge
    17
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,

    Kann man mit Combivis sehen/überprüfen welches oder ob überhaupt ein Signal an
    an einem digitalen Eingang ankommt?
    Ich will sehen ob mein Eingang I4 high oder low ist.

    Wenn ich eine Funktion einstelle für den Eingang und dann eine Spannung drauf gebe
    wird trotzdem angezeigt, dass der Eingang ohne Funktion ist.

    MfG
    CombiDennis
    Geändert von CombiDennis (29.10.2014 um 09:42 Uhr) Grund: Gleicher Titel andere frage
    Es gibt keine dummen Fragen, nur dumme Antworten
    Zitieren Zitieren Hilfe zu Combivis  

  2. #2
    CombiDennis ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.09.2014
    Ort
    Berlin
    Beiträge
    17
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Das muss doch einer von euch wissen
    Es gibt keine dummen Fragen, nur dumme Antworten

  3. #3
    Registriert seit
    13.10.2007
    Beiträge
    12.024
    Danke
    2.784
    Erhielt 3.268 Danke für 2.156 Beiträge

    Standard

    du musst dir mal die "ru" Parameter anschauen, da gibt es einen Parameter Eingangsklemmen Status.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  4. #4
    CombiDennis ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.09.2014
    Ort
    Berlin
    Beiträge
    17
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Die hab ich mir schon angeschaut und den ru.21(Eingangsklemmen status) kenn ich auch.

    Das Problem an der Sache ist, dass mir dieser anzeigt "keine Funktion" d.h. das kein Eingang belegt zu sein scheint.
    Ich hab das auch schon mit den anderen digitalen Eingängen versucht. Hätte ja sein können das einer nicht funktioniert.
    Aber bei den anderen ist es leider genauso.

    Muss man die digitalen Eingänge erst freigeben bevor man die mit einer Funktion belegen kann oder so?
    Es gibt keine dummen Fragen, nur dumme Antworten

  5. #5
    Registriert seit
    13.10.2007
    Beiträge
    12.024
    Danke
    2.784
    Erhielt 3.268 Danke für 2.156 Beiträge

    Standard

    Grundsätzlich sind Eingänge ja ab Werk voreingestellt, aber es besteht die möglichkeit
    diese Weg zu Parametrieren, dann hätten Sie keine Funktion.
    Also muss du diese erst wieder Scharf schalten. Dieses ist aber umfangreich im Aplikations-
    handbuch beschrieben.

    Um welchen Umrichter Typ handelt es sich?
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  6. #6
    CombiDennis ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.09.2014
    Ort
    Berlin
    Beiträge
    17
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    So ähnlich hat mir das ein Mitarbeiter der Herstellerfirma auch schon gesagt,
    nur wie man die dann wieder scharf stellt konnte er leider nicht sagen.

    Es handelt sich um einen Combivert F5.

    Ich hab mir das Handbuch auch schon zur Brust genommen und ne "Anleitung"
    oder ähnliches zum scharf stellen habe ich leider nicht gefunden. Es ist nur beschrieben
    wie man denn überprüfen kann welcher Enigang welche Funktion hat und welche Pegel da ankommen usw.

    Bin für jede Anregung sehr dankbar
    Es gibt keine dummen Fragen, nur dumme Antworten

  7. #7
    Registriert seit
    13.10.2007
    Beiträge
    12.024
    Danke
    2.784
    Erhielt 3.268 Danke für 2.156 Beiträge

    Standard

    hast du diese Anleitung?

    ab Kapitel 6.3, aber stell dir das nicht so einfach vor.

    Vielleicht bringst du das Gerät einfach wieder auf Werksteinstellung
    Kapitel 6.8.4, ist allerdings auch nicht mal eben so nebenher zu machen.
    Angehängte Dateien Angehängte Dateien
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  8. #8
    CombiDennis ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.09.2014
    Ort
    Berlin
    Beiträge
    17
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja genau die hab ich auch. Und Kapitel 6.3 hab ich mir auch schon mehrmals durchgelesen.
    Hab den Umrichter unter Anleitung vor zwei Wochen erst auf Werkseinstellung gesetzt und
    das ging eigentlich besser als gedacht.

    In Kap 6.3 ist ja leider auch nicht aufgeführt wie man verfahren könnte bei Problemen mit den digitalen Eingängen -,-
    Es gibt keine dummen Fragen, nur dumme Antworten

  9. #9
    Registriert seit
    13.10.2007
    Beiträge
    12.024
    Danke
    2.784
    Erhielt 3.268 Danke für 2.156 Beiträge

    Standard

    mal eine ganz andere Frage, wie steuerst du die Eingänge Hardwaremäßig an (Schaltplan währe nicht schlecht)?

    Dann bitte mal einen Screenshot vom Parameterbaum Kapitel "di"!

    Welche Art von F5 Gerät hast du, die Parmetriebarkeit der Eingänge ist unterschiedlich
    von Basic, zu C und S-Geräten. Da muss man schon etwas genauer hinschauen.

    Grundsätzlich, stell dir das mal nicht so einfach vor, KEB Umrichter sind sehr komplex und nichts für einen Anfänger.
    Ohner Leergang sollte man besser die Finger davon lassen. Wenn der KEB Mann dir nicht helfen kann, scheint da
    schon einiges nicht zu stimmen.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  10. #10
    CombiDennis ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.09.2014
    Ort
    Berlin
    Beiträge
    17
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wir benutzen den Compact/General.
    Der +24V AUsgang Uout (PIN 20) ist mit dem Progr Eingang I4 (PIN 13) mit einem Schalter verbunden.
    SO sollten wir das laut eines Mitarbeiters der Herstellerfirma machen. Wir haben auch schon sicher gestellt, dass die Spannung auch am Eingang ankommt.
    Nur wird bei ru.21 (Eingangsklemmen Status) leider keine Funktion angezeigt und der Pegel ebenfalls nicht.

    Den Screenshot kann ich dir leider erst morgen schicken, da heute bei uns noch ne Veranstaltung im Versuchsbereich ist.

    Grundsätzlich, stell dir das mal nicht so einfach vor, KEB Umrichter sind sehr komplex und nichts für einen Anfänger.
    Ohner Leergang sollte man besser die Finger davon lassen. Wenn der KEB Mann dir nicht helfen kann, scheint da
    schon einiges nicht zu stimmen.
    oh ja das stimmt leider...ich beschäftige mich jetzt seid knapp 3 Monaten mit dem Umrichter und bis jetzt konnte ich alle auftretenden
    Problemchen lösen nur bei diesem steh ich echt aufm Schlauch.
    Son Lehrgang reizt mich ja schon n bissl nur leider sind die ganz schön teuer
    Es gibt keine dummen Fragen, nur dumme Antworten

Ähnliche Themen

  1. Einstieg in KEB COMBIVIS
    Von Bensen83 im Forum Antriebstechnik
    Antworten: 5
    Letzter Beitrag: 22.09.2014, 16:19
  2. HILFE -- ePlan5.7 Professional -- HILFE
    Von DerMatze im Forum E-CAD
    Antworten: 6
    Letzter Beitrag: 26.09.2013, 08:54
  3. Antworten: 90
    Letzter Beitrag: 21.03.2010, 12:35
  4. Moeller 719 Hilfe Hilfe
    Von kacperowski im Forum Sonstige Steuerungen
    Antworten: 0
    Letzter Beitrag: 11.05.2009, 19:57
  5. Antworten: 15
    Letzter Beitrag: 01.03.2005, 22:25

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •