Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Emerson FU dreht trotz ausgeklemmter 0-10V

  1. #1
    Registriert seit
    01.10.2014
    Ort
    Bayrischer Wald
    Beiträge
    25
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Böse


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo, habe einen Emerson Industrial automation SKA1200025 Frequenzumrichter, die Drehzahl wird über einen 0-10V Poti gesteuert... aber der Motor dreht trotzdem immer ganz langsam, auch wenn die 0-10V ausgeklemmt sind. Muss ich etwa noch zusätzlich etwas erden oder so?
    Danke schonmal
    Zitieren Zitieren Emerson FU dreht trotz ausgeklemmter 0-10V  

  2. #2
    Registriert seit
    12.12.2013
    Ort
    Kaiserslautern
    Beiträge
    1.338
    Danke
    387
    Erhielt 218 Danke für 173 Beiträge

    Standard

    Ist da ein Minimal Drehzahl eingestellt ?

    xxxxxx

    Der 0 - 10V Eingang soll auf jeden fall direkt dann am FU Abgeklemmt sein.
    Bram
    Geändert von de vliegende hollander (06.10.2014 um 13:09 Uhr)
    Wenn es nicht auf STRAVA ist, ist es nicht passiert !!

  3. #3
    Bartechniker ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    01.10.2014
    Ort
    Bayrischer Wald
    Beiträge
    25
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo, ja die 3 drähte vom 0-10V sind direkt am FU abgeklemmt. In dieser Anlage sind 12 Motore die alle den gleichen poti haben... ich habe nur auf den einen dieses Problem. zuerst dachten wir es liegt am poti, aber nach dem abklemmen drehte der motor immer noch. auf dem display steht 0,7...
    Ich denke nicht dass eine minimal drehzahl eingestellt ist, das wäre bei dieser anlage ein blödsinn. Wie soll ich weitermachen um den Fehler zu beheben?

  4. #4
    Registriert seit
    05.04.2012
    Beiträge
    951
    Danke
    94
    Erhielt 216 Danke für 191 Beiträge

    Standard

    ... dass sich die Achse mit Analogeingang habe ich auch schon erlebt.
    Bei einem SINAMICS kann man im Stillstand bei der Vectorregelung den I-Anteil des Drehzahlreglers auf 0 setzen (bzw. anhalten - je nach Anforderung). Der I-Anteil integriert ja alles was an Störungen reinkommt - und dann dreht die Achse.
    Oder hast Du U/f?

  5. #5
    Registriert seit
    21.02.2014
    Ort
    Sachsen-Anhalt
    Beiträge
    1.509
    Danke
    267
    Erhielt 250 Danke für 226 Beiträge

    Standard

    Ist da evtl. eine Skalierung des Analogeingangs möglich oder sogar eingestellt?
    Ich meine, bei Siemens FU kann ich nochmal die analoge Kennlinie abgleichen.

    Aber zuerst würde ich den AE mal auf Analogmasse legen. Dann erst einen evtl. möglichen Nullabgleich durchführen.

    Ich habe eine sehr staubige Umgebung mit leitfähigem Staub. Früher oder später krieg ich in Elektronik Probleme mit Kriechströmen. Meist stirbt das Bauteil wegen Schlüssen zwischen Steuerelektronik/Leistungselektrik. Aber auch solche "Analogeffekte hatte ich schon. Das wäre auch eine Möglichkeit.

  6. #6
    Registriert seit
    25.02.2010
    Beiträge
    618
    Danke
    35
    Erhielt 121 Danke für 110 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo
    Welche Einstellungen sind in Parameter 01, 02, 05, 16?
    Ist der Anschluss B4 verdrahtet?
    Wird der FU mit Europäischen oder USA Parametersatz betrieben?
    Grüsse Holger

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 15.08.2013, 07:46
  2. ABB ACS355 Frequenzumrichter Motor dreht nicht
    Von Bomber im Forum Antriebstechnik
    Antworten: 1
    Letzter Beitrag: 06.11.2012, 07:07
  3. Gleichstrommotor dreht nicht
    Von JoeJo im Forum Antriebstechnik
    Antworten: 12
    Letzter Beitrag: 15.12.2011, 18:08
  4. Antworten: 0
    Letzter Beitrag: 10.11.2011, 16:28
  5. Mein Motor dreht sich nicht!
    Von HLUNKE23 im Forum Feldbusse
    Antworten: 26
    Letzter Beitrag: 01.12.2006, 13:56

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •