Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 12 von 12

Thema: Lenze 8200 vector mit negativer Frequenzangabe?

  1. #11
    Registriert seit
    14.10.2010
    Ort
    Telgte
    Beiträge
    654
    Danke
    97
    Erhielt 129 Danke für 99 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    @alter Mann,
    ich glaube zwar das es ein wenig spät ist, aber ich möchte dennoch klarstellen das in deinem Post #3 so einiges falsch ist...
    E1 + E4 sind Digitale Eingänge welche sehr wohl zeitgleich angesteuert werden dürfen, teilweise sogar müssen.
    Bei Werkseinstellung ist E1 als Jog1 die Sollwertvorwahl und E4 die Drehrichtungsumkehr.
    Klemme 28 ist die Reglerfreigabe, die hat nicht viel mit C0008 (Relaisfunktion K11,K12,K14) zu tun.
    Über C0008 kann man vielleicht das Signal zur SPS ausgeben das der FU "Betriebsbereit" ist, bei Einstellung 0.
    Fmin auf die benötigte Frequenz stellen??? Bei der korrekten Verschaltung eines FU solltest du bitte differenzieren
    was deine "Freigabe" und was deinen "Sollwert" darstellt...
    Eine Brücke von 28 auf E1 ist bei der derzeitigen Darstellung deiner Verdrahtung einfach Mist...
    Du würdest auf Kl28 dauerhaft eine Freigabe schalten und über die Brücke zu E1 auch noch dauerhaft einen Sollwert Jog1 vorgeben.
    Damit müsstest du den Motor anhalten indem du die Eingangsspannung abschaltest.

    Gruß, Toki
    Programmierumgebung: Step7 V5.5, WinCCflex2008-SP3, TIA-PortalV13, MicroWinV4.0

  2. #12
    Registriert seit
    14.10.2010
    Ort
    Telgte
    Beiträge
    654
    Danke
    97
    Erhielt 129 Danke für 99 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi IMStraubing,
    C0010 ist die Minimalfrequenz und sollte je nach Ansteuerung des Antriebsreglers auf 0 stehen
    oder einem Wert entsprechen der dem Motor das passende Drehmoment ermöglicht bzw. ihn vor
    übermäßiger Erwärmung schützt (Drehzahl Lüfterrad). Der Wert 2Hz scheint mir da ungewöhnlich.

    Da das kein Problem darzustellen scheint, scheinst du den Antrieb dadurch zu stoppen das die Freigabe
    weggeschaltet wird?! (Ansonsten würde der Motor ja nie stillstehen)
    Ist dir dabei mal aufgefallen das die Ablauframpe C0013 garnicht zum Tragen kommt?
    Würdest du die Freigabe z.B. an die Sicherheit binden und somit im Prinzip dauerhaft geben
    und den Sollwert E1 als "Start/Stop" schalten, dann würde auch die Rampe funktionieren.
    Für Regler und Motor kann es angenehmer sein wenn eine geregelte Ablauframpe gefahren wird


    Gruß, Toki
    Programmierumgebung: Step7 V5.5, WinCCflex2008-SP3, TIA-PortalV13, MicroWinV4.0

Ähnliche Themen

  1. Anschluß an Lenze FU 8200 vector
    Von Deti im Forum Antriebstechnik
    Antworten: 4
    Letzter Beitrag: 09.01.2014, 10:04
  2. lenze 8200 vector umrichter
    Von David S. im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 04.06.2013, 00:34
  3. Lenze 8200 vector Parametrierung
    Von PeterBe im Forum Antriebstechnik
    Antworten: 6
    Letzter Beitrag: 30.08.2012, 17:31
  4. Lenze 8200 Vector mit HC-SFE52BK
    Von tschi im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 20.07.2009, 14:35
  5. FU Lenze 8200 vector + Profibus
    Von vladi im Forum Antriebstechnik
    Antworten: 12
    Letzter Beitrag: 15.04.2008, 03:03

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •