Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Siemens Einspeisung Active Infeed Control schaltet sich nicht ein

  1. #1
    Registriert seit
    07.05.2013
    Beiträge
    41
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Nabend zusammen,

    ich habe an einer CU320-2 DP ein Active Infeed Control, daneben dann ein Double Motor Module.
    Genutzt wird S7-Technology V4.2 SP3 HF1

    Die Bauteile sind alle angelegt und übertragen, alle gehen auf grün.
    Ich kann mir die Steuerhoheit holen, das Infeed Modul dann einschalten und den Motor drehen lassen, alles kein Problem.

    Will ich nun den Motor über die Eingänge einschalten so kommt die Fehlermeldung das die Einspeisung nicht in Betrieb ist.
    Ist auch korrekt, sie läuft nicht.

    Ich habe an der Steuerlogik des Active Infeed Moduls folgende Eingänge des Steuerworts Ablaufsteuerung Einspeisung auf 1:
    EIN/AUS (Aus1)
    Kein Austrudeln (Aus 2) beide
    Betrieb freigeben

    Führung duch PLC habe ich auf 0 (da keine Steuerung vorhanden)

    Die Einspeisung schaltet sich aber nicht ein, in p46 (Fehlende Freigaben) steht das die AUS1 Freigabe fehlt.
    Diese ist aber vorhanden, steht fest auf 1.

    Die Siemens Hilfe verrät nun noch zu diesem Bit:
    Bit 00 = 1 (Freigabe fehlt), wenn:
    - Die Signalquelle in p0840 auf 0-Signal steht.
    - Die Einschaltsperre vorliegt.

    p0840 steht sicher auf 1, also kann es nur die Einschaltsperre sein.

    Nun fragt sich, wo kann ich herausfinden was hier diese Einschaltsperre verursacht?
    Oder muss ich eine andere Reihenfolge der Eingänge wählen, verzögern oder ähnliches?

    Danke schonmal im vorraus

    Daniel
    Zitieren Zitieren Siemens Einspeisung Active Infeed Control schaltet sich nicht ein  

  2. #2
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hi,

    dein Problem ist das EIN/AUS=1 nicht funktioniert da dieser Eingang kein Statisch 1 haben darf sondern nur eine positive Flanke von 0->1, genau wie bei einem Antrieb.
    Entweder du legst ein Telegram 370 an und steuerst das von der T-CPU oder du Verknüpfst den Ein/Aus mit einem Eingang der CU und setzt den von der T-CPU oder per BICO eine Verknüpfung zu einem Antrieb Ein/Aus ziehen dann schaltet die Einspeisung gleichzeitig mit dem Antrieb ein, problem könnte es dann aber mit der Vorladung der ALM geben.

    Gruß
    Christoph

  3. #3
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Beim Active Line Module, Basic Line Module und bestimmten Anwendungen des
    Smart Line Module muss die Freigabe über eine Steuerinformation mit Hilfe des
    PROFIBUS an die Einspeisung übertragen werden. Dazu ist im Internet
    (http://support.automation.siemens.co...ew/de/21971603) ein Baustein verfügbar,
    der in Ihr Anwenderprogramm integriert werden kann und die Freigabe der Einspeisung
    übernimmt.

  4. Folgender Benutzer sagt Danke zu ChristophD für den nützlichen Beitrag:

    miami (28.11.2014)

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 06.04.2014, 15:43
  2. Step 7 PDF in WinCC flex anzeigen über Active X Control
    Von Scriptlaie im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 30.03.2014, 22:48
  3. Einspeisung Schaltschrank. Was für ein Kabel?
    Von Dario im Forum Maschinensicherheit - Normen und Richtlinien
    Antworten: 11
    Letzter Beitrag: 01.03.2012, 11:53
  4. OP7 schaltet sich ab
    Von MauriceS im Forum HMI
    Antworten: 1
    Letzter Beitrag: 18.02.2011, 20:05
  5. Antworten: 0
    Letzter Beitrag: 10.03.2009, 21:15

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •