Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 20 von 20

Thema: Exzenterschneckenpumpe über FU

  1. #11
    Registriert seit
    06.04.2007
    Ort
    S/A
    Beiträge
    323
    Danke
    18
    Erhielt 21 Danke für 18 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    1. Die f/U-Kennlinie ist auf "square" eingestellt.
    Wenn ich recht entsinne haben Exzenterschneckenpumpe normalerweise kein Quadratischesgegenmoment eher ein Konstantes.
    Somit wäre die Einstellug U/F Quadrtisch nicht die richtige und der Motor würde bei Teillast in Überlast gehen z.B. der Umrichter in Überstrom

  2. Folgende 3 Benutzer sagen Danke zu magmaa für den nützlichen Beitrag:

    Onkel Dagobert (26.12.2014),VLT_RealDrive (22.01.2015),weißnix_ (18.12.2014)

  3. #12
    Avatar von Onkel Dagobert
    Onkel Dagobert ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2003
    Beiträge
    3.412
    Danke
    451
    Erhielt 506 Danke für 408 Beiträge

    Standard

    Zitat Zitat von weißnix_ Beitrag anzeigen
    Versuch mal Kennlinie constantmoment bzw linear u/f. Evtl. Ist bei square die Spannung schon zu klein und der Motor kippt bei 40 hz

    send wia hendi
    Du meinst, Drehmomentregelung anstatt Drehzahlregelung? Im Endeffekt soll die Durchflussmenge einigermaßen konstant sein. Wir haben sogar einen Güllezähler, 100m entfernt, welcher über Profibus alle möglichen Daten liefert. Da es jedoch selbst ohne externe Regelung noch nie stabil lief, kam eine Durchflussmengenregelung bisher noch nicht infrage.

    Mit linearer f/U-Kennlinie ging garnichts, kein Anlauf und sofort Überstrom mit >100A. Mit "square" läuft die Pumpe ganz normal an und die Geräusche sind auch ganz unbedenklich, kein Pfeiffen oder Würgen.
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  4. #13
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.351
    Danke
    452
    Erhielt 692 Danke für 517 Beiträge

    Standard

    Ich würde mal versuchsweise von der U/f-Regelung weggehen.

    Ich habe mal kurz übers Handbuch geschaut.
    Der Umrichter sollte Vektorregelung beherrschen. Einstellbar über Paramter-Code 09 "Control Mode "
    Schaue dir dazu Kapitel "8.1.11 Sensorlose (I) Vektorregelung" und zusätzlich noch Kapitel "8.1.9 Auto Tuning" (autom. Motorvermessung) an.
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  5. Folgender Benutzer sagt Danke zu RONIN für den nützlichen Beitrag:

    Onkel Dagobert (26.12.2014)

  6. #14
    Registriert seit
    29.03.2004
    Beiträge
    5.739
    Danke
    143
    Erhielt 1.686 Danke für 1.225 Beiträge

    Standard

    Also ich kann nur aus meiner Erfahrung sagen, dass auch eine Exzenterschneckenpumpe vom Medium angetrieben werden kann. Zumindest wenn die Pumpe einmal in Bewegung gesetzt worden ist. Druckunterschied war da ca. 2 bar.

  7. Folgender Benutzer sagt Danke zu Thomas_v2.1 für den nützlichen Beitrag:

    Onkel Dagobert (26.12.2014)

  8. #15
    Registriert seit
    21.02.2014
    Ort
    Sachsen-Anhalt
    Beiträge
    1.509
    Danke
    267
    Erhielt 250 Danke für 226 Beiträge

    Standard

    Ich meinte schon die lineare Kennlinie. Bei einigen Umrichtern nennt die sich so. Das mit dem hohen Anlaufstrom kann an einer zu grossen Spannungsanhebung liegen. Standardmaessig wird die Kennlinie im unteren Frequenzberech bei linear u/f etwas angehoben. Insgesamt scheint etwas Tuning an den Parametern angesagt. Also Grundeinstellungen als erses pruefen und dann alles weitere.
    Einen defekten Fu wuerde ich tatsaechlich auch nicht ausschliessen. Bei mir ists dann oft Aehnlich. Ueberstrom mit ohne Motor und so ein Sch...

    send wia hendi
    - Der frühe Wurm wird vom Vogel gefressen -

  9. #16
    Avatar von Onkel Dagobert
    Onkel Dagobert ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2003
    Beiträge
    3.412
    Danke
    451
    Erhielt 506 Danke für 408 Beiträge

    Standard

    Zitat Zitat von RONIN Beitrag anzeigen
    ..Der Umrichter sollte Vektorregelung beherrschen. Einstellbar über Paramter-Code 09 "Control Mode "
    Schaue dir dazu Kapitel "8.1.11 Sensorlose (I) Vektorregelung"..
    Das mache ich.

    Zitat Zitat von RONIN Beitrag anzeigen
    ..und zusätzlich noch Kapitel "8.1.9 Auto Tuning" (autom. Motorvermessung) an.
    "Auto Tuning" brach immer wieder mit Überlast (>100A) ab. Möglicherweise hängt das ja auch mit der Regelungsart zusammen.

    Zitat Zitat von Thomas_v2.1 Beitrag anzeigen
    Also ich kann nur aus meiner Erfahrung sagen, dass auch eine Exzenterschneckenpumpe vom Medium angetrieben werden kann. Zumindest wenn die Pumpe einmal in Bewegung gesetzt worden ist. Druckunterschied war da ca. 2 bar.
    Das bestätigt eigentlich auch meinen Fall. Wie schon erwähnt, ohne größeres Gefälle bei zahlreichen Anwendungen absolut keine Probleme.

    Leute, ich danke euch erst mal recht herzlich für die vielen Tipps. Mit den 55Hz muss es erst einmal bis nächstes Jahr laufen (tut es ja zunächst auch). Ich bleibe dran, ob ich will oder nicht .
    Geändert von Onkel Dagobert (18.12.2014 um 21:43 Uhr) Grund: senil ?
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  10. #17
    Registriert seit
    21.02.2014
    Ort
    Sachsen-Anhalt
    Beiträge
    1.509
    Danke
    267
    Erhielt 250 Danke für 226 Beiträge

    Standard

    Hast Du Ersatz fuer den FU? Macht sich gut zum Gegentest.

    send wia hendi
    - Der frühe Wurm wird vom Vogel gefressen -

  11. Folgender Benutzer sagt Danke zu weißnix_ für den nützlichen Beitrag:

    Onkel Dagobert (26.12.2014)

  12. #18
    Avatar von Onkel Dagobert
    Onkel Dagobert ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2003
    Beiträge
    3.412
    Danke
    451
    Erhielt 506 Danke für 408 Beiträge

    Standard

    Einen kompletten FU in dieser Leistungsklasse habe ich derzeit nicht zum Tausch. Wir haben aber heute die Steuerplatine gegen eine nagelneue gewechselt, da das Bedienteil (nicht defekt) tot war. Das vorhandene Bedienteil wurde zuvor zum Test an einem anderen FU für gut befunden. Nach dem Austausch der Steuerplatine funktionierte es auch wieder am Problem-FU.
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  13. #19
    Registriert seit
    03.10.2007
    Beiträge
    61
    Danke
    6
    Erhielt 13 Danke für 12 Beiträge

    Standard

    Eine Asynchronmaschine muss bei U/f grundsätzlich linear betrieben werden, egal, ob eine lineare oder eine quadratische Last anliegt. Die quadratische Kennlinie kann nur als Energiesparfunktion benutzt werden, wenn in den unteren Drehzahlbereichen auch wirklich ein entsprechend kleineres Moment anliegt.
    Wenn der Strom der Asynchronmaschine bei einer bestimmten Drehzahl (resp. Frequenz) zu hoch ist, ist somit die Spannung in diesem Arbeitspunkt zu tief => zuviel gespart! ....oder, steigt die Spannung, fällt der (drehmomentbildende) Strom.
    U/f linear funktioniert immer, quadratisch kann funktionieren .....
    wichtig, die Rampe muss stimmen! Ist diese zu kurz, geht der FU bei "linear" schnell in den Überstrom, bei "quadratisch" erst später, oder gar nicht.....eigentlich wie beschrieben...

  14. Folgende 2 Benutzer sagen Danke zu atrius für den nützlichen Beitrag:

    Onkel Dagobert (26.12.2014),weißnix_ (19.12.2014)

  15. #20
    Avatar von Onkel Dagobert
    Onkel Dagobert ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2003
    Beiträge
    3.412
    Danke
    451
    Erhielt 506 Danke für 408 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ronin hat mich gebeten, über meine Ergebnisse zu berichten.

    Es gibt zunächst erst einmal nur einen Zwischenbericht. Pünktlich zum ersten Arbeitstag des Jahres ist der FU mit dem Fehler "Fan Trip" ausgestiegen. Ein Wiederbeleben war nicht möglich. Eure Ratschläge konnte ich somit erst einmal nicht umsetzen. Da die Frequenz ohnehin immer auf ca. 50Hz (±5Hz) eingestellt war, habe ich kurzerhand den FU entfernt und schalte die Pumpe im Direktanlauf über ein Schütz. Das war als Sofortmaßnahme die einzige Möglichkeit. Klagen habe ich seit dem nicht gehört. Soweit ich weiß, unterliegt der Pumpe jedoch ein gewisser Verschleiß mit dem sich die Förderleistung verringert. Eine Frequenzanpassung wäre also längerfristig notwendig. Selbiges gilt, falls die Rindviecher mal Dünnpfiff bekommen, bzw. wenn sich die Konsistenz des Mediums ändert. Wie es weiter geht, muss mein Chef mit dem Kunden klären. Wie hierbei der aktuelle Stand ist weiß ich jetzt garnicht, da ich bisher nur auswärts war und mich um andere Dinge kümmern musste.

    Aufgefallen ist mir noch der Hinweis auf dem Typenschild dass ein Stern-Dreieck-Anlauf wegen Schweranlauf nicht zulässig ist. Wie schon erwähnt, laufen diese Pumpen mit diesem FU an zahlreichen Anlagen ohne Probleme.


    Gruß, Onkel
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  16. Folgende 2 Benutzer sagen Danke zu Onkel Dagobert für den nützlichen Beitrag:

    RONIN (18.01.2015),VLT_RealDrive (22.01.2015)

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 04.12.2012, 14:02
  2. Antworten: 1
    Letzter Beitrag: 04.12.2012, 12:05
  3. Antworten: 5
    Letzter Beitrag: 29.03.2012, 18:21
  4. Antworten: 0
    Letzter Beitrag: 08.01.2010, 16:34
  5. Antworten: 3
    Letzter Beitrag: 17.08.2009, 20:22

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •