Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 20

Thema: Exzenterschneckenpumpe über FU

  1. #1
    Registriert seit
    06.10.2003
    Beiträge
    3.408
    Danke
    449
    Erhielt 504 Danke für 407 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Abend,

    ich habe mal ein Problem für die Fraktion "Elektrische Antriebe". Ich habe eine Exzenterschneckenpumpe die aus einer Güllegrube ihr vorbestimmtes Medium ansaugt und in eine ca. 100m lange, abfallende Leitung drückt. Die Nenndaten des Motors sind 7,5kW, 15,3A, 400V, 14??rpm. Wird die Pumpe mit 40Hz betrieben, liegt der am FU angezeigte Motorstrom bei ca. 45A was nach kurzer Zeit zur Überlast führt.

    Bei 55Hz liegt dieser vom FU angezeigte Strom im grünen Bereich von ca. 14A. Mit zwei verschiedenen stinknormalen Zangenamperemetern messe ich je Phase vor dem FU nur 3..4A, hinter dem FU 5..6A. Wie erkläre ich alter Trapper das meinen jungen wissbegierigen Kollegen? Ich gebe jetzt nur ungern zu dass "Elektrische Antriebe" vor einiger Zeit mal Schwerpunkt meiner Ausbildung war .
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford
    Zitieren Zitieren Exzenterschneckenpumpe über FU  

  2. #2
    Registriert seit
    21.02.2014
    Ort
    Sachsen-Anhalt
    Beiträge
    1.499
    Danke
    263
    Erhielt 246 Danke für 224 Beiträge

    Standard

    Zum ersten Teil: Hast Du an der f/U Kennlinie gedreht?
    Zum 2. Teil: TrueRMS Zangen?

    send wia hendi
    - Der frühe Wurm wird vom Vogel gefressen -

  3. #3
    Registriert seit
    29.03.2004
    Beiträge
    5.735
    Danke
    143
    Erhielt 1.685 Danke für 1.225 Beiträge

    Standard

    Evtl. wird der Motor vom Medium angetrieben, ist also bei 44 Hz im generatorischen Betrieb.
    Und erst bei den 55 Hz bist du wieder in einem Bereich in dem die Pumpe Arbeit verrichten muss.

    Auf einer Biogasanlage mit rel. hohen Behältern war es sogar notwendig einer Pumpe einen Bremswiderstand am FU zu spendieren.

  4. #4
    Avatar von Onkel Dagobert
    Onkel Dagobert ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2003
    Beiträge
    3.408
    Danke
    449
    Erhielt 504 Danke für 407 Beiträge

    Standard

    1. Die f/U-Kennlinie ist auf "square" eingestellt.
    2. Ich denke schon, bin mir jetzt aber nicht sicher.

    Ich muss noch erwähnen dass der Schaltschrank inclusive FU in einer sehr aggressiven Umgebung hängt und das es dadurch schon einige Ausfälle an verschiedenen Geräten gab. Der Schrank wird aus diesem Grund demnächst umgesetzt. Möglicherweise stimmt ganz einfach die Strommessung am FU nicht mehr?
    Geändert von Onkel Dagobert (18.12.2014 um 20:40 Uhr)
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  5. #5
    Avatar von Onkel Dagobert
    Onkel Dagobert ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2003
    Beiträge
    3.408
    Danke
    449
    Erhielt 504 Danke für 407 Beiträge

    Standard

    Zitat Zitat von Thomas_v2.1 Beitrag anzeigen
    Evtl. wird der Motor vom Medium angetrieben, ist also bei 44 Hz im generatorischen Betrieb.
    Und erst bei den 55 Hz bist du wieder in einem Bereich in dem die Pumpe Arbeit verrichten muss...
    Das wäre denkbar. Ein Schlauchstück zwischen dem Abgang der Pumpe und der Rohrleitung zieht sich tatsächlich etwas zusammen. Aber würde das den scheinbar höheren Strom erklären?
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  6. #6
    Registriert seit
    17.07.2009
    Ort
    Am Rande der Ostalb
    Beiträge
    5.480
    Danke
    1.141
    Erhielt 1.239 Danke für 972 Beiträge

    Standard

    Falls du mit normalem Zangenamperemeter ein digitales Billigteil meinst, brauchst du bei einem FUerst gar nicht anfangen.
    Um hier vernünftige Aussagen machen zu können, musst du schon tief in die Tasche greifen.

    Je nach mech. Gegebenheiten und Motor können 40Hz schlichtweg schon zu wenig sein.
    Hier kommt es auf die "Intelligenz" des Umrichters an.
    Mit einem doofen billig U/f-Umrichter hast bei 40Hz vieleicht schon Probleme während es mit einem sehr guten Vektor-Umrichter mit sensorless Feedback sogar noch bei 5Hz funktioniert.

    Schreib mal was zum verwendeten Umrichter.

    Gruß
    Dieter

  7. Folgender Benutzer sagt Danke zu Blockmove für den nützlichen Beitrag:

    Onkel Dagobert (26.12.2014)

  8. #7
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.339
    Danke
    449
    Erhielt 688 Danke für 513 Beiträge

    Standard

    Jep, kann Blockmove nur zustimmen. Bei FU-Anwendungen ist die Strommessung des Umrichsters eigentlich die einzige Messung der man vertrauen kann.
    Es sei denn man hat eine teure TrueRMS-Zange, ich hab keine.

    Mich würde auch zuerst die verwendete Umrichter-Type und vor allem die verwendete Regelungsart interessieren.
    Das der Motor generatorisch arbeitet ist eine Möglichkeit.
    Bei den Umrichtern (Vektorregleung) die wir verwenden sieht man Generatorik recht schnell da man eine negative Leistung angezeigt bekommt. Hast der FU eine Wirkleistungsanzeige?

    Wie hört sich der Motor denn an wenn du im 40Hz Bereich bist?
    Mein Tipp ist aber eine nicht passende U/f-Regelung.

    [EDIT] Vergessen wir die Generatorik da Exzenterschneckenpumpe [/EDIT]
    Geändert von RONIN (18.12.2014 um 20:56 Uhr)
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  9. #8
    Registriert seit
    21.02.2014
    Ort
    Sachsen-Anhalt
    Beiträge
    1.499
    Danke
    263
    Erhielt 246 Danke für 224 Beiträge

    Standard

    Ich glaub ja fast alles, aber eine Exzenterschnecke wird nicht vom Medium getrieben. Ein zusammenziehen des Schlauchstücks würde ich eher dem Siphoneffekt zuschriben

    send wia hendi
    - Der frühe Wurm wird vom Vogel gefressen -

  10. Folgender Benutzer sagt Danke zu weißnix_ für den nützlichen Beitrag:

    RONIN (18.12.2014)

  11. #9
    Registriert seit
    21.02.2014
    Ort
    Sachsen-Anhalt
    Beiträge
    1.499
    Danke
    263
    Erhielt 246 Danke für 224 Beiträge

    Standard

    Versuch mal Kennlinie constantmoment bzw linear u/f. Evtl. Ist bei square die Spannung schon zu klein und der Motor kippt bei 40 hz

    send wia hendi
    - Der frühe Wurm wird vom Vogel gefressen -

  12. #10
    Avatar von Onkel Dagobert
    Onkel Dagobert ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2003
    Beiträge
    3.408
    Danke
    449
    Erhielt 504 Danke für 407 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Die Stromzangen sind mit Sicherheit als Billigteil einzustufen. Ich dachte immer, zumindest vor dem FU, zumindest in Größenordnungen messen zu können. Der Umrichter ist von LS Industrial Systems Typ iS7, genauere Daten habe ich gerade nicht zur Hand. In vielen (ca. 50) ähnlichen Anlagen hat er sich bestens bewährt. Allerdings hatten wir auch noch nie so ein Gefälle (ca. 15m Gefälle auf 100m). Daher gefällt mir der Gedanke von Thomas ganz gut.
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 04.12.2012, 14:02
  2. Antworten: 1
    Letzter Beitrag: 04.12.2012, 12:05
  3. Antworten: 5
    Letzter Beitrag: 29.03.2012, 18:21
  4. Antworten: 0
    Letzter Beitrag: 08.01.2010, 16:34
  5. Antworten: 3
    Letzter Beitrag: 17.08.2009, 20:22

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •