Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Sinamics S120 CU320-2DP Hardwareprobleme

  1. #1
    Registriert seit
    28.02.2005
    Beiträge
    186
    Danke
    7
    Erhielt 2 Danke für 2 Beiträge

    Idee


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich wollte im Tia-Portal V13 an einer CU320-2 über Profibus ein Doppelachsmodul betrieben.
    Ich schaffe es aber nicht die Hardware im Tia Portal so zu konfigurieren, das der Datenaustausch klappt.

    Die CU wird im Profibus erkannt und hat ein grünes Häckchen.
    In der CU habe ich den Alarm das die DP-Längen nicht übereinstimmen (2).

    Ich habe die Konfiguration im Tia-Portal und im Starter gleich gehalten.
    Cu Telegramm 394
    Servo 1 Telegramm 111
    Servo 2 Telegramm 111

    Worauf muss man noch achten ? Ich weis da gerade nicht weiter ..

    Gruß
    Gobo
    Zitieren Zitieren Sinamics S120 CU320-2DP Hardwareprobleme  

  2. Folgender Benutzer sagt Danke zu GobotheHero für den nützlichen Beitrag:

    VLT_RealDrive (09.01.2015)

  3. #2
    Registriert seit
    03.07.2006
    Beiträge
    1.725
    Danke
    515
    Erhielt 303 Danke für 223 Beiträge

    Standard

    Zitat Zitat von GobotheHero Beitrag anzeigen
    Hallo,

    ich wollte im Tia-Portal V13 an einer CU320-2 über Profibus ein Doppelachsmodul betrieben.
    Ich schaffe es aber nicht die Hardware im Tia Portal so zu konfigurieren, das der Datenaustausch klappt.

    Die CU wird im Profibus erkannt und hat ein grünes Häckchen.
    In der CU habe ich den Alarm das die DP-Längen nicht übereinstimmen (2).

    Ich habe die Konfiguration im Tia-Portal und im Starter gleich gehalten.
    Cu Telegramm 394
    Servo 1 Telegramm 111
    Servo 2 Telegramm 111

    Worauf muss man noch achten ? Ich weis da gerade nicht weiter ..

    Gruß
    Gobo
    Ist zwar bei mir eine PN aber sollte egal sein ...
    Auf die Reihenfolge vom Aufbau Kommunikation achten siehe Bild.

    Bild 1.jpg

  4. #3
    GobotheHero ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    28.02.2005
    Beiträge
    186
    Danke
    7
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Also die LED zeigt jetzt grün an für "Com".
    Mann muss wohl Achstrenner einfügen.
    Ich hatte das in einer 5.5 Version mal gesehen das dort überall Achstrenner drin sind. Einfach mal eingebaut und läuft anscheinend.

    Danke für die Hilfe ... =)

  5. #4
    Registriert seit
    01.08.2011
    Ort
    DE/MY/PHP
    Beiträge
    29
    Danke
    7
    Erhielt 3 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ja so ist es. Beim Hardwareabgleich im Starter worden die ja bei mehreren Achsen in der HW konfig mit angelegt.

Ähnliche Themen

  1. Step 7 S7 317F an Sinamics S120 CU320 mit profisafe
    Von hoppel1 im Forum Simatic
    Antworten: 26
    Letzter Beitrag: 23.05.2014, 13:37
  2. Sinamics S120 CU320 Parameter per SFB53 schreiben
    Von elifendt im Forum Antriebstechnik
    Antworten: 27
    Letzter Beitrag: 19.09.2012, 15:05
  3. sinamics s120 cu320 2dp
    Von maniac im Forum Simatic
    Antworten: 16
    Letzter Beitrag: 03.08.2011, 05:01
  4. Geschwindigkeitsreduzierung ohne Stillstand.... (Sinamics S120 CU320)
    Von Housse B @ HAGE im Forum Antriebstechnik
    Antworten: 6
    Letzter Beitrag: 11.11.2008, 20:36
  5. Referenzfahrt bei Sinamics S120 mit CU320
    Von PeterEF im Forum Antriebstechnik
    Antworten: 7
    Letzter Beitrag: 18.03.2008, 08:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •