Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 10 von 10

Thema: G120C Warnung über Profibus, obwohl keine Warnung auf dem Umrichter anliegt?!

  1. #1
    Registriert seit
    11.03.2013
    Beiträge
    47
    Danke
    5
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Zusammen,

    ich bearbeite z.Zt. ein Projekt in dem 30 stk. SINAMICS G120C über Profibus (1,5MBit/s) mit einer SPS 315PN/DP kommunizieren.
    Soweit funktioniert auch alles, leider kommt es aber immer wieder (1xWoche) zu einer Warnmeldung die uns in der SPS angezeigt wird.
    Schaut man mittels der Starter Software auf den jeweiligen FU so hat er keinen Fehler .
    Erst nachdem man den FU spannungslos und /oder den Profibus Stecker gezogen und wieder gesteckt hat ist der Fehler weg.
    Für die Kommunikation SPS <=> FU werden die von Siemens programmierten "Standart Bausteine verwendet.

    Bei meinem nächsten Besuch vor Ort werde ich mir nochmal die Profibus Leitungen vornehmen und verlängern.
    Die Leitungslänge ist recht kurz mit 15-20cm zwischen den FU´s. Laut der Regel für Profibus Netzprojektierung müsste es aber noch passen.

    Kann ein solcher Fehler durch die Ausführung der PB Leitung entstehen?

    Oder ist es vielleicht ein Firmware Problem in den FU´s?
    Die FW der FU´s : V4.60.21.08

    Vielen Dank im voraus

    Gruß

    Asphaltbeule
    Zitieren Zitieren G120C Warnung über Profibus, obwohl keine Warnung auf dem Umrichter anliegt?!  

  2. #2
    Registriert seit
    10.07.2013
    Beiträge
    215
    Danke
    6
    Erhielt 46 Danke für 34 Beiträge

    Standard

    Ist das immer der gleiche FU ?

    Welche Meldung immer die gleiche oder verschiedene?
    Geht nicht gibt's nicht

  3. #3
    Registriert seit
    11.03.2013
    Beiträge
    47
    Danke
    5
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo,
    die Meldung ist immer die gleiche: "Warnung Frequenzumrichter". Sie kommt an verschiedenen FU´s vor.
    Es ist auf der SPS-Seite nur eine "Sammel"-Warnung im Standart Baustein als BIT Meldung vorhanden.

    Gruß

  4. #4
    Registriert seit
    10.07.2013
    Beiträge
    215
    Danke
    6
    Erhielt 46 Danke für 34 Beiträge

    Standard

    die Sinamics Fehlernummer hast du nicht oder ?
    Geht nicht gibt's nicht

  5. #5
    Registriert seit
    05.04.2012
    Beiträge
    949
    Danke
    94
    Erhielt 216 Danke für 191 Beiträge

    Standard

    ... im Umrichter in die Alarmhistorie schauen.

  6. #6
    Registriert seit
    11.03.2013
    Beiträge
    47
    Danke
    5
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hi,
    die Anlage steht 500 km entfernt.
    Häufig kam A1920 => Profibusunterbrechung und A1699 => Zwangsdynamisierung ?!
    Die PB-Verbindung war vorhanden und die Störung konnte nicht zurückgesetzt werden nur nach Spannungsunterbrechung bzw PB-Stecker ziehen und erneut stecken, danach
    war die Störung weg.

    Gruß

  7. #7
    Registriert seit
    10.07.2013
    Beiträge
    215
    Danke
    6
    Erhielt 46 Danke für 34 Beiträge

    Standard

    also A1699 => Zwangsdynamisierung hat was mit Saftey zu tun laut Doku.

    A1920 kann ich nicht finden in der Doku.

    Kann es sein das die Profibus Leitung mit Motorleitungen zusammenliegt im Kanal oder Schrank ? Könnte EMV Problem sein.
    Geht nicht gibt's nicht

  8. #8
    Registriert seit
    11.03.2013
    Beiträge
    47
    Danke
    5
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Anbei der Auszug aus der Doku...








    Kurios ist Meldung A1699 da ich diese Funktion im FU deaktiviert habe. ???

    Der FU "hängt" sich auf bei einer dieser Meldungen,

  9. #9
    Registriert seit
    11.03.2013
    Beiträge
    47
    Danke
    5
    Erhielt 1 Danke für 1 Beitrag

    Standard

    .... EMV Probleme schließe ich eigentlich aus, höchstens die PB Leitungen könnten zu kurz sein.

    Gruß

  10. #10
    Registriert seit
    05.04.2012
    Beiträge
    949
    Danke
    94
    Erhielt 216 Danke für 191 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    A1920: ... kann es sein, dass evtl. sporadisch das Lebensbit (Wort 1 / Bit 10) im Anwenderprogramm der SPS überschrieben wird?

Ähnliche Themen

  1. TIA SCL Warnung
    Von lsr im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 17.01.2015, 11:00
  2. G120C Umrichter laufen verzögert an
    Von euro im Forum Antriebstechnik
    Antworten: 4
    Letzter Beitrag: 09.07.2014, 14:32
  3. Step 7 Warnung im WinCCflex
    Von siegener19 im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 21.02.2014, 14:19
  4. Antworten: 16
    Letzter Beitrag: 05.12.2013, 19:12
  5. Antworten: 2
    Letzter Beitrag: 25.09.2008, 10:34

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •