Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 21

Thema: Drehzahlsollwert umdrehen - Sinumerik 810M mit Simodrive 6SC 6101-2B-Z

  1. #1
    Registriert seit
    28.11.2015
    Beiträge
    11
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute ich habe folgendes Problem an meiner Fräsmaschine mit Sinumerik 810M und Simodrive 6SC 6101-2B-Z. Der Motor der Z-Achse bekommt einen Drehzahlsollwert <> 0 so das der Motor nicht stillsteht - nach Demontage des Rotorlagegebers bekomme ich die Fehler zwar alle gelöscht allerdings dreht der Motor danach so etwa mit 50-100U/min. Ein nachregeln mittels der Potis auf der Platine ist leider nicht möglich.Daher habe ich die Drehzahlsollwerte & Drehzahlistwerte (Spannung in V) an den Messstellen auf der Platine nachgemessen und festgestellt das die beiden Werte sich im Vorzeichen unterscheiden ! Mein Drehzahlsollwert hat aktuell -3.04V und der Drehzahlistwert lässt sich zwar via Poti verändern aber ist halt + also komme ich nur auf +3.04V (Regelbereich ca. +2.5 bis +3.5V). Wie drehe ich die Werte nun um damit die Regelung wieder richtig herum geht ?
    Der verbaute Motor ist vom Typ analog 1FT5042-0AC01-1-Z.
    Wenn ich auf der Karte die Klemmen 56.x /14.x kurz schliesse (Sollwerteingang=Istwerteingang) bleibt der Motor fast stehen und dreht mit geschätzt 2-3U/min - das ist dann nur noch die Lageregelung ...

    LG Marcel


    Zur Vorgeschichte hier mehr ...

    https://support.industry.siemens.com/tf/ww/de/posts/fehler-1122-stillstands-berwachung/92047/?page=0&pageSize=10

    fehler112.jpg070920141311.jpg070920141313.jpg27052013714.jpg






    Geändert von FSH_Technik (13.12.2015 um 21:56 Uhr)
    Zitieren Zitieren Drehzahlsollwert umdrehen - Sinumerik 810M mit Simodrive 6SC 6101-2B-Z  

  2. #2
    Registriert seit
    10.05.2005
    Beiträge
    2.005
    Danke
    220
    Erhielt 234 Danke für 205 Beiträge

    Standard

    Hi

    Was ist jetzt stand ?
    Stand die Maschine seit dem ?
    Sind die Maschinendaten richtig?


    Geht der rest der Maschine ?
    Karl

  3. #3
    FSH_Technik ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.11.2015
    Beiträge
    11
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich hatte bisher die 3. Achse via Maschinenbits abgeschaltet dann lief die Maschine so weit auf 2 Achsen(3.Achse per Handkurbel betätigt) - nun bin ich aber weiter auf Fehlersuche und bin heute auf die verschiedenen Vorzeichen der Drehzahlsoll-/Drehzahlistwerte gestoßen .... sonst läuft das gute Stück soweit
    Maschinendaten habe ich soweit einen nach dem anderen abgeglichen - nach der vorhandenen Datensicherung wie auch 810M Grundsetup ... sollten so weit passen.

    Zum drehen der Sollwerte habe ich bisher nur jenes gefunden


    Unbenannt.jpg

    wobei ein Test mit tauschen von Bit 1 heute keinen Erfolg brachte ... aktuelles setup Bit 1=0 und Bit 2=1 ->negativer Sollwert = positive Achsrichtung, ist also so weit ok aber wie bekomme ich denn jetzt den negativen Istwert zurück (dreht mein Motor eventuell falsch herum oder wie )????

    Marcel
    Geändert von FSH_Technik (13.12.2015 um 23:02 Uhr)

  4. #4
    Registriert seit
    10.05.2005
    Beiträge
    2.005
    Danke
    220
    Erhielt 234 Danke für 205 Beiträge

    Standard

    Hi

    Drehe doch mal die Achse mit der "Kurbel".

    Wird der Istwert von Drehgeber richtig angezeigt ?

    Sollte der IST-Wert sich nicht ändern --> Schauen den Istwert des Zählers an --> Diagnose 8xx
    Karl

  5. #5
    FSH_Technik ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.11.2015
    Beiträge
    11
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Also wenn ich am demontierten Rod-Geber drehe passen die Achswerte und Richtungen soweit zusammen wie sie gehören. Wenn ich den Motor bei gelöster Haltebremse von Hand drehe passen die ankommenden Drehzahlistwerte auch mit Drehrichtung und Vorzeichen wie es sein sollte. Das Problem ist halt der anstehende -3V Drehzahlsollwert der eigentlich doch positiv bzw. annähernd Null sein sollte wenn der Motor sich nicht bewegen soll oder(bei den anderen beiden Achsen ist der Wert dann nur im mV-Bereich und positiv). Meine Frage ist wo wird der Drehzahlsollwert generiert (eigentlich doch NC-Signal + Rückmeldung Drehgeber Motor + Rückmeldung Rotorlagegeber oder)und wie kann ich den umkehren.
    Ich habe dazu in den Maschinendatenbits in Adresse MD564* (5642 ist bei mir die Z-Achse) Bit 1 (Vorzeichenänderung Drehzahlsollwert) bzw Bit 2 (Vorzeichenänderung Teilistwert) versucht zu tauschen allerdings ohne Erfolg am Drehzahlsollwertausgang ?
    Wenn ich in dem Diagnosefenster die Z-Achse ansehe so kommen da alle Signale wie gewünscht an (Drehzahlwerte werden da ja nicht angezeigt) Schleppabstand , Teilsollwert etc....alles i.O.

    LG Marcel
    Geändert von FSH_Technik (15.12.2015 um 16:21 Uhr)

  6. #6
    Registriert seit
    26.11.2012
    Ort
    Gummersbach
    Beiträge
    504
    Danke
    18
    Erhielt 72 Danke für 70 Beiträge

    Standard

    Ändert sich der Drehzahlsollwert von -3V denn, wenn die Achse tatsächlich fahren soll?
    Ist der Messwert tatsächlich stabil -3V oder toggelt evtl. das Vorzeichen? Mich erinnert dieses Verhalten an die verbleibende Regelabweichung eines P-Reglers
    Ganz kurz ganz hell
    ganz lange ganz dunkel....

  7. #7
    Registriert seit
    10.05.2005
    Beiträge
    2.005
    Danke
    220
    Erhielt 234 Danke für 205 Beiträge

    Standard

    Nimm doch mal einen "Batteriekasten" und verfahre die Achse.
    Läuft diese konstant ?

    Sicherheitshalber mal den Motor ausbauen, damit kein Schaden entstehen kann.

    Ausgebauter Motor gut fixieren !
    Karl

  8. #8
    FSH_Technik ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.11.2015
    Beiträge
    11
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Motor ist bereits ausgebaut - den Batteriekasten(10V max.) speise ich dann da ein wo normal das +/-10V Signal von der NC anliegt oder ? Ich werde das mit 1-4 NC Zellen a 1,2V probieren sollte ja auch gehn... 9V liegen maximal im Betrieb an soweit mir bekannt.
    Das ist ja der Eingang (Klemme 56 und 14) den ich auch gebrückt habe um den Sollwert 0 zu bekommen bei dem der Motor auch fast still stand - bis auf Lageregelung.
    Was mache ich in dem Moment mit dem ROD-Geber - ablassen oder an den Motor wieder anbauen ?
    Bisher konnte ich nicht sehen das sich bei einem Fahrbefehl der Achse der -3V Wert des Drehzahlsollwertes verändert, schien mir eher stabil zu sein ohne toggeln - werde aber morgen nochmal genau darauf achten....
    Sehe ich den Anstieg des Sollwertes auf einem normalen digital-Multimeter oder ist das ungeeignet ? Hätte notfalls auch noch einen Oszi da...


    Marcel
    Geändert von FSH_Technik (15.12.2015 um 21:20 Uhr)

  9. #9
    Registriert seit
    01.11.2007
    Beiträge
    1.239
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Wo genau misst du diese -3V?

    Grüße von HaDi

  10. #10
    FSH_Technik ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.11.2015
    Beiträge
    11
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    An der Messstelle auf der Platine ...

    IMG_20151205_152207.jpgIMG_20151213_114624.jpgdsw.jpg

    Klemme M15 (Masse) -> X = Drehzahlistwert
    Klemme M15 -> R = Drehzahlsollwert
    Geändert von FSH_Technik (15.12.2015 um 23:35 Uhr)

Ähnliche Themen

  1. Sinumerik 840d Powerline um Simodrive Umrichter erweitern
    Von Stefan1312 im Forum Antriebstechnik
    Antworten: 8
    Letzter Beitrag: 25.10.2015, 21:05
  2. Antworten: 4
    Letzter Beitrag: 12.02.2014, 09:01
  3. Antworten: 0
    Letzter Beitrag: 05.04.2013, 19:34
  4. Simodrive 6101 Problem (siehe Thread) und Handbuch
    Von CrazyCat im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 29.01.2012, 21:18
  5. Aus 4 Achsen 3 machen SINUMERIK 810M
    Von Killereintopf im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 31.07.2008, 13:18

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •