Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: Siemens Micromaster Vector - keine Parametereinstellung möglich

  1. #1
    Registriert seit
    02.07.2014
    Ort
    Suhl
    Beiträge
    12
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe einen MM Vector 6SE3221-3DC40 welcher defekt ist und möchte nun ein Ersatzgerät einbauen. Das Gerät ist, aufgrund der Tatsache, dass es ihn nicht mehr neu gibt, Gebraucht gekauft.
    Ich habe nun also alle Parameter aus dem defekten Gerät abgeschrieben und wollte es in das neue eingeben.
    Den Parameter P009 (Parameterschutz) auf 3 eingestellt, soll heissen alle Parameter können gelesen/eingestellt werden.
    Das funktionierte auch, allerdings ist der P009 der einzige Parameter, den ich verändern kann! Nicht einmal den P944 kann ich ändern, also ist auch kein Rücksetzen auf Werkseinstellung möglich.
    In dem Handbuch habe ich nichts dazu gefunden, auch keine andere Möglichkeit wieder auf Werkseinstellung zu kommen.

    Hat jemand schon einmal den Fall gehabt und kann mir da helfen?

    Mit freundlichen Grüßen
    Zitieren Zitieren Gelöst: Siemens Micromaster Vector - keine Parametereinstellung möglich  

  2. "Ok hab jetzt nochmal gelesen...Der P927 war auf 1, was nur im Optionshandbuch für die Profibusschnittstelle beschrieben war...Der bewirkt, dass die Parameter nur vom Profibusmodul geändert werden können.
    Hab den jetzt auf 0 und siehe da - alles lässt sich wieder ändern!
    Vielen Dank für die Hilfe!"


  3. #2
    Registriert seit
    19.09.2011
    Beiträge
    115
    Danke
    0
    Erhielt 10 Danke für 10 Beiträge

    Standard

    OK, komisch. Par 009 auf 3. Was ist mit P971?

  4. #3
    Tad ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.07.2014
    Ort
    Suhl
    Beiträge
    12
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo, erstmal Danke für die Antwort.

    P971 ist auf 1 und lässt sich ebenfalls nicht ändern.

  5. #4
    Registriert seit
    04.11.2013
    Beiträge
    124
    Danke
    11
    Erhielt 22 Danke für 18 Beiträge

    Standard

    Was steht in den Fehlerspeichern P140 bis P143 ?

  6. #5
    Tad ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.07.2014
    Ort
    Suhl
    Beiträge
    12
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    P140 bis P143 ist alles auf 0000

  7. #6
    Registriert seit
    04.11.2013
    Beiträge
    124
    Danke
    11
    Erhielt 22 Danke für 18 Beiträge

    Standard

    Mit dem Wert "14" in P051 bis P055 und P356 kann man die Steuerfunktion des zugehörigen Digitaleingang DIN1 - DIN6 so konfigurieren, dass bei anliegendem High-Signal die Möglichkeit der Parameter-Änderung deaktiviert ist.
    Ist einer der DIN vielleicht so angeschlossen und parametriert ?

  8. #7
    Tad ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.07.2014
    Ort
    Suhl
    Beiträge
    12
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hmm nein leider auch nicht, lediglich die Werte "0", "1" und "6" sind verwendet...

  9. #8
    Registriert seit
    04.11.2013
    Beiträge
    124
    Danke
    11
    Erhielt 22 Danke für 18 Beiträge

    Standard

    P099 optionale Bus-Module = 0 ?
    P910 Vorort/Fernsteuerung = 0 ?

    Bald fällt mir nix mehr ein ?!

  10. Folgender Benutzer sagt Danke zu Gleichstromer für den nützlichen Beitrag:

    Tad (18.07.2016)

  11. #9
    Tad ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.07.2014
    Ort
    Suhl
    Beiträge
    12
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    P099 ist auf 1...ich habe aber jetzt halt kein Profibus-Modul verbaut und ändern lässt sich der Parameter auch nicht. Aber sollte da nichts desto trotz wenigstens die Kiste auf Werkseinstellung zurück zu setzten gehen?!
    P910 bekomm ich gar nicht angezeigt!

  12. #10
    Tad ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.07.2014
    Ort
    Suhl
    Beiträge
    12
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ok hab jetzt nochmal gelesen...Der P927 war auf 1, was nur im Optionshandbuch für die Profibusschnittstelle beschrieben war...Der bewirkt, dass die Parameter nur vom Profibusmodul geändert werden können.
    Hab den jetzt auf 0 und siehe da - alles lässt sich wieder ändern!
    Vielen Dank für die Hilfe!

Ähnliche Themen

  1. Biete SIEMENS SIMATIC s7-200 u. SIEMENS MICROMASTER Vector
    Von Elektr0niker im Forum Suche - Biete
    Antworten: 2
    Letzter Beitrag: 14.05.2012, 19:12
  2. Micromaster Vector 6SE312-7DA40 an 230V
    Von wital555 im Forum Antriebstechnik
    Antworten: 19
    Letzter Beitrag: 25.03.2012, 23:24
  3. Micromaster Vector ansteuern über PB
    Von CheGuevara83 im Forum Antriebstechnik
    Antworten: 8
    Letzter Beitrag: 09.09.2007, 21:05
  4. micromaster vector F231
    Von bogner im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 21.07.2007, 19:15
  5. MicroMaster Vector-PC Drive Monitor
    Von Unimog-HeizeR im Forum Antriebstechnik
    Antworten: 0
    Letzter Beitrag: 26.01.2007, 17:48

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •